tinygo

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-20 18:35:55
Package resolution failed
  • No package found for: clang-devel = 8.0.0
2019-12-18 20:35:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libxenctrl.so.4.12()(64bit) needed by qemu-system-arm-core-2:4.2.0-1.fc32.x86_64
    - nothing provides libxenguest.so.4.12()(64bit) needed by qemu-system-arm-core-2:4.2.0-1.fc32.x86_64
  • No package found for: clang-devel = 8.0.0
2019-10-03 23:45:51
Package resolution failed
  • No package found for: clang-devel = 8.0.0
2019-10-03 14:25:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libvirglrenderer.so.0()(64bit) needed by qemu-system-arm-core-2:4.1.0-3.fc32.x86_64
  • No package found for: clang-devel = 8.0.0
2019-09-19 19:19:18
Package resolution failed
  • No package found for: clang-devel = 8.0.0
2019-09-19 19:14:48
Package resolution failed
  • No package found for: clang-devel = 8.0.0
  • Problem: conflicting requests
    - nothing provides libLLVM-9.so()(64bit) needed by lld-9.0.0-0.1.rc3.fc31.x86_64
    - nothing provides libLLVM-9.so(LLVM_9)(64bit) needed by lld-9.0.0-0.1.rc3.fc31.x86_64
failed
2019-09-12 14:45:48
qemu-system-arm-core
2:4.1.0-2.fc32
2:4.1.0-3.fc32
1
pixman
0.38.0-2.fc32
0.38.4-1.fc32
2
libfdt
1.5.1-1.fc32
2
qemu-common
2:4.1.0-2.fc32
2:4.1.0-3.fc32
2
pam
1.3.1-18.fc31
1.3.1-19.fc32
2
libuuid
2.34-4.fc32
2.34-5.fc32
3
util-linux
2.34-4.fc32
2.34-5.fc32
3
device-mapper-multipath-libs
0.8.0-3.fc31
0.8.2-1.fc32
3
libmount
2.34-4.fc32
2.34-5.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
3
libsmartcols
2.34-4.fc32
2.34-5.fc32
4
pcre2
10.33-13.fc32
10.33-14.fc32
4
perl-interpreter
4:5.30.0-445.fc32
4:5.30.0-446.fc32
4
libblkid
2.34-4.fc32
2.34-5.fc32
4
perl-libs
4:5.30.0-445.fc32
4:5.30.0-446.fc32
4
libfdisk
2.34-4.fc32
2.34-5.fc32
4
pcre2-utf32
10.33-13.fc32
10.33-14.fc32
4
perl-Errno
1.30-445.fc32
1.30-446.fc32
B
perl-macros
4:5.30.0-445.fc32
4:5.30.0-446.fc32
B
perl-IO
1.40-445.fc32
1.40-446.fc32
B
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
B
failed
2019-09-08 18:22:42
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
openssl
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
2
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
2
mesa-libgbm
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
2
golang
1.13-1.fc32
1.13-2.fc32
2
glib2
2.61.3-1.fc32
2.62.0-1.fc32
2
util-linux
2.34-3.fc32
2.34-4.fc32
3
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
3
golang-src
1.13-1.fc32
1.13-2.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
libmount
2.34-3.fc32
2.34-4.fc32
3
libuuid
2.34-3.fc32
2.34-4.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
golang-bin
1.13-1.fc32
1.13-2.fc32
3
libfdisk
2.34-3.fc32
2.34-4.fc32
4
libblkid
2.34-3.fc32
2.34-4.fc32
4
libsmartcols
2.34-3.fc32
2.34-4.fc32
4
cryptsetup-libs
2.2.0-1.fc32
2.2.1-1.fc32
4
mesa-libGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
B
mesa-libEGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
mesa-libglapi
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
B
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
B
Previous history