timeline

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: timeline-2.7.0-2.fc37
complete
2022-07-23 10:29:41
python3-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
python-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
tzdata
2022a-2.fc37
2022a-3.fc37
3
python-srpm-macros
3.11-1.fc37
3.11-3.fc37
3
python3-packaging
21.3-4.fc37
21.3-5.fc37
3
python3-pyparsing
2.4.7-12.fc37
3.0.9-1.fc37
4
setup
2.13.10-1.fc37
2.14.1-1.fc37
4
lua-libs
5.4.4-2.fc37
5.4.4-3.fc37
B
Real build: timeline-2.7.0-1.fc37
complete
2022-07-18 15:13:00
gettext
0.21-9.fc36
0.21-15.fc37.0.202...
1
python3-devel
3.10.2-3.fc36
3.11.0~b4-1.fc37
1
pyproject-rpm-macros
1.0.0~rc2-1.fc37
1.3.2-1.fc37
2
libxml2
2.9.13-1.fc37
2.9.14-2.fc37
2
python3-rpm-generators
12-14.fc37
13-1.fc37
2
libgomp
12.0.1-0.8.fc37
12.1.1-3.fc37
2
libgcc
12.0.1-0.8.fc37
12.1.1-3.fc37
2
python-rpm-macros
3.10-17.fc36
3.11-1.fc37
2
gettext-libs
0.21-9.fc36
0.21-15.fc37.0.202...
2
glib2
2.71.2-1.fc37
2.73.2-2.fc37
2
python3-rpm-macros
3.10-17.fc36
3.11-1.fc37
2
python3
3.10.2-3.fc36
3.11.0~b4-1.fc37
2
python3-libs
3.10.2-3.fc36
3.11.0~b4-1.fc37
2
glibc
2.35.9000-4.fc37
2.35.9000-29.fc37
2
emacs-filesystem
1:27.2-9.fc35
1:28.1-2.fc37
2
zlib
1.2.11-31.fc36
1.2.12-3.fc37
3
glibc-gconv-extra
2.35.9000-4.fc37
2.35.9000-29.fc37
3
python-pip-wheel
21.3.1-2.fc36
22.0.4-4.fc37
3
pcre2
10.39-1.fc36.1
10.40-1.fc37
3
sqlite-libs
3.36.0-5.fc36
3.39.1-1.fc37
3
libselinux
3.3-4.fc36
3.4-4.fc37
3
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
3
python-setuptools-wheel
59.6.0-2.fc36
62.6.0-1.fc37
3
libmount
2.38-0.2.fc36
2.38-4.fc37
3
python3-packaging
21.3-2.fc36
21.3-4.fc37
3
openssl-libs
1:3.0.0-1.fc36
1:3.0.5-1.fc37
3
libstdc++
12.0.1-0.8.fc37
12.1.1-3.fc37
3
libuuid
2.38-0.2.fc36
2.38-4.fc37
3
libb2
0.98.1-6.fc37
3
tzdata
2021e-4.fc36
2022a-2.fc37
3
glibc-common
2.35.9000-4.fc37
2.35.9000-29.fc37
3
gnutls
3.7.3-2.fc36
3.7.6-4.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
glibc-minimal-langpack
2.35.9000-4.fc37
2.35.9000-29.fc37
3
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
rpm
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
3
python-srpm-macros
3.10-17.fc36
3.11-1.fc37
3
expat
2.4.6-1.fc37
2.4.8-1.fc37
3
krb5-libs
1.19.2-6.fc37
1.19.2-11.fc37
4
libblkid
2.38-0.2.fc36
2.38-4.fc37
4
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
4
nettle
3.7.3-3.fc36
3.8-1.fc37
4
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
4
coreutils
9.0-3.fc36
9.1-2.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
libarchive
3.6.0-1.fc37
3.6.1-1.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
libsepol
3.3-3.fc36
3.4-2.fc37
4
rpm-libs
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
4
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
4
redhat-rpm-config
214-1.fc37
226-1.fc37
4
curl
7.81.0-3.fc37
7.84.0-1.fc37
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
crypto-policies
20220203-2.git112f859....
20220428-2.gitdfb10ea....
4
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
4
libsmartcols
2.38-0.2.fc36
2.38-4.fc37
B
openldap
2.6.1-2.fc36
2.6.2-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
fedora-release-identity-basic
37-0.2
37-0.7
B
binutils-gold
2.37-24.fc36
2.38-17.fc37
B
binutils
2.37-24.fc36
2.38-17.fc37
B
elfutils-default-yama-scope
0.186-1.fc36
0.187-5.fc37
B
util-linux-core
2.38-0.2.fc36
2.38-4.fc37
B
rpm-build
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
libdb
5.3.28-51.fc36
5.3.28-52.fc37
B
libcurl
7.81.0-3.fc37
7.84.0-1.fc37
B
coreutils-common
9.0-3.fc36
9.1-2.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
ansible-srpm-macros
1-5.fc37
B
dwz
0.14-2.fc35
0.14-6.fc37
B
gawk
5.1.1-2.fc36
5.1.1-3.fc37
B
fedora-repos
37-0.1
37-0.3
B
authselect
1.3.0-10.fc37
1.4.0-2.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
qt5-srpm-macros
5.15.2-4.fc36
5.15.5-1.fc37
B
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B
pam
1.5.2-11.fc37
1.5.2-13.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.8-2.fc37
B
file-libs
5.41-4.fc36
5.41-6.fc37
B
libtool-ltdl
2.4.6-50.fc37
2.4.7-1.fc37
B
util-linux
2.38-0.2.fc36
2.38-4.fc37
B
authselect-libs
1.3.0-10.fc37
1.4.0-2.fc37
B
audit-libs
3.0.7-1.fc36
3.0.8-2.fc37
B
rpm-build-libs
4.17.0-9.fc37
4.18.0-0.beta1.2.fc37
B
pam-libs
1.5.2-11.fc37
1.5.2-13.fc37
B
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
B
elfutils
0.186-1.fc36
0.187-5.fc37
B
libcap-ng
0.8.2-9.fc36
0.8.3-2.fc37
B
elfutils-debuginfod-client
0.186-1.fc36
0.187-5.fc37
B
make
1:4.3-7.fc36
1:4.3-9.fc37
B
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
B
systemd-libs
250.3-4.fc37
251.3-1.fc37
B
libgpg-error
1.44-1.fc36
libgcrypt
1.10.0-1.fc36
ed
1.14.2-12.fc36
1.18-1.fc37
B
fedora-repos-rawhide
37-0.1
37-0.3
B
lua-libs
5.4.4-1.fc36
5.4.4-2.fc37
B
gc
8.0.6-2.fc36
8.0.6-3.fc37
B
cyrus-sasl-lib
2.1.27-18.fc37
2.1.28-1.fc37
B
libsemanage
3.3-3.fc37
3.4-3.fc37
B
fedora-release
37-0.2
37-0.7
B
fedora-release-common
37-0.2
37-0.7
B
perl-srpm-macros
1-43.fc36
1-45.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
file
5.41-4.fc36
5.41-6.fc37
B
elfutils-libelf
0.186-1.fc36
0.187-5.fc37
B
gdb-minimal
11.2-2.fc37
12.1-3.fc37
B
libfdisk
2.38-0.2.fc36
2.38-4.fc37
B
libnghttp2
1.46.0-2.fc36
1.48.0-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
fedora-gpg-keys
37-0.1
37-0.3
B
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
B
elfutils-libs
0.186-1.fc36
0.187-5.fc37
B
Real build: timeline-2.6.0-2.fc37
complete
2022-06-13 14:26:17
Dependencies for this build couldn't be processed