thunderbird

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

llvm
9.0.0-1.fc31
9.0.1-4.fc31
1
clang-libs
9.0.0-1.fc31
9.0.1-2.fc31
1
llvm-devel
9.0.0-1.fc31
9.0.1-4.fc31
1
clang
9.0.0-1.fc31
9.0.1-2.fc31
1
clang-devel
9.0.0-1.fc31
9.0.1-2.fc31
1
alsa-lib-devel
1.2.1.2-4.fc31
1.2.2-1.fc31
1
llvm-libs
9.0.0-1.fc31
9.0.1-4.fc31
2
libxml2-devel
2.9.10-2.fc31
2.9.10-3.fc31
2
clang-tools-extra
9.0.0-1.fc31
9.0.1-2.fc31
2
glib2-devel
2.62.4-2.fc31
2.62.5-1.fc31
2
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
2
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
2
cmake-filesystem
3.16.3-1.fc31
3.16.4-1.fc31
2
glib2
2.62.4-2.fc31
2.62.5-1.fc31
2
libxcrypt
4.4.12-1.fc31
4.4.14-1.fc31
3
pcre2-devel
10.34-5.fc31
10.34-7.fc31
3
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
3
pcre-devel
8.43-2.fc31.1
8.43-3.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
3
systemd-libs
243.6-1.fc31
243.7-1.fc31
3
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
4
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
4
pcre-utf16
8.43-2.fc31.1
8.43-3.fc31
4
libxcrypt-devel
4.4.12-1.fc31
4.4.14-1.fc31
4
pcre2
10.34-5.fc31
10.34-7.fc31
4
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
4
pcre-utf32
8.43-2.fc31.1
8.43-3.fc31
4
pcre-cpp
8.43-2.fc31.1
8.43-3.fc31
4
systemd-pam
243.6-1.fc31
243.7-1.fc31
B
systemd
243.6-1.fc31
243.7-1.fc31
B
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
systemd-rpm-macros
243.6-1.fc31
243.7-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

llvm-devel
9.0.0-1.fc31
9.0.1-4.fc31
1
clang-libs
9.0.0-1.fc31
9.0.1-2.fc31
1
llvm
9.0.0-1.fc31
9.0.1-4.fc31
1
alsa-lib-devel
1.2.1.2-4.fc31
1.2.2-1.fc31
1
clang-devel
9.0.0-1.fc31
9.0.1-2.fc31
1
clang
9.0.0-1.fc31
9.0.1-2.fc31
1
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
2
clang-tools-extra
9.0.0-1.fc31
9.0.1-2.fc31
2
llvm-libs
9.0.0-1.fc31
9.0.1-4.fc31
2
libxml2-devel
2.9.10-2.fc31
2.9.10-3.fc31
2
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
2
cmake-filesystem
3.16.3-1.fc31
3.16.4-1.fc31
2
glib2-devel
2.62.4-2.fc31
2.62.5-1.fc31
2
glib2
2.62.4-2.fc31
2.62.5-1.fc31
2
pcre2-devel
10.34-5.fc31
10.34-7.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
3
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
3
libxcrypt
4.4.12-1.fc31
4.4.14-1.fc31
3
pcre-devel
8.43-2.fc31.1
8.43-3.fc31
3
systemd-libs
243.6-1.fc31
243.7-1.fc31
3
pcre-utf32
8.43-2.fc31.1
8.43-3.fc31
4
pcre2
10.34-5.fc31
10.34-7.fc31
4
pcre-cpp
8.43-2.fc31.1
8.43-3.fc31
4
pcre-utf16
8.43-2.fc31.1
8.43-3.fc31
4
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
4
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
4
libxcrypt-devel
4.4.12-1.fc31
4.4.14-1.fc31
4
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
4
systemd-pam
243.6-1.fc31
243.7-1.fc31
B
systemd
243.6-1.fc31
243.7-1.fc31
B
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
systemd-rpm-macros
243.6-1.fc31
243.7-1.fc31
B
nodejs
1:12.14.1-3.fc31
1:12.15.0-1.fc31
1
cargo
1.40.0-1.fc31
1.41.0-1.fc31
1
krb5-devel
1.17-45.fc31
1.17-46.fc31
1
rust
1.40.0-1.fc31
1.41.0-1.fc31
1
nss-devel
3.49.0-1.fc31
3.49.2-1.fc31
1
nss
3.49.0-1.fc31
3.49.2-1.fc31
2
libkadm5
1.17-45.fc31
1.17-46.fc31
2
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
2
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
2
nss-util-devel
3.49.0-1.fc31
3.49.2-1.fc31
2
glib2
2.62.4-1.fc31
2.62.4-2.fc31
2
rust-std-static
1.40.0-1.fc31
1.41.0-1.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
npm
1:6.13.4-1.12.14.1.3.fc31
1:6.13.4-1.12.15.0.1.fc31
2
python2-rpm-macros
3-51.fc31
3-53.fc31
2
nodejs-libs
1:12.14.1-3.fc31
1:12.15.0-1.fc31
2
nss-softokn-devel
3.49.0-1.fc31
3.49.2-1.fc31
2
libuv
1:1.34.1-1.fc31
1:1.34.2-1.fc31
2
glib2-devel
2.62.4-1.fc31
2.62.4-2.fc31
2
python-rpm-macros
3-51.fc31
3-53.fc31
2
krb5-libs
1.17-45.fc31
1.17-46.fc31
2
cmake-filesystem
3.16.2-1.fc31
3.16.3-1.fc31
2
perl-Exporter
5.73-440.fc31
5.74-1.fc31
3
nss-softokn-freebl-devel
3.49.0-1.fc31
3.49.2-1.fc31
3
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
3
python-srpm-macros
3-51.fc31
3-53.fc31
3
nss-util
3.49.0-1.fc31
3.49.2-1.fc31
3
pcre2-devel
10.34-4.fc31
10.34-5.fc31
3
nss-sysinit
3.49.0-1.fc31
3.49.2-1.fc31
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
3
nss-softokn
3.49.0-1.fc31
3.49.2-1.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
3
systemd-libs
243.5-1.fc31
243.6-1.fc31
3
libgusb
0.3.2-1.fc31
0.3.3-1.fc31
4
pcre2-utf32
10.34-4.fc31
10.34-5.fc31
4
nss-softokn-freebl
3.49.0-1.fc31
3.49.2-1.fc31
4
pcre2-utf16
10.34-4.fc31
10.34-5.fc31
4
pcre2
10.34-4.fc31
10.34-5.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
libxcrypt-devel
4.4.10-2.fc31
4.4.12-1.fc31
4
systemd-rpm-macros
243.5-1.fc31
243.6-1.fc31
B
systemd
243.5-1.fc31
243.6-1.fc31
B
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
B
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
B
hwdata
0.331-1.fc31
0.332-1.fc31
B
systemd-pam
243.5-1.fc31
243.6-1.fc31
B
nodejs
1:12.13.1-1.fc31
1:12.14.1-3.fc31
1
nss-devel
3.48.0-1.fc31
3.49.0-1.fc31
1
nss-util-devel
3.48.0-1.fc31
3.49.0-1.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.1-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
nss
3.48.0-1.fc31
3.49.0-1.fc31
2
nodejs-libs
1:12.13.1-1.fc31
1:12.14.1-3.fc31
2
npm
1:6.12.1-1.12.13.1.1.fc31
1:6.13.4-1.12.14.1.3.fc31
2
libcom_err-devel
1.45.3-1.fc31
1.45.5-1.fc31
2
nss-softokn-devel
3.48.0-1.fc31
3.49.0-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
3
gettext
0.20.1-2.fc31
0.20.1-3.fc31
3
pcre2-devel
10.33-16.fc31
10.34-4.fc31
3
nss-sysinit
3.48.0-1.fc31
3.49.0-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
nss-util
3.48.0-1.fc31
3.49.0-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
nss-softokn
3.48.0-1.fc31
3.49.0-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
nss-softokn-freebl-devel
3.48.0-1.fc31
3.49.0-1.fc31
3
pcre2-utf32
10.33-16.fc31
10.34-4.fc31
4
gettext-libs
0.20.1-2.fc31
0.20.1-3.fc31
4
glibc-headers
2.30-8.fc31
2.30-10.fc31
4
pcre2-utf16
10.33-16.fc31
10.34-4.fc31
4
pcre2
10.33-16.fc31
10.34-4.fc31
4
libtextstyle
0.20.1-2.fc31
0.20.1-3.fc31
4
nss-softokn-freebl
3.48.0-1.fc31
3.49.0-1.fc31
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
B
http-parser
2.9.2-2.fc31
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
glib2-devel
2.62.3-1.fc31
2.62.4-1.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
3
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
3
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
3
binutils
2.32-30.fc31
2.32-31.fc31
3
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
3
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
4
binutils-gold
2.32-30.fc31
2.32-31.fc31
4
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
nss-devel
3.47.1-4.fc31
3.48.0-1.fc31
1
nspr-devel
4.23.0-1.fc31
4.24.0-1.fc31
1
nss
3.47.1-4.fc31
3.48.0-1.fc31
2
nss-softokn-devel
3.47.1-4.fc31
3.48.0-1.fc31
2
python2-rpm-macros
3-49.fc31
3-51.fc31
2
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
2
libxml2-devel
2.9.10-1.fc31
2.9.10-2.fc31
2
nss-util-devel
3.47.1-4.fc31
3.48.0-1.fc31
2
python-rpm-macros
3-49.fc31
3-51.fc31
2
nspr
4.23.0-1.fc31
4.24.0-1.fc31
2
nss-softokn
3.47.1-4.fc31
3.48.0-1.fc31
3
python-srpm-macros
3-49.fc31
3-51.fc31
3
nss-sysinit
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-softokn-freebl-devel
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-util
3.47.1-4.fc31
3.48.0-1.fc31
3
nss-softokn-freebl
3.47.1-4.fc31
3.48.0-1.fc31
4
cargo
1.39.0-1.fc31
1.40.0-1.fc31
1
rust
1.39.0-1.fc31
1.40.0-1.fc31
1
rust-std-static
1.39.0-1.fc31
1.40.0-1.fc31
2
mesa-libGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
1
mesa-khr-devel
19.2.7-1.fc31
19.2.8-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
2
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
2
systemd-libs
243.4-1.fc31
243.5-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
rust-srpm-macros
12-1.fc31
13-1.fc31
3
mesa-libEGL-devel
19.2.7-1.fc31
19.2.8-1.fc31
3
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
4
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
cmake-filesystem
3.14.5-4.fc31
3.16.1-1.fc31
2
libxkbcommon-devel
0.8.4-2.fc31
0.9.1-3.fc31
2
libedit-devel
3.1-29.20191025cv...
3.1-30.20191211cv...
2
fribidi-devel
1.0.5-4.fc31
1.0.5-5.fc31
2
libuv
1:1.33.1-1.fc31
1:1.34.0-1.fc31
2
libmount
2.34-3.fc31
2.34-4.fc31
3
libssh
0.9.2-1.fc31
0.9.3-1.fc31
3
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
3
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
3
nim-srpm-macros
2-2.fc31
3-1.fc31
3
libmount-devel
2.34-3.fc31
2.34-4.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
3
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
3
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
4
libblkid-devel
2.34-3.fc31
2.34-4.fc31
4
libuuid
2.34-3.fc31
2.34-4.fc31
4
libblkid
2.34-3.fc31
2.34-4.fc31
4
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
4
util-linux
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
Previous history