terminus-fonts

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
139
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-07-13 15:37:40
device-mapper-libs
1.02.198-3.fc41
1.02.199-2.fc41
2
gettext-runtime
0.22.5-3.fc41
0.22.5-4.fc41
2
systemd-libs
256.1-8.fc41
256.2-1.fc41
3
systemd-udev
256.1-8.fc41
256.2-1.fc41
3
device-mapper
1.02.198-3.fc41
1.02.199-2.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
3
gettext-envsubst
0.22.5-3.fc41
0.22.5-4.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
3
gettext-libs
0.22.5-3.fc41
0.22.5-4.fc41
3
libtextstyle
0.22.5-3.fc41
0.22.5-4.fc41
4
systemd
256.1-8.fc41
256.2-1.fc41
4
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
4
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
4
krb5-libs
1.21.2-6.fc41
1.21.3-1.fc41
4
systemd-rpm-macros
256.1-8.fc41
256.2-1.fc41
B
systemd-pam
256.1-8.fc41
256.2-1.fc41
B
fedora-release
41-0.14
41-0.16
B
fedora-release-identity-basic
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
B
curl
8.8.0-1.fc41
8.8.0-2.fc41
B
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
B
complete
2024-07-09 04:14:29
glibc
2.39.9000-29.fc41
2.39.9000-30.fc41
2
gettext-runtime
0.22.5-2.fc41
0.22.5-3.fc41
2
glibc-minimal-langpack
2.39.9000-29.fc41
2.39.9000-30.fc41
3
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
3
glibc-common
2.39.9000-29.fc41
2.39.9000-30.fc41
3
gettext-libs
0.22.5-2.fc41
0.22.5-3.fc41
3
coreutils
9.5-2.fc41
9.5-3.fc41
3
glibc-gconv-extra
2.39.9000-29.fc41
2.39.9000-30.fc41
3
json-glib
1.8.0-3.fc40
1.9.2-1.fc41
3
harfbuzz
8.5.0-1.fc41
9.0.0-1.fc41
3
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
3
libxslt
1.1.41-2.fc41
1.1.42-1.fc41
3
gettext-envsubst
0.22.5-2.fc41
0.22.5-3.fc41
3
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
3
gnutls
3.8.6-1.fc41
3.8.6-2.fc41
4
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
libmount
2.40.1-2.fc41
2.40.2-1.fc41
4
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
4
krb5-libs
1.21.2-5.fc40
1.21.2-6.fc41
4
google-noto-sans-vf-fonts
20240601-1.fc41
20240701-1.fc41
4
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
4
libtextstyle
0.22.5-2.fc41
0.22.5-3.fc41
4
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
4
rpm
4.19.92-1.fc41
4.19.92-2.fc41
4
google-noto-fonts-common
20240601-1.fc41
20240701-1.fc41
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
B
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
complete
2024-07-03 22:28:33
grub2-tools-extra
1:2.06-123.fc41
1:2.06-124.fc41
1
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
1
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
grub2-common
1:2.06-123.fc41
1:2.06-124.fc41
2
grub2-tools-minimal
1:2.06-123.fc41
1:2.06-124.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-29.fc41
2
gc
8.2.2-6.fc40
8.2.6-1.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
3
libselinux
3.6-6.fc41
3.7-1.fc41
3
systemd-libs
256.1-3.fc41
256.1-8.fc41
3
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
3
systemd-udev
256.1-3.fc41
256.1-8.fc41
3
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
3
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
4
gnutls
3.8.5-6.fc41
3.8.6-1.fc41
4
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
4
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
4
pam
1.6.1-3.fc41
1.6.1-4.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
4
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
4
systemd
256.1-3.fc41
256.1-8.fc41
4
libsepol
3.6-3.fc40
3.7-1.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
build-reproducibility-srpm-macros
0.3.2-1.fc41
0.3.3-1.fc41
4
libsemanage
3.6-4.fc41
3.7-1.fc41
B
systemd-pam
256.1-3.fc41
256.1-8.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
add-determinism
0.3.2-1.fc41
0.3.3-1.fc41
B
systemd-rpm-macros
256.1-3.fc41
256.1-8.fc41
B
complete
2024-06-29 09:11:14
python3
3.13.0~b2-3.fc41
3.13.0~b3-1.fc41
1
python3-libs
3.13.0~b2-3.fc41
3.13.0~b3-1.fc41
2
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-2.fc41
3
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
3
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
3
libxslt
1.1.41-1.fc41
1.1.41-2.fc41
3
default-fonts-core-sans
4.0-14.fc41
4.1-1.fc41
3
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
4
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.2-1.fc41
4
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
4
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
4
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
4
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
4
libcap
2.70-1.fc41
2.70-2.fc41
4
rpm
4.19.91-13.fc41
4.19.92-1.fc41
4
gnutls
3.8.5-5.fc41
3.8.5-6.fc41
4
pcre2
10.43-2.fc41.1
10.44-1.fc41
4
openldap
2.6.8-2.fc41
2.6.8-3.fc41
4
gdb-minimal
14.2-12.fc41
14.2-13.fc41
B
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
B
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
B
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
B
add-determinism
0.3.1-1.fc41
0.3.2-1.fc41
B
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
complete
2024-06-22 19:00:44
fonts-rpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
1
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
2
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
2
systemd-libs
256-1.fc41
256.1-3.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
3
glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
harfbuzz
8.4.0-1.fc41
8.5.0-1.fc41
3
systemd-udev
256-1.fc41
256.1-3.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
3
libxslt
1.1.40-1.fc41
1.1.41-1.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
cryptsetup-libs
2.7.2-1.fc41
2.7.3-1.fc41
4
systemd
256-1.fc41
256.1-3.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
4
systemd-pam
256-1.fc41
256.1-3.fc41
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
B
nettle
3.9.1-6.fc40
3.10-2.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
complete
2024-06-15 07:25:49
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
device-mapper-libs
1.02.198-2.fc41
1.02.198-3.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
file
5.45-5.fc41
5.45-6.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
2
python3-ruamel-yaml
0.18.5-3.fc40
0.18.5-5.fc41
2
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
3
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
3
python3-ruamel-yaml-clib
0.2.7-6.fc40
0.2.7-7.fc41
3
redhat-rpm-config
292-1.fc41
293-1.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
3
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
3
systemd-udev
256~rc4-2.fc41
256-1.fc41
3
device-mapper
1.02.198-2.fc41
1.02.198-3.fc41
3
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
systemd-libs
256~rc4-2.fc41
256-1.fc41
3
file-libs
5.45-5.fc41
5.45-6.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
4
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
4
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.3.0-1.fc41
4
libmount
2.40.1-1.fc41
2.40.1-2.fc41
4
rpm
4.19.91-8.fc41
4.19.91-13.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
4
perl-srpm-macros
1-53.fc40
1-55.fc41
4
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
4
systemd
256~rc4-2.fc41
256-1.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
4
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
4
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
B
systemd-pam
256~rc4-2.fc41
256-1.fc41
B
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
B
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
add-determinism
0.2.0-9.fc41
0.3.0-1.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
add-determinism-nopython
0.2.0-9.fc41
2024-06-12 08:59:37
Package dependencies resolved successfuly
2024-06-12 08:47:37
Package resolution failed
  • Problem: package fonts-rpm-macros-1:2.0.5-15.fc41.noarch from primary-f41-build-6163033 requires python3-lxml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lxml-5.2.1-4.fc41.x86_64 from primary-f41-build-6163033
Previous history