tango-icon-theme-extras

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1373
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ImageMagick-devel
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
1
ImageMagick
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
2
ImageMagick-libs
1:6.9.11.27-3.fc34
1:6.9.12.31-1.fc34
2
python3
3.9.7-1.fc34
3.9.9-2.fc34
3
libsepol-devel
3.2-1.fc34
3.2-2.fc34
4
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
libsepol
3.2-1.fc34
3.2-2.fc34
4
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
4
perl-HTTP-Message
6.33-1.fc34
6.34-1.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
fftw-libs-double
3.3.8-10.fc34
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

2021-11-21 22:38:24
Package dependencies resolved successfuly
2021-11-21 22:10:37
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.11.27-3.fc34.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.11.27-3.fc34.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-devel-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
complete
2021-11-17 18:01:04
sysprof-capture-devel
3.40.1-1.fc34
3.40.1-2.fc34
3
tzdata
2021c-1.fc34
2021e-1.fc34
4
complete
2021-11-08 05:56:25
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
complete
2021-10-31 01:46:32
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
3
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
complete
2021-10-22 09:14:14
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
tzdata
2021b-1.fc34
2021c-1.fc34
4
systemd-libs
248.7-1.fc34
248.9-1.fc34
B
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
B
openldap
2.4.57-5.fc34
2.4.57-6.fc34
B
complete
2021-10-14 01:33:13
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
3
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
3
netpbm
10.95.00-1.fc34
10.96.00-1.fc34
B
libdb
5.3.28-46.fc34
5.3.28-49.fc34
B
complete
2021-10-03 20:31:07
perl-libwww-perl
6.56-1.fc34
6.57-1.fc34
4
tzdata
2021a-1.fc34
2021b-1.fc34
4
binutils-gold
2.35.2-5.fc34
2.35.2-6.fc34
B
libssh
0.9.5-2.fc34
0.9.6-1.fc34
B
libssh-config
0.9.5-2.fc34
0.9.6-1.fc34
B
libicu
67.1-6.fc34
67.1-7.fc34
B
libicu-devel
67.1-6.fc34
67.1-7.fc34
B
audit-libs
3.0.5-1.fc34
3.0.6-1.fc34
B
binutils
2.35.2-5.fc34
2.35.2-6.fc34
B
file-libs
5.39-6.fc34
5.39-7.fc34
B
file
5.39-6.fc34
5.39-7.fc34
B
Previous history