systemd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
569
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
2
cmake-filesystem
3.25.0-1.fc38
3.25.1-1.fc38
2
vim-filesystem
2:9.0.963-1.fc38
2:9.0.1006-1.fc38
3
perl-srpm-macros
1-46.fc37
1-47.fc38
4

Groups

This package is not part of any global group.

Most recent builds

libtasn1-devel
4.18.0-3.fc37
4.19.0-1.fc38
2
perl-ExtUtils-CBuilder
1:0.280236-489.fc37
1:0.280236-490.fc38
2
device-mapper-devel
1.02.187-1.fc38
1.02.187-2.fc38
2
authselect-libs
1.4.1-1.fc38
1.4.0-3.fc37
2
authselect
1.4.1-1.fc38
1.4.0-3.fc37
3
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
3
device-mapper-libs
1.02.187-1.fc38
1.02.187-2.fc38
3
libtasn1-tools
4.18.0-3.fc37
4.19.0-1.fc38
3
device-mapper
1.02.187-1.fc38
1.02.187-2.fc38
3
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
libgcrypt
1.10.1-5.fc38
1.10.1-6.fc38
B
xz-devel
5.2.7-1.fc38
5.2.9-1.fc38
1
firewalld-filesystem
1.2.1-1.fc38
1.2.2-1.fc38
1
xz
5.2.7-1.fc38
5.2.9-1.fc38
1
authselect-libs
1.4.0-3.fc37
1.4.1-1.fc38
2
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
2
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
2
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
authselect
1.4.0-3.fc37
1.4.1-1.fc38
3
info
7.0-1.fc38
7.0.1-1.fc38
3
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
perl-Text-Glob
0.11-18.fc37
0.11-19.fc38
3
perl-Compress-Raw-Lzma
2.201-4.fc38
2.201-5.fc38
4
2022-12-01 11:23:34
Package dependencies resolved successfuly
2022-12-01 08:42:09
Package resolution failed
  • Problem: package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.40-490.fc37.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-4:5.36.0-492.fc38.x86_64 requires perl-Archive-Tar, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.201-2.fc37.noarch requires perl(Compress::Raw::Lzma) >= 2.201, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.7 needed by perl-Compress-Raw-Lzma-2.201-4.fc38.x86_64
libbpf-devel
2:0.8.0-2.fc37
2:1.0.0-3.fc38
1
libcurl-devel
7.86.0-3.fc38
7.86.0-4.fc38
1
libbpf
2:0.8.0-2.fc37
2:1.0.0-3.fc38
2
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
2
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
2
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
2
vim-filesystem
2:9.0.915-1.fc38
2:9.0.963-1.fc38
3
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
3
libcbor
0.7.0-7.fc37
0.7.0-8.fc38
3
perl-Params-Util
1.102-8.fc37
1.102-9.fc38
B
curl
7.86.0-3.fc38
7.86.0-4.fc38
B
cryptsetup-devel
2.6.0~rc0-1.fc38
2.6.0-1.fc38
1
libcurl-devel
7.86.0-2.fc38
7.86.0-3.fc38
1
systemd-libs
252.1-588.fc38
252.2-591.fc38
2
cryptsetup-libs
2.6.0~rc0-1.fc38
2.6.0-1.fc38
2
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
2
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
2
libedit
3.1-43.20221009cv...
3.1-44.20221030cv...
3
perl-Compress-Bzip2
2.28-10.fc37
2.28-11.fc38
3
xkeyboard-config
2.36-2.fc37
2.36-3.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
3
systemd-devel
252.1-588.fc38
252.2-591.fc38
3
systemd-rpm-macros
252.1-588.fc38
252.2-591.fc38
4
systemd
252.1-588.fc38
252.2-591.fc38
4
curl
7.86.0-2.fc38
7.86.0-3.fc38
B
systemd-pam
252.1-588.fc38
252.2-591.fc38
B
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
2
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
3
rpm
4.18.0-6.fc38
4.18.0-7.fc38
4
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
libselinux-devel
3.4-5.fc37
3.4-6.fc38
1
gcc
12.2.1-3.fc38
12.2.1-4.fc38
1
meson
0.64.0-1.fc38
0.64.1-1.fc38
1
gcc-c++
12.2.1-3.fc38
12.2.1-4.fc38
1
libstdc++-devel
12.2.1-3.fc38
12.2.1-4.fc38
2
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
2
libsepol-devel
3.4-3.fc37
3.4-4.fc38
2
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
2
cpp
12.2.1-3.fc38
12.2.1-4.fc38
2
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
2
libselinux
3.4-5.fc37
3.4-6.fc38
2
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc6.git0.1....
2
libsepol
3.4-3.fc37
3.4-4.fc38
3
vim-filesystem
2:9.0.828-1.fc38
2:9.0.915-1.fc38
3
libsemanage
3.4-5.fc37
3.4-6.fc38
4
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
4
Previous history