systemd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1122
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxslt
1.1.33-1.fc30
1.1.34-1.fc30
1
pcre2-devel
10.34-7.fc30
10.34-8.fc30
2
pcre2-utf16
10.34-7.fc30
10.34-8.fc30
3
pcre2-utf32
10.34-7.fc30
10.34-8.fc30
3
perl-Pod-Usage
4:1.69-418.fc30
4:1.70-1.fc30
3
pcre2
10.34-7.fc30
10.34-8.fc30
3
pcre2-syntax
10.34-8.fc30
4
perl-Encode
4:3.02-11.fc30
4:3.04-13.fc30
B
libarchive
3.3.3-6.fc30
3.3.3-7.fc30
B

Groups

This package is not part of any global group.

Most recent builds

valgrind-devel
1:3.15.0-9.fc30
1:3.15.0-20.fc30
1
kernel-headers
5.5.8-100.fc30
5.5.9-100.fc30
2
valgrind
1:3.15.0-9.fc30
1:3.15.0-20.fc30
2
pcre-devel
8.43-3.fc30
8.44-1.fc30
3
pcre
8.43-3.fc30
8.44-1.fc30
3
libpcap
14:1.9.1-1.fc30
14:1.9.1-2.fc30
3
shadow-utils
2:4.6-8.fc30
2:4.6-9.fc30
4
pcre-utf16
8.43-3.fc30
8.44-1.fc30
4
pcre-cpp
8.43-3.fc30
8.44-1.fc30
4
pcre-utf32
8.43-3.fc30
8.44-1.fc30
4
pcre2-devel
10.34-5.fc30
10.34-7.fc30
2
kernel-headers
5.4.18-100.fc30
5.5.8-100.fc30
2
pcre2-utf16
10.34-5.fc30
10.34-7.fc30
3
libtirpc
1.2.5-0.fc30
1.2.5-1.rc2.fc30
3
pcre2-utf32
10.34-5.fc30
10.34-7.fc30
3
pcre2
10.34-5.fc30
10.34-7.fc30
3
libxcrypt-devel
4.4.14-1.fc30
4.4.15-1.fc30
3
vim-filesystem
2:8.2.109-1.fc30
2:8.2.236-1.fc30
3
libxcrypt
4.4.14-1.fc30
4.4.15-1.fc30
3
meson
0.52.1-1.fc30
0.53.1-1.fc30
1
cryptsetup-devel
2.2.2-1.fc30
2.3.0-1.fc30
1
libmicrohttpd-devel
1:0.9.69-1.fc30
1:0.9.70-1.fc30
1
libmicrohttpd
1:0.9.69-1.fc30
1:0.9.70-1.fc30
2
glib2-devel
2.60.7-2.fc30
2.60.7-3.fc30
2
kernel-headers
5.4.7-100.fc30
5.4.18-100.fc30
2
cmake-filesystem
3.16.3-1.fc30
3.16.4-1.fc30
2
cryptsetup-libs
2.2.2-1.fc30
2.3.0-1.fc30
2
cryptsetup
2.2.2-1.fc30
2.3.0-1.fc30
2
glib2
2.60.7-2.fc30
2.60.7-3.fc30
2
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
3
libxcrypt-devel
4.4.12-1.fc30
4.4.14-1.fc30
3
pcre
8.43-2.fc30
8.43-3.fc30
3
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
pcre-devel
8.43-2.fc30
8.43-3.fc30
3
libxcrypt
4.4.12-1.fc30
4.4.14-1.fc30
3
pcre-utf32
8.43-2.fc30
8.43-3.fc30
4
pcre-utf16
8.43-2.fc30
8.43-3.fc30
4
pcre-cpp
8.43-2.fc30
8.43-3.fc30
4
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
B
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
B
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
B
elfutils-devel
0.177-1.fc30
0.178-7.fc30
1
libseccomp-devel
2.4.1-0.fc30
2.4.2-2.fc30
1
meson
0.51.2-1.fc30
0.52.1-1.fc30
1
firewalld-filesystem
0.6.5-1.fc30
0.6.6-1.fc30
1
python3-devel
3.7.6-1.fc30
3.7.6-2.fc30
1
python-rpm-macros
3-43.fc30
3-46.fc30
2
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
2
python3
3.7.6-1.fc30
3.7.6-2.fc30
2
glibc-devel
2.29-27.fc30
2.29-28.fc30
2
elfutils-libelf-devel
0.177-1.fc30
0.178-7.fc30
2
python3-rpm-macros
3-43.fc30
3-46.fc30
2
kernel-headers
5.3.11-200.fc30
5.4.7-100.fc30
2
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
p11-kit-devel
0.23.16.1-1.fc30
0.23.20-1.fc30
2
elfutils-libs
0.177-1.fc30
0.178-7.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.3-1.fc30
2
binutils
2.31.1-36.fc30
2.31.1-37.fc30
2
pcre2-devel
10.33-16.fc30
10.34-5.fc30
2
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
glibc-headers
2.29-27.fc30
2.29-28.fc30
3
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
3
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
3
perl-Exporter
5.73-419.fc30
5.74-1.fc30
3
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
3
vim-filesystem
2:8.1.2267-1.fc30
2:8.2.109-1.fc30
3
pcre2
10.33-16.fc30
10.34-5.fc30
3
python-srpm-macros
3-43.fc30
3-46.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
pcre2-utf16
10.33-16.fc30
10.34-5.fc30
3
pcre2-utf32
10.33-16.fc30
10.34-5.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
3
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
3
tzdata
2019c-1.fc30
2019c-2.fc30
4
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
4
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
Dependencies for this build couldn't be processed
python3-devel
3.7.5-1.fc30
3.7.6-1.fc30
1
git
2.21.0-1.fc30
2.21.1-1.fc30
1
libmicrohttpd-devel
1:0.9.68-1.fc30
1:0.9.69-1.fc30
1
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
2
perl-Git
2.21.0-1.fc30
2.21.1-1.fc30
2
git-core
2.21.0-1.fc30
2.21.1-1.fc30
2
libmicrohttpd
1:0.9.68-1.fc30
1:0.9.69-1.fc30
2
git-core-doc
2.21.0-1.fc30
2.21.1-1.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
2
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
3
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
unbound-libs
1.9.4-1.fc30
1.9.6-1.fc30
3
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
libidn2-devel
2.2.0-1.fc30
2.3.0-1.fc30
1
glibc-devel
2.29-22.fc30
2.29-27.fc30
2
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
binutils
2.31.1-34.fc30
2.31.1-36.fc30
2
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
2
pcre2-devel
10.33-15.fc30
10.33-16.fc30
2
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
3
perl-Errno
1.29-440.fc30
1.29-441.fc30
3
pcre2
10.33-15.fc30
10.33-16.fc30
3
json-c
0.13.1-7.fc30
0.13.1-8.fc30
3
vim-filesystem
2:8.1.2198-1.fc30
2:8.1.2267-1.fc30
3
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
3
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
perl-IO
1.39-440.fc30
1.39-441.fc30
3
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
cryptsetup-devel
2.2.1-1.fc30
2.2.2-1.fc30
1
audit-libs-devel
3.0-0.9.20190507g...
3.0-0.15.20191104...
1
glib2
2.60.7-1.fc30
2.60.7-2.fc30
2
cryptsetup
2.2.1-1.fc30
2.2.2-1.fc30
2
binutils
2.31.1-29.fc30
2.31.1-34.fc30
2
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
2
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
2
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
2
json-c
0.13.1-4.fc30
0.13.1-7.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
4
Previous history