swig

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
956
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
4
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
4
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
hwdata
0.353-1.fc36
0.354-1.fc36
B
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
B

Most recent builds

systemtap-sdt-devel
4.7~pre16378386g61a4c8f8-2.fc36
4.7~pre16383943gecab2afe-1.fc36
2
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc36
3
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
4
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
4
vim-minimal
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
4
nss
3.71.0-1.fc36
3.73.0-1.fc36
4
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
B
vim-data
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
python3-packaging
21.2-1.fc36
21.3-1.fc36
3
rust-srpm-macros
19-1.fc36
20-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
libselinux
3.3-1.fc36
3.3-2.fc36
4
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
4
fedora-release
36-0.11
36-0.12
4
gd
2.3.3-3.fc36
2.3.3-4.fc36
4
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
4
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
B
libavif
0.9.2-2.fc35
0.9.3-1.fc36
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
ruby-devel
3.0.2-153.fc36
3.0.3-154.fc36
1
octave-devel
6:6.4.0-1.fc36
6:6.4.0-2.fc36
1
ruby
3.0.2-153.fc36
3.0.3-154.fc36
2
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
2
octave
6:6.4.0-1.fc36
6:6.4.0-2.fc36
2
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
2
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
2
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
3
vim-minimal
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
4
fedora-release
36-0.9
36-0.11
4
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
4
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
vim-data
2:8.2.3642-2.fc36
B
Real build: swig-4.0.2-11.fc36
php-common
8.1.0-1.fc36
libkadm5
1.19.2-3.fc36
keyutils-libs-devel
1.6.1-3.fc35
php
8.1.0-1.fc36
krb5-devel
1.19.2-3.fc36
libverto-devel
0.3.2-2.fc35
libtool
2.4.6-44.fc36
openssl-devel
1:3.0.0-1.fc36
libcom_err-devel
1.46.4-1.fc36
libedit
3.1-40.20210910cv...
php-cli
8.1.0-1.fc36
php-devel
8.1.0-1.fc36
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
1
php
8.1.0~RC6-1.fc36
8.1.0-1.fc36
1
php-devel
8.1.0~RC6-1.fc36
8.1.0-1.fc36
1
php-common
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
php-cli
8.1.0~RC6-1.fc36
8.1.0-1.fc36
2
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:28:27
Package dependencies resolved successfuly
2021-11-23 15:06:15
Package resolution failed
  • Problem: package R-devel-4.1.2-1.fc36.x86_64 requires R-core-devel = 4.1.2-1.fc36, but none of the providers can be installed
    - package R-core-devel-4.1.2-1.fc36.x86_64 requires tk-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
ruby-devel
3.0.2-152.fc36
3.0.2-153.fc36
1
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
2
ruby
3.0.2-152.fc36
3.0.2-153.fc36
2
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
rust-srpm-macros
18-2.fc35
19-1.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
vim-minimal
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
4
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
4
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
gettext
0.21-8.fc35
0.21-9.fc36
B
Previous history