sway

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
392
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

cmake
3.14.5-1.fc30
3.16.4-1.fc30
1
cmake-filesystem
3.14.5-1.fc30
3.16.4-1.fc30
2
python3
3.7.6-1.fc30
3.7.6-2.fc30
2
systemd-devel
241-12.git323cdf4...
241-14.git18dd3fb...
2
cmake-rpm-macros
3.14.5-1.fc30
3.16.4-1.fc30
2
libuv
1:1.34.0-1.fc30
1:1.34.2-1.fc30
2
vim-filesystem
2:8.1.2267-1.fc30
2:8.2.109-1.fc30
2
glib2-devel
2.60.7-2.fc30
2.60.7-3.fc30
2
cmake-data
3.14.5-1.fc30
3.16.4-1.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
glib2
2.60.7-2.fc30
2.60.7-3.fc30
2
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
3
gd
2.2.5-9.fc30
2.2.5-10.fc30
3
glibc-devel
2.29-27.fc30
2.29-28.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
3
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
3
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
3
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
3
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
3
binutils
2.31.1-36.fc30
2.31.1-37.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
pcre2-devel
10.33-16.fc30
10.34-5.fc30
4
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
4
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
4
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
4
netpbm
10.88.00-1.fc30
10.89.00-1.fc30
4
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
pcre2
10.33-16.fc30
10.34-5.fc30
4
openjpeg2
2.3.1-3.fc30
2.3.1-4.fc30
4
glibc-headers
2.29-27.fc30
2.29-28.fc30
4
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
pcre2-utf16
10.33-16.fc30
10.34-5.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
B
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
B
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
hwdata
0.330-1.fc30
0.332-1.fc30
B
python-srpm-macros
3-43.fc30
3-46.fc30
B
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
B
pcre2-utf32
10.33-16.fc30
10.34-5.fc30
B
kernel-headers
5.3.11-200.fc30
5.4.18-100.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
cryptsetup-libs
2.2.2-1.fc30
2.3.0-1.fc30
B
2020-01-15 18:34:04
Package dependencies resolved successfuly
2020-01-14 09:07:37
Package resolution failed
  • Problem: package wlc-devel-0.0.11-5.fc30.x86_64 requires wlc(x86-64) = 0.0.11-5.fc30, but none of the providers can be installed
    - package wlc-devel-0.0.11-5.fc30.x86_64 requires libwlc.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libchck-lut.so.0()(64bit) needed by wlc-0.0.11-5.fc30.x86_64
    - nothing provides libchck-pool.so.0()(64bit) needed by wlc-0.0.11-5.fc30.x86_64
    - nothing provides libchck-string.so.0()(64bit) needed by wlc-0.0.11-5.fc30.x86_64
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
3
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
4
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
1
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
2
fribidi-devel
1.0.5-2.fc30
1.0.5-5.fc30
2
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
2
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
3
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
3
netpbm
10.87.00-1.fc30
10.88.00-1.fc30
4
hwdata
0.329-1.fc30
0.330-1.fc30
B
json-c-devel
0.13.1-7.fc30
0.13.1-8.fc30
1
json-c
0.13.1-7.fc30
0.13.1-8.fc30
2
libtiff-devel
4.0.10-5.fc30
4.0.10-7.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
shared-mime-info
1.14-1.fc30
1.15-1.fc30
2
vim-filesystem
2:8.1.2198-1.fc30
2:8.1.2267-1.fc30
2
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
glibc-devel
2.29-22.fc30
2.29-27.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
binutils
2.31.1-34.fc30
2.31.1-36.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
librsvg2
2.46.3-1.fc30
2.46.4-1.fc30
3
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
3
glibc-headers
2.29-22.fc30
2.29-27.fc30
4
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
4
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
4
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
4
pcre2-devel
10.33-15.fc30
10.33-16.fc30
4
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
B
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
json-c-devel
0.13.1-4.fc30
0.13.1-7.fc30
1
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
2
json-c
0.13.1-4.fc30
0.13.1-7.fc30
2
glib2
2.60.7-1.fc30
2.60.7-2.fc30
2
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
3
binutils
2.31.1-29.fc30
2.31.1-34.fc30
3
gd
2.2.5-8.fc30
2.2.5-9.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
3
librsvg2
2.46.0-2.fc30
2.46.3-1.fc30
3
libgs
9.27-1.fc30
9.27-2.fc30
3
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
pcre2
10.33-14.fc30
10.33-15.fc30
4
pcre2-devel
10.33-14.fc30
10.33-15.fc30
4
fedora-release-common
30-5
30-6
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
pcre2-utf32
10.33-14.fc30
10.33-15.fc30
B
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
pcre2-utf16
10.33-14.fc30
10.33-15.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
fedora-release
30-5
30-6
B
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
2
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
2
vim-filesystem
2:8.1.2102-1.fc30
2:8.1.2198-1.fc30
2
harfbuzz-devel
2.3.1-1.fc30
2.6.1-2.fc30
2
libinput-devel
1.14.1-1.fc30
1.14.2-1.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
3
harfbuzz-icu
2.3.1-1.fc30
2.6.1-2.fc30
3
libinput
1.14.1-1.fc30
1.14.2-1.fc30
3
harfbuzz
2.3.1-1.fc30
2.6.1-2.fc30
3
mesa-libgbm
19.1.7-1.fc30
19.1.8-1.fc30
3
coreutils
8.31-5.fc30
8.31-6.fc30
3
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
3
mesa-libEGL
19.1.7-1.fc30
19.1.8-1.fc30
4
coreutils-common
8.31-5.fc30
8.31-6.fc30
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
B
file
5.36-4.fc30
5.36-5.fc30
B
mesa-libglapi
19.1.7-1.fc30
19.1.8-1.fc30
B
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
B
python-srpm-macros
3-42.fc30
3-43.fc30
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
Previous history