supertuxkart

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
372
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsoup
2.72.0-1.fc34
2.72.0-3.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
4
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
4

Groups

This package is not part of any global group.

Most recent builds

gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
pcre2
10.35-5.fc34
10.35-6.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
redhat-rpm-config
171-1.fc34
172-1.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
3
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
pcre2-devel
10.35-5.fc34
10.35-6.fc34
4
annobin
9.31-1.fc34
9.32-2.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
B
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
B
pcre2
10.35-4.fc33.1
10.35-5.fc34
2
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
3
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
3
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
pcre2-devel
10.35-4.fc33.1
10.35-5.fc34
4
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
B
pcre2-utf32
10.35-4.fc33.1
10.35-5.fc34
B
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
B
glib2-devel
2.65.3-1.fc34
2.66.0-1.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
2
json-glib
1.5.2-1.fc34
1.6.0-1.fc34
3
libfido2
1.4.0-4.fc34
1.5.0-1.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
binutils
2.35-12.fc34
2.35-14.fc34
3
krb5-libs
1.18.2-22.fc34
1.18.2-23.fc34
3
annobin
9.29-1.fc34
9.31-1.fc34
4
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
4
dejavu-sans-fonts
2.37-12.fc33
2.37-15.fc34
4
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
4
binutils-gold
2.35-12.fc34
2.35-14.fc34
4
fedora-repos-rawhide
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
libcurl-devel
7.72.0-1.fc34
7.72.0-2.fc34
1
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
glibc-devel
2.32.9000-5.fc34
2.32.9000-6.fc34
3
krb5-libs
1.18.2-21.fc34
1.18.2-22.fc34
3
vim-filesystem
2:8.2.1634-1.fc34
2:8.2.1651-1.fc34
3
glibc-headers-x86
2.32.9000-5.fc34
2.32.9000-6.fc34
4
curl
7.72.0-1.fc34
7.72.0-2.fc34
4
bluez-libs-devel
5.54-4.fc33
5.55-1.fc34
1
libuv
1:1.38.1-1.fc33
1:1.39.0-1.fc34
2
libappstream-glib
0.7.17-2.fc33
0.7.18-1.fc34
2
bluez-libs
5.54-4.fc33
5.55-1.fc34
2
libfido2
1.4.0-3.fc33
1.4.0-4.fc34
3
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
3
python3-setuptools
49.6.0-1.fc34
50.1.0-1.fc34
3
vim-filesystem
2:8.2.1551-1.fc34
2:8.2.1634-1.fc34
3
libsoup
2.71.0-2.fc33
2.71.1-1.fc34
3
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
4
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
4
python-setuptools-wheel
49.6.0-1.fc34
50.1.0-1.fc34
4
elfutils-libs
0.180-6.fc33
0.181-1.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
gsettings-desktop-schemas
3.37.2-2.fc33
3.37.92-1.fc34
B
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
B
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
B
2020-09-08 09:04:08
Package dependencies resolved successfuly
2020-09-08 08:12:40
Package resolution failed
  • Problem: package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
mesa-libEGL-devel
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
1
mesa-libEGL
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
2
mesa-libGL-devel
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
2
mesa-libglapi
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
3
mesa-libGL
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
3
mesa-libgbm
20.2.0~rc3-2.fc34
20.2.0~rc4-1.fc34
3
redhat-rpm-config
170-1.fc34
171-1.fc34
3
lua-srpm-macros
1-2.fc34
4
gnutls
3.6.14-2.fc33
3.6.15-1.fc34
B
Previous history