superlu_dist

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
258
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
openmpi-devel
4.1.1-0.2.rc2.fc35
4.1.1-1.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
gcc-gfortran
11.1.1-2.fc35
11.1.1-3.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
openmpi
4.1.1-0.2.rc2.fc35
4.1.1-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
binutils
2.36.1-12.fc35
2.36.1-14.fc35
3
libquadmath-devel
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
ucx
1.10.1-1.fc35
1.10.1-2.fc35
3
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
3
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
3
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
3
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
libuuid
2.37-0.1.fc35
2.37-1.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
4
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
4
annobin-docs
9.73-1.fc35
9.73-3.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
B
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
B
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
B
libmetalink
0.1.3-14.fc34
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
perl-mro
1.25-477.fc35
1.25-478.fc35
B
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
perl-Symbol
1.09-477.fc35
1.09-478.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
B
perl-overloading
0.02-477.fc35
0.02-478.fc35
B
perl-Errno
1.33-477.fc35
1.33-478.fc35
B
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
B
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
B
perl-IO
1.46-477.fc35
1.46-478.fc35
B
perl-File-stat
1.09-477.fc35
1.09-478.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
util-linux-core
2.37-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
B
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
B
perl-POSIX
1.97-477.fc35
1.97-478.fc35
B
perl-overload
1.33-477.fc35
1.33-478.fc35
B
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
perl-vars
1.05-477.fc35
1.05-478.fc35
B
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
2
perl-srpm-macros
1-39.fc34
1-41.fc35
3
openssh-clients
8.5p1-2.fc35
8.6p1-3.fc35
3
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
3
libxcrypt
4.4.20-2.fc35
4.4.21-1.fc35
3
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
4
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
4
libedit
3.1-36.20210419cv...
3.1-37.20210522cv...
4
libxcrypt-devel
4.4.20-2.fc35
4.4.21-1.fc35
4
openssh
8.5p1-2.fc35
8.6p1-3.fc35
4
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
4
perl-Carp
1.52-459.fc35
1.52-477.fc35
4
perl-Exporter
5.76-1.fc35
5.76-478.fc35
4
perl-PathTools
3.78-459.fc34
3.80-477.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
4
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
B
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
B
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
B
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
B
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
perl-overload
1.31-475.fc35
1.33-477.fc35
B
kmod
28-2.fc34
29-2.fc35
B
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
B
perl-Symbol
1.08-475.fc35
1.09-477.fc35
B
perl-overloading
0.02-475.fc35
0.02-477.fc35
B
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
B
perl-mro
1.23-475.fc35
1.25-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
B
perl-File-Path
2.18-2.fc34
2.18-477.fc35
B
perl-vars
1.05-475.fc35
1.05-477.fc35
B
perl-POSIX
1.94-475.fc35
1.97-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
kmod-libs
28-2.fc34
29-2.fc35
B
perl-constant
1.33-459.fc34
1.33-478.fc35
B
libxml2
2.9.12-1.fc35
2.9.12-3.fc35
B
kbd-misc
2.4.0-4.fc35
2.4.0-5.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
perl-Errno
1.30-475.fc35
1.33-477.fc35
B
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
B
perl-IO
1.43-475.fc35
1.46-477.fc35
B
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
B
perl-File-stat
1.09-475.fc35
1.09-477.fc35
B
kbd
2.4.0-4.fc35
2.4.0-5.fc35
B
2021-05-25 19:12:13
Package dependencies resolved successfuly
2021-05-25 18:20:16
Package resolution failed
  • Problem: package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-mpich-6.1.0-2.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires ptscotch-mpich(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-mpich-6.1.0-2.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires ptscotch-mpich(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package ptscotch-mpich-devel-parmetis-6.1.0-2.fc34.x86_64 requires ptscotch-mpich-devel(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires mpich = 3.4.1-1.fc34, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package openmpi-4.1.1-0.2.rc2.fc35.x86_64 requires libopen-orted-mpir.so()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-openmpi-6.1.0-2.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package openmpi-4.1.1-0.2.rc2.fc35.x86_64 requires libopen-orted-mpir.so()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-openmpi-6.1.0-2.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package ptscotch-openmpi-devel-parmetis-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi-devel(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 16:48:15
Package resolution failed
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package openmpi-4.1.1-0.2.rc2.fc35.x86_64 requires libopen-orted-mpir.so()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-6.1.0-2.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-openmpi-devel-parmetis-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi-devel(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package ptscotch-mpich-6.1.0-2.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires ptscotch-mpich(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-mpich-devel-parmetis-6.1.0-2.fc34.x86_64 requires ptscotch-mpich-devel(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-mpich-6.1.0-2.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package ptscotch-mpich-devel-6.1.0-2.fc34.x86_64 requires ptscotch-mpich(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package openmpi-4.1.1-0.2.rc2.fc35.x86_64 requires libopen-orted-mpir.so()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package ptscotch-openmpi-6.1.0-2.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotch.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherr.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libesmumps.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libptscotchparmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotcherrexit.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires libscotchmetis.so.1()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package ptscotch-openmpi-devel-6.1.0-2.fc34.x86_64 requires ptscotch-openmpi(x86-64) = 6.1.0-2.fc34, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires mpich = 3.4.1-1.fc34, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
gcc-c++
11.1.1-1.fc35
11.1.1-2.fc35
1
gcc
11.1.1-1.fc35
11.1.1-2.fc35
2
libstdc++-devel
11.1.1-1.fc35
11.1.1-2.fc35
2
gcc-gfortran
11.1.1-1.fc35
11.1.1-2.fc35
2
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
2
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
2
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
3
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
3
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
3
coreutils
8.32-24.fc35
8.32-26.fc35
3
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
3
libquadmath
11.1.1-1.fc35
11.1.1-2.fc35
3
cpp
11.1.1-1.fc35
11.1.1-2.fc35
3
binutils
2.36.1-10.fc35
2.36.1-12.fc35
3
libgfortran
11.1.1-1.fc35
11.1.1-2.fc35
3
libquadmath-devel
11.1.1-1.fc35
11.1.1-2.fc35
3
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
4
perl-Encode
4:3.08-459.fc34
4:3.10-460.fc35
4
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
4
coreutils-common
8.32-24.fc35
8.32-26.fc35
4
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
4
kernel-headers
5.13.0-0.rc1.git0.1....
5.13.0-0.rc2.git0.1....
4
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
4
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
4
elfutils-libs
0.184-4.fc35
0.184-5.fc35
B
debugedit
0.2-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
B
annobin-plugin-gcc
9.70-1.fc35
9.72-1.fc35
3
binutils
2.36.1-9.fc35
2.36.1-10.fc35
3
libuuid
2.36.2-3.fc35
2.37-0.1.fc35
4
systemd-udev
248.2-1.fc35
248.3-1.fc35
4
annobin-docs
9.70-1.fc35
9.72-1.fc35
4
binutils-gold
2.36.1-9.fc35
2.36.1-10.fc35
4
elfutils-debuginfod-client
0.184-1.fc35
0.184-4.fc35
4
elfutils-libelf
0.184-1.fc35
0.184-4.fc35
4
elfutils-default-yama-scope
0.184-1.fc35
0.184-4.fc35
B
systemd-pam
248.2-1.fc35
248.3-1.fc35
B
libidn2
2.3.0-5.fc34
2.3.1-1.fc35
B
libfdisk
2.36.2-3.fc35
2.37-0.1.fc35
B
libblkid
2.36.2-3.fc35
2.37-0.1.fc35
B
elfutils-libs
0.184-1.fc35
0.184-4.fc35
B
systemd-libs
248.2-1.fc35
248.3-1.fc35
B
systemd-rpm-macros
248.2-1.fc35
248.3-1.fc35
B
elfutils
0.184-1.fc35
0.184-4.fc35
B
libmount
2.36.2-3.fc35
2.37-0.1.fc35
B
libsmartcols
2.36.2-3.fc35
2.37-0.1.fc35
B
systemd
248.2-1.fc35
248.3-1.fc35
B
libxml2
2.9.10-12.fc35
2.9.12-1.fc35
B
util-linux
2.36.2-3.fc35
2.37-0.1.fc35
B
ncurses-libs
6.2-6.20210501.fc35
6.2-7.20210508.fc35
3
libibverbs
34.0-4.fc35
35.0-1.fc35
3
librdmacm
34.0-4.fc35
35.0-1.fc35
3
rpm
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
3
binutils
2.36.1-8.fc35
2.36.1-9.fc35
3
elfutils-libelf
0.183-3.fc35
0.184-1.fc35
4
procps-ng
3.3.17-1.fc35
3.3.17-2.fc35
4
libibumad
34.0-4.fc35
35.0-1.fc35
4
elfutils-debuginfod-client
0.183-3.fc35
0.184-1.fc35
4
perl-Exporter
5.74-459.fc34
5.76-1.fc35
4
binutils-gold
2.36.1-8.fc35
2.36.1-9.fc35
4
ncurses-base
6.2-6.20210501.fc35
6.2-7.20210508.fc35
4
rpm-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
4
systemd-udev
248-2.fc35
248.2-1.fc35
4
kernel-headers
5.12.0-1.fc35
5.13.0-0.rc1.git0.1....
4
systemd-libs
248-2.fc35
248.2-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
libxml2
2.9.10-11.fc35
2.9.10-12.fc35
B
iptables-legacy-libs
1.8.7-7.fc35
1.8.7-8.fc35
B
systemd-pam
248-2.fc35
248.2-1.fc35
B
systemd-rpm-macros
248-2.fc35
248.2-1.fc35
B
ncurses
6.2-6.20210501.fc35
6.2-7.20210508.fc35
B
elfutils-default-yama-scope
0.183-3.fc35
0.184-1.fc35
B
shadow-utils
2:4.8.1-9.fc35
2:4.8.1-10.fc35
B
systemd
248-2.fc35
248.2-1.fc35
B
elfutils
0.183-3.fc35
0.184-1.fc35
B
elfutils-libs
0.183-3.fc35
0.184-1.fc35
B
rpm-build
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
Previous history