sundials

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
597
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libarchive
3.1.2-12.el7
3.1.2-14.el7_7
2

Groups

This package is not part of any global group.

Most recent builds

failed
2020-01-20 02:57:33
devtoolset-8-gcc-c++
8.3.1-3.1.el7
8.3.1-3.el7
1
devtoolset-8-gcc-gfortran
8.3.1-3.1.el7
8.3.1-3.el7
1
devtoolset-8-gcc
8.3.1-3.1.el7
8.3.1-3.el7
1
devtoolset-8-libstdc++-devel
8.3.1-3.1.el7
8.3.1-3.el7
2
devtoolset-8-libquadmath-devel
8.3.1-3.1.el7
8.3.1-3.el7
2
devtoolset-8-binutils
2.30-55.el7.1
2.30-54.el7
2
tbb
4.1-9.20130314.el7
3
devtoolset-9-elfutils-libelf
0.176-5.el7
devtoolset-9-runtime
9.0-3.el7
devtoolset-9-elfutils
0.176-5.el7
rsh
0.17-79.el7
devtoolset-9-dyninst
10.1.0-4.el7
devtoolset-9-elfutils-libs
0.176-5.el7
2020-01-16 01:45:44
Package dependencies resolved successfuly
2020-01-11 02:41:20
Package resolution failed
  • No package found for: devtoolset-8-gcc
  • No package found for: devtoolset-8-gcc-c++
  • No package found for: devtoolset-8-gcc-gfortran
Real build: sundials-4.1.0-8.el7
complete
2020-01-05 21:33:59
Dependencies for this build couldn't be processed
complete
2020-01-05 20:10:13
petsc-mpich-devel
3.11.3-9.el7
3.11.3-10.el7
1
petsc-openmpi-devel
3.11.3-9.el7
3.11.3-10.el7
1
petsc-openmpi
3.11.3-9.el7
3.11.3-10.el7
2
petsc-mpich
3.11.3-9.el7
3.11.3-10.el7
2
libuv
1:1.33.0-2.el7
1:1.34.0-1.el7
2
MUMPS
5.2.1-3.el7
5.2.1-4.el7
3
MUMPS-common
5.2.1-3.el7
5.2.1-4.el7
4
2020-01-05 20:08:26
Package dependencies resolved successfuly
2020-01-05 11:44:58
Package resolution failed
  • Problem: package petsc-mpich-devel-3.10.4-3.el7.x86_64 requires petsc-mpich(x86-64) = 3.10.4-3.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libdmumps-5.1.2.so()(64bit) needed by petsc-mpich-3.10.4-3.el7.x86_64
  • Problem: package petsc-openmpi-devel-3.10.4-3.el7.x86_64 requires petsc-openmpi(x86-64) = 3.10.4-3.el7, but none of the providers can be installed
    - conflicting requests
    - nothing provides libdmumps-5.1.2.so()(64bit) needed by petsc-openmpi-3.10.4-3.el7.x86_64
complete
2019-12-26 00:00:24
petsc-openmpi-devel
3.10.4-3.el7
3.11.3-9.el7
1
petsc-mpich-devel
3.10.4-3.el7
3.11.3-9.el7
1
petsc-openmpi
3.10.4-3.el7
3.11.3-9.el7
2
devtoolset-8-binutils
2.30-54.el7
2.30-55.el7.1
2
petsc-mpich
3.10.4-3.el7
3.11.3-9.el7
2
MUMPS
5.1.2-10.el7
5.2.1-3.el7
3
MUMPS-common
5.1.2-10.el7
5.2.1-3.el7
4
Previous history