sugar-srilanka

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-26 18:43:08
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-simplejson needed by sugar-toolkit-0.112-8.fc31.x86_64
2019-11-26 18:22:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-simplejson needed by sugar-toolkit-0.112-8.fc31.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
2019-11-18 17:33:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python2-simplejson needed by sugar-toolkit-0.112-8.fc31.x86_64
complete
2019-11-16 20:55:52
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
sugar-datastore
0.114-1.fc32
0.116-1.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
python3-xapian
1.4.13-2.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
xapian-bindings
1.4.13-1.fc32
1.4.13-2.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
python2-xapian
1.4.13-1.fc32
complete
2019-11-09 12:01:12
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
2
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
python2-cairo
1.18.2-2.fc32
1.18.2-3.fc32
3
harfbuzz
2.6.4-1.fc32
2.6.4-2.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
fedora-release-common
32-0.3
32-0.4
B
fedora-release
32-0.3
32-0.4
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
2019-11-06 21:50:57
Package dependencies resolved successfuly
2019-11-06 21:35:44
Package resolution failed
  • Problem: package sugar-toolkit-0.112-8.fc31.x86_64 requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
complete
2019-10-31 19:52:43
libxml2
2.9.9-6.fc32
2.9.9-7.fc32
2
glibc
2.30.9000-13.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
pango
1.44.6-1.fc32
1.44.7-1.fc32
2
glibc-minimal-langpack
2.30.9000-13.fc32
2.30.9000-16.fc32
3
file
5.37-7.fc32
5.37-8.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
harfbuzz
2.6.2-1.fc32
2.6.4-1.fc32
3
python2-cairo
1.18.1-4.fc32
1.18.2-2.fc32
3
glibc-common
2.30.9000-13.fc32
2.30.9000-16.fc32
3
polkit-libs
0.116-5.fc32
0.116-6.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
file-libs
5.37-7.fc32
5.37-8.fc32
4
xapian-core-libs
1.4.13-1.fc32
1.4.13-2.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
B
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
binutils
2.33.1-1.fc32
2.33.1-3.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
Previous history