sugar-maze

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2727
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.12.2-1.fc40
3.12.2-2.fc41
1
glibc
2.39.9000-3.fc41
2.39.9000-4.fc41
2
python3
3.12.2-1.fc40
3.12.2-2.fc41
2
libgcc
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
libunistring
1.1-7.fc40
1.1-7.fc41
2
libgomp
14.0.1-0.7.fc41
14.0.1-0.8.fc41
2
python3-libs
3.12.2-1.fc40
3.12.2-2.fc41
2
libmount
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
3
libuuid
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
3
libffi
3.4.4-7.fc40
3.4.4-8.fc41
3
libstdc++
14.0.1-0.7.fc41
14.0.1-0.8.fc41
3
glibc-minimal-langpack
2.39.9000-3.fc41
2.39.9000-4.fc41
3
glibc-gconv-extra
2.39.9000-3.fc41
2.39.9000-4.fc41
3
xz-libs
5.4.6-1.fc40
5.6.0-2.fc41
3
glibc-common
2.39.9000-3.fc41
2.39.9000-4.fc41
3
libgpg-error
1.47-4.fc40
1.48-1.fc41
4
gdb-minimal
14.1-8.fc40
14.1-9.fc41
4
libdav1d
1.3.0-3.fc40
1.4.0-1.fc41
4
libblkid
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
4
libatomic
14.0.1-0.7.fc41
14.0.1-0.8.fc41
4
xz
5.4.6-1.fc40
5.6.0-2.fc41
4
crypto-policies
20240201-1.git9f501f3....
20240201-2.git9f501f3....
4
ghc-srpm-macros
1.6.1-5.fc40
1.7-1.fc41
B
authselect-libs
1.5.0-4.fc41
1.5.0-5.fc41
B
util-linux-core
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
openblas-srpm-macros
2-16.fc40
2-17.fc41
B
fedora-release-identity-basic
41-0.3
41-0.6
B
libfdisk
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
fedora-release-common
41-0.3
41-0.6
B
authselect
1.5.0-4.fc41
1.5.0-5.fc41
B
util-linux
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B
fedora-release
41-0.3
41-0.6
B
libsmartcols
2.40-0.9.rc1.fc41
2.40-0.11.rc1.fc41
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-02-26 00:12:00
sugar-toolkit-gtk3
0.120-7.fc40
0.121-1.fc40
1
gettext
0.22-4.fc40
0.22.4-1.fc40
1
pango
1.51.0-3.fc40
1.51.2-1.fc41
2
sugar-datastore
0.120-6.fc40
0.121-1.fc40
2
gettext-runtime
0.22-4.fc40
0.22.4-1.fc40
2
webkit2gtk4.1
2.43.4-3.fc40
2
gettext-libs
0.22-4.fc40
0.22.4-1.fc40
2
atk
2.51.0-2.fc40
2.51.90-1.fc41
2
glibc
2.39-2.fc40
2.39.9000-3.fc41
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc41
2
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc41
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc41
3
at-spi2-atk
2.51.0-2.fc40
2.51.90-1.fc41
3
libtracker-sparql
3.7~alpha-3.fc40
3.7~beta-1.fc41
3
adwaita-icon-theme
46~alpha-2.fc40
46~beta-2.fc41
3
shared-mime-info
2.3-3.fc40
2.3-4.fc41
3
at-spi2-core
2.51.0-2.fc40
2.51.90-1.fc41
3
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
3
cups-libs
1:2.4.7-9.fc40
1:2.4.7-12.fc41
3
libwebp
1.3.2-4.fc40
1.3.2-5.fc41
3
libsecret
0.21.2-4.fc40
0.21.3-1.fc41
3
libavif
1.0.3-1.fc40
1.0.4-1.fc41
3
glibc-gconv-extra
2.39-2.fc40
2.39.9000-3.fc41
3
gettext-envsubst
0.22-4.fc40
0.22.4-1.fc40
3
javascriptcoregtk4.1
2.43.4-3.fc40
3
expat
2.5.0-5.fc40
2.6.0-1.fc41
3
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
3
glibc-common
2.39-2.fc40
2.39.9000-3.fc41
3
glibc-minimal-langpack
2.39-2.fc40
2.39.9000-3.fc41
3
binutils
2.41-32.fc40
2.42.50-4.fc41
4
avahi-glib
0.8-26.fc40
4
libei
1.2.1-1.fc40
4
highway
1.0.7-3.fc40
1.1.0-1.fc41
4
libatomic
14.0.1-0.6.fc40
14.0.1-0.7.fc41
4
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
4
gmp
1:6.2.1-8.fc40
1:6.3.0-1.fc41
4
adwaita-cursor-theme
46~alpha-2.fc40
46~beta-2.fc41
4
redhat-rpm-config
282-1.fc40
285-1.fc41
4
vulkan-loader
1.3.268.0-2.fc40
1.3.275.0-1.fc41
4
curl
8.6.0-6.fc40
8.6.0-7.fc41
4
file
5.45-4.fc40
5.45-5.fc41
4
javascriptcoregtk4.0
2.42.5-1.fc40
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
duktape
2.7.0-7.fc40
file-libs
5.45-4.fc40
5.45-5.fc41
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc41
B
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc41
B
wpebackend-fdo
1.14.2-3.fc40
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
glib-networking
2.80~alpha-1.fc40
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
libsoup
2.74.3-6.fc40
fedora-release-identity-basic
40-0.30
41-0.3
B
libcurl
8.6.0-6.fc40
8.6.0-7.fc41
B
libwpe
1.15.2-1.fc40
fedora-release-common
40-0.30
41-0.3
B
binutils-gold
2.41-32.fc40
2.42.50-4.fc41
B
webkit2gtk4.0
2.42.5-1.fc40
pam-libs
1.6.0-1.fc40
1.6.0-2.fc41
B
gsettings-desktop-schemas
46~alpha-2.fc40
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc41
B
fedora-repos-rawhide
40-0.2
41-0.1
B
libproxy
0.5.3-5.fc40
fedora-gpg-keys
40-0.2
41-0.1
B
pam
1.6.0-1.fc40
1.6.0-2.fc41
B
authselect
1.5.0-3.fc40
1.5.0-4.fc41
B
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc41
B
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc41
B
ed
1.20-2.fc40
1.20.1-1.fc41
B
fedora-release
40-0.30
41-0.3
B
rust-srpm-macros
25.2-4.fc40
26.1-1.fc41
B
openjpeg2
2.5.0-7.fc40
fedora-repos
40-0.2
41-0.1
B
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc41
B
2024-02-24 17:25:48
Package dependencies resolved successfuly
Real build: sugar-maze-32-1.fc40
complete
2024-02-13 12:32:29
gettext
0.22-2.fc39
0.22-4.fc40
1
sugar-toolkit-gtk3
0.120-6.fc39
0.120-7.fc40
1
python3-devel
3.12.0~b4-2.fc39
3.12.2-1.fc40
1
python-rpm-macros
3.12-2.fc39
3.12-7.fc40
2
libgomp
13.1.1-4.fc39.1
14.0.1-0.6.fc40
2
harfbuzz
8.0.1-3.fc39
8.3.0-5.fc40
2
libgcc
13.1.1-4.fc39.1
14.0.1-0.6.fc40
2
zlib-ng-compat
2.1.6-2.fc40
2
pango
1.50.14-2.fc39
1.51.0-3.fc40
2
python3-dateutil
1:2.8.2-10.fc39
1:2.8.2-13.fc40
2
cairo
1.17.8-5.fc39
1.18.0-3.fc40
2
glib2
2.77.0-8.fc39
2.79.1-1.fc40
2
python3-dbus
1.3.2-4.fc39
1.3.2-6.fc40
2
atk
2.49.1-2.fc39
2.51.0-2.fc40
2
glibc
2.37.9000-18.fc39
2.39-2.fc40
2
webkit2gtk4.0
2.41.6-4.fc39
2.42.5-1.fc40
2
alsa-lib
1.2.9-4.fc39
1.2.11-2.fc40
2
python3-rpm-macros
3.12-2.fc39
3.12-7.fc40
2
python3
3.12.0~b4-2.fc39
3.12.2-1.fc40
2
gettext-runtime
0.22-2.fc39
0.22-4.fc40
2
librsvg2
2.56.90-8.fc39
2.57.1-4.fc40
2
python3-decorator
5.1.1-7.fc39
5.1.1-9.fc40
2
gtk3
3.24.38-3.fc39
3.24.41-1.fc40
2
python3-rpm-generators
14-7.fc39
14-10.fc40
2
gettext-libs
0.22-2.fc39
0.22-4.fc40
2
libunistring
1.1-4.fc39
1.1-7.fc40
2
gdk-pixbuf2
2.42.10-5.fc39
2.42.10-8.fc40
2
libSM
1.2.3-13.fc39
1.2.4-3.fc40
2
cairo-gobject
1.17.8-5.fc39
1.18.0-3.fc40
2
python3-gobject
3.44.1-3.fc39
3.46.0-4.fc40
2
sugar-datastore
0.120-5.fc39
0.120-6.fc40
2
bash
5.2.15-5.fc39
5.2.26-3.fc40
2
libICE
1.0.10-11.fc39
1.1.1-3.fc40
2
libxml2
2.10.4-3.fc39
2.12.5-1.fc40
2
python3-libs
3.12.0~b4-2.fc39
3.12.2-1.fc40
2
pkgconf-pkg-config
1.9.5-2.fc39
2.1.0-1.fc40
2
libXfixes
6.0.0-6.fc39
6.0.1-3.fc40
2
unzip
6.0-62.fc39
6.0-63.fc40
2
pyproject-rpm-macros
1.9.0-2.fc39
1.12.0-1.fc40
2
libXi
1.8.1-2.fc39
1.8.1-5.fc40
2
libX11
1.8.6-2.fc39
1.8.7-3.fc40
2
python-srpm-macros
3.12-2.fc39
3.12-7.fc40
3
rpm
4.18.91-8.fc39
4.19.1.1-1.fc40
3
libattr
2.5.1-8.fc39
2.5.2-3.fc40
3
python3-packaging
23.1-4.fc39
23.2-4.fc40
3
libwayland-client
1.22.0-2.fc39
1.22.0-3.fc40
3
libwpe
1.15.1-2.fc39
1.15.2-1.fc40
3
freetype
2.13.1-2.fc39
2.13.2-5.fc40
3
pyproject-srpm-macros
1.9.0-2.fc39
1.12.0-1.fc40
3
libmount
2.39.1-3.fc39
2.40-0.8.rc1.fc40
3
python3-six
1.16.0-12.fc39
1.16.0-14.fc40
3
at-spi2-atk
2.49.1-2.fc39
2.51.0-2.fc40
3
gdbm-libs
1:1.23-4.fc39
1:1.23-6.fc40
3
mesa-libgbm
23.1.4-1.fc39
24.0.0-2.fc40
3
colord-libs
1.4.6-5.fc39
1.4.7-3.fc40
3
gnutls
3.8.0-7.fc39
3.8.3-2.fc40
3
libpng
2:1.6.37-15.fc39
2:1.6.40-3.fc40
3
python-pip-wheel
23.1.2-5.fc39
23.3.2-1.fc40
3
fribidi
1.0.13-2.fc39
1.0.13-4.fc40
3
libXcursor
1.2.1-4.fc39
1.2.1-7.fc40
3
gstreamer1-plugins-base
1.22.5-1.fc39
1.22.9-1.fc40
3
libjpeg-turbo
2.1.4-3.fc39
3.0.2-1.fc40
3
python3-xapian
1.4.23-1.fc39
1.4.23-2.fc40
3
libdrm
2.4.114-3.fc39
2.4.120-3.fc40
3
libnsl2
2.0.0-6.fc39
2.0.1-1.fc40
3
libXcomposite
0.4.5-10.fc39
0.4.6-3.fc40
3
libuuid
2.39.1-3.fc39
2.40-0.8.rc1.fc40
3
enchant2
2.5.0-5.fc39
2.6.7-1.fc40
3
wpebackend-fdo
1.14.2-2.fc39
1.14.2-3.fc40
3
libXft
2.3.8-3.fc39
2.3.8-6.fc40
3
libb2
0.98.1-9.fc39
0.98.1-11.fc40
3
libxcb
1.13.1-12.fc39
1.16-4.fc40
3
fontconfig
2.14.2-4.fc39
2.15.0-4.fc40
3
pcre2
10.42-1.fc39.2
10.42-2.fc40.2
3
filesystem
3.18-6.fc39
3.18-8.fc40
3
libthai
0.1.29-6.fc39
0.1.29-8.fc40
3
ncurses-libs
6.4-6.20230520.fc39
6.4-12.20240127.fc40
3
gstreamer1
1.22.5-1.fc39
1.22.9-1.fc40
3
libxslt
1.1.38-3.fc39
1.1.39-3.fc40
3
dbus-libs
1:1.14.8-2.fc39
1:1.14.10-3.fc40
3
libgcrypt
1.10.2-2.fc39
1.10.3-3.fc40
3
woff2
1.0.2-18.fc39
1.0.2-19.fc40
3
shared-mime-info
2.2-4.fc39
2.3-3.fc40
3
libXinerama
1.1.5-3.fc39
1.1.5-6.fc40
3
python3-cairo
1.24.0-2.fc39
1.25.1-3.fc40
3
openssl-libs
1:3.0.8-4.fc39
1:3.2.1-2.fc40
3
libtracker-sparql
3.6~alpha-3.fc39
3.7~alpha-3.fc40
3
gdk-pixbuf2-modules
2.42.10-5.fc39
2.42.10-8.fc40
3
expat
2.5.0-3.fc39
2.5.0-5.fc40
3
libwayland-cursor
1.22.0-2.fc39
1.22.0-3.fc40
3
gettext-envsubst
0.22-2.fc39
0.22-4.fc40
3
bubblewrap
0.7.0-2.fc39
0.8.0-3.fc40
3
at-spi2-core
2.49.1-2.fc39
2.51.0-2.fc40
3
libacl
2.3.1-8.fc39
2.3.2-1.fc40
3
libsoup
2.74.3-3.fc39
2.74.3-6.fc40
3
libavif
0.11.1-11.fc39
1.0.3-1.fc40
3
glibc-minimal-langpack
2.37.9000-18.fc39
2.39-2.fc40
3
libffi
3.4.4-4.fc39
3.4.4-7.fc40
3
libXrender
0.9.11-3.fc39
0.9.11-6.fc40
3
tzdata
2023c-2.fc39
2024a-2.fc40
3
libXrandr
1.5.2-11.fc39
1.5.4-3.fc40
3
cups-libs
1:2.4.6-2.fc39
1:2.4.7-9.fc40
3
systemd-libs
254~rc3-1.fc39
255.3-1.fc40
3
gstreamer1-plugins-bad-free-libs
1.22.9-3.fc40
3
libglvnd-gles
1:1.7.0-4.fc40
3
bzip2-libs
1.0.8-16.fc39
1.0.8-18.fc40
3
libcloudproviders
0.3.1-8.fc39
0.3.5-3.fc40
3
lcms2
2.15-2.fc39
2.16-3.fc40
3
libstdc++
13.1.1-4.fc39.1
14.0.1-0.6.fc40
3
pixman
0.42.2-2.fc39
0.43.0-3.fc40
3
libseccomp
2.5.3-6.fc39
2.5.3-8.fc40
3
gtk-update-icon-cache
3.24.38-3.fc39
3.24.41-1.fc40
3
libwebp
1.3.1-2.fc39
1.3.2-4.fc40
3
adwaita-icon-theme
45~beta-2.fc39
46~alpha-2.fc40
3
openjpeg2
2.5.0-4.fc39
2.5.0-7.fc40
3
rpm-build
4.18.91-8.fc39
4.19.1.1-1.fc40
3
libtirpc
1.3.3-1.rc1.fc39.1
1.3.4-1.rc2.fc40.2
3
hyphen
2.8.8-21.fc39
2.8.8-23.fc40
3
xdg-dbus-proxy
0.1.4-2.fc39
0.1.5-2.fc40
3
libXext
1.3.5-3.fc39
1.3.6-1.fc40
3
hicolor-icon-theme
0.17-16.fc39
0.17-18.fc40
3
libXdamage
1.1.5-10.fc39
1.1.6-3.fc40
3
glibc-common
2.37.9000-18.fc39
2.39-2.fc40
3
libwayland-server
1.22.0-2.fc39
1.22.0-3.fc40
3
basesystem
11-18.fc39
11-20.fc40
3
libmanette
0.2.6-7.fc39
0.2.7-1.fc40
3
readline
8.2-4.fc39
8.2-8.fc40
3
libwayland-egl
1.22.0-2.fc39
1.22.0-3.fc40
3
python3-gobject-base
3.44.1-3.fc39
3.46.0-4.fc40
3
findutils
1:4.9.0-5.fc39
1:4.9.0-8.fc40
3
libxcrypt
4.4.36-2.fc39
4.4.36-5.fc40
3
libepoxy
1.5.10-4.fc39
1.5.10-6.fc40
3
libicu
73.2-2.fc39
74.2-1.fc40
3
sqlite-libs
3.42.0-7.fc39
3.45.1-2.fc40
3
libtasn1
4.19.0-3.fc39
4.19.0-6.fc40
3
mpdecimal
2.5.1-7.fc39
2.5.1-9.fc40
3
graphite2
1.3.14-12.fc39
1.3.14-15.fc40
3
xz-libs
5.4.3-2.fc39
5.4.6-1.fc40
3
sed
4.8-14.fc39
4.9-1.fc40
3
libselinux
3.5-5.fc39
3.6-4.fc40
3
javascriptcoregtk4.0
2.41.6-4.fc39
2.42.5-1.fc40
3
libsecret
0.20.5-4.fc39
0.21.2-4.fc40
3
pkgconf-m4
1.9.5-2.fc39
2.1.0-1.fc40
3
pkgconf
1.9.5-2.fc39
2.1.0-1.fc40
3
rsvg-pixbuf-loader
2.56.90-8.fc39
2.57.1-4.fc40
3
libxkbcommon
1.5.0-3.fc39
1.6.0-2.fc40
3
libjxl
1:0.8.2-2.fc39
1:0.8.2-3.fc40
3
libX11-common
1.8.6-2.fc39
1.8.7-3.fc40
3
harfbuzz-icu
8.0.1-3.fc39
8.3.0-5.fc40
3
glibc-gconv-extra
2.37.9000-18.fc39
2.39-2.fc40
3
iso-codes
4.15.0-2.fc39
4.16.0-3.fc40
4
gmp
1:6.2.1-5.fc39
1:6.2.1-8.fc40
4
binutils
2.40-13.fc39
2.41-32.fc40
4
libvorbis
1:1.3.7-8.fc39
1:1.3.7-10.fc40
4
libsoup3
3.4.2-3.fc39
3.4.4-3.fc40
4
rpm-libs
4.18.91-8.fc39
4.19.1.1-1.fc40
4
libglvnd-egl
1:1.6.0-3.fc39
1:1.7.0-4.fc40
4
json-glib
1.6.6-5.fc39
1.8.0-3.fc40
4
libtheora
1:1.1.1-34.fc39
1:1.1.1-36.fc40
4
svt-av1-libs
1.4.1-3.fc39
1.4.1-5.fc40
4
orc
0.4.33-3.fc39
0.4.33-5.fc40
4
dbus
1:1.14.8-2.fc39
1:1.14.10-3.fc40
4
xapian-bindings
1.4.23-1.fc39
1.4.23-2.fc40
4
libzstd
1.5.5-4.fc39
1.5.5-5.fc40
4
krb5-libs
1.21-3.fc39
1.21.2-5.fc40
4
libX11-xcb
1.8.6-2.fc39
1.8.7-3.fc40
4
setup
2.14.4-1.fc39
2.14.5-2.fc40
4
default-fonts-core-sans
4.0-5.fc39
4.0-12.fc40
4
xapian-core-libs
1.4.23-1.fc39
1.4.23-2.fc40
4
libevdev
1.13.1-2.fc39
1.13.1-4.fc40
4
zstd
1.5.5-4.fc39
1.5.5-5.fc40
4
libgudev
238-2.fc39
238-5.fc40
4
crypto-policies
20230614-2.git5f3458e....
20240201-1.git9f501f3....
4
elfutils-libs
0.189-4.fc39
0.190-6.fc40
4
xkeyboard-config
2.39-2.fc39
2.41-1.fc40
4
libbrotli
1.0.9-13.fc39
1.1.0-3.fc40
4
gdb-minimal
13.2-6.fc39
14.1-8.fc40
4
cdparanoia-libs
10.2-42.fc39
10.2-44.fc40
4
elfutils
0.189-4.fc39
0.190-6.fc40
4
coreutils
9.3-2.fc39
9.4-6.fc40
4
elfutils-libelf
0.189-4.fc39
0.190-6.fc40
4
xz
5.4.3-2.fc39
5.4.6-1.fc40
4
libcap
2.48-7.fc39
2.69-3.fc40
4
libdav1d
1.2.1-2.fc39
1.3.0-3.fc40
4
libarchive
3.7.0-1.fc39
3.7.2-3.fc40
4
p11-kit-trust
0.25.0-2.fc39
0.25.3-4.fc40
4
tar
2:1.35-1.fc39
2:1.35-3.fc40
4
highway
1.0.4-3.fc39
1.0.7-3.fc40
4
libpciaccess
0.16-9.fc39
0.16-12.fc40
4
libaom
3.6.1-2.fc39
3.8.0-3.fc40
4
rav1e-libs
0.6.6-2.fc39
0.7.1-1.fc40
4
p11-kit
0.25.0-2.fc39
0.25.3-4.fc40
4
grep
3.11-3.fc39
3.11-7.fc40
4
libva
2.19.0-2.fc39
2.20.0-4.fc40
4
gawk
5.2.2-2.fc39
5.3.0-3.fc40
4
glib-networking
2.76.1-2.fc39
2.80~alpha-1.fc40
4
hunspell
1.7.2-5.fc39
1.7.2-7.fc40
4
adwaita-cursor-theme
45~beta-2.fc39
46~alpha-2.fc40
4
popt
1.19-3.fc39
1.19-6.fc40
4
gobject-introspection
1.76.1-5.fc39
1.79.1-4.fc40
4
libXtst
1.2.4-3.fc39
1.2.4-6.fc40
4
cpio
2.14-4.fc39
2.15-1.fc40
4
libglvnd-glx
1:1.6.0-3.fc39
1:1.7.0-4.fc40
4
xml-common
0.6.3-61.fc39
0.6.3-63.fc40
4
libpsl
0.21.2-4.fc39
0.21.5-3.fc40
4
file
5.44-5.fc39
5.45-4.fc40
4
debugedit
5.0-10.fc39
5.0-14.fc40
4
libpkgconf
1.9.5-2.fc39
2.1.0-1.fc40
4
libdatrie
0.2.13-7.fc39
0.2.13-9.fc40
4
rpm-build-libs
4.18.91-8.fc39
4.19.1.1-1.fc40
4
libvisual
1:0.4.1-2.fc39
1:0.4.1-4.fc40
4
avahi-libs
0.8-24.fc39
0.8-26.fc40
4
libgusb
0.4.6-2.fc39
0.4.8-3.fc40
4
bzip2
1.0.8-16.fc39
1.0.8-18.fc40
4
ca-certificates
2023.2.60-3.fc39
2023.2.62_v7.0.401-6.fc40
4
nettle
3.9.1-2.fc39
3.9.1-6.fc40
4
gzip
1.12-5.fc39
1.13-1.fc40
4
pcre2-syntax
10.42-1.fc39.2
10.42-2.fc40.2
4
patch
2.7.6-22.fc39
2.7.6-24.fc40
4
graphene
1.10.6-6.fc39
1.10.6-8.fc40
4
libcom_err
1.47.0-2.fc39
1.47.0-5.fc40
4
fonts-filesystem
1:2.0.5-12.fc39
1:2.0.5-14.fc40
4
ncurses-base
6.4-6.20230520.fc39
6.4-12.20240127.fc40
4
libXau
1.0.11-3.fc39
1.0.11-6.fc40
4
redhat-rpm-config
261-1.fc39
282-1.fc40
4
libgpg-error
1.47-2.fc39
1.47-4.fc40
4
mesa-libEGL
23.1.4-1.fc39
24.0.0-2.fc40
4
libglvnd
1:1.6.0-3.fc39
1:1.7.0-4.fc40
4
libtiff
4.4.0-7.fc39
4.6.0-2.fc40
4
libatomic
13.1.1-4.fc39.1
14.0.1-0.6.fc40
4
python3-gobject-base-noarch
3.44.1-3.fc39
3.46.0-4.fc40
4
libsepol
3.5-2.fc39
3.6-3.fc40
4
libXv
1.0.11-19.fc39
1.0.12-3.fc40
4
xprop
1.2.5-4.fc39
1.2.7-1.fc40
4
libstemmer
2.2.0-7.fc39
2.2.0-10.fc40
4
libidn2
2.3.4-3.fc39
2.3.7-1.fc40
4
libogg
2:1.3.5-6.fc39
2:1.3.5-8.fc40
4
curl
8.2.1-1.fc39
8.6.0-6.fc40
4
vulkan-loader
1.3.250.0-2.fc39
1.3.268.0-2.fc40
4
libunwind
1.7.0-0.2.rc2.fc39
1.8.0-2.fc40
4
opus
1.3.1-13.fc39
1.4-4.fc40
4
diffutils
3.10-3.fc39
3.10-5.fc40
4
libnice
0.1.21-4.fc39
0.1.21-6.fc40
4
lz4-libs
1.9.4-4.fc39
1.9.4-6.fc40
4
libblkid
2.39.1-3.fc39
2.40-0.8.rc1.fc40
4
liblerc
4.0.0-6.fc40
B
duktape
2.7.0-5.fc39
2.7.0-7.fc40
B
dbus-broker
33-2.fc39
35-4.fc40
B
efi-srpm-macros
5-9.fc39
5-11.fc40
B
rpm-sequoia
1.4.1-2.fc39
1.6.0-2.fc40
B
fonts-srpm-macros
1:2.0.5-12.fc39
1:2.0.5-14.fc40
B
lilv-libs
0.24.14-4.fc38
cyrus-sasl-lib
2.1.28-11.fc39
2.1.28-19.fc40
B
libpwquality
1.4.5-6.fc39
1.4.5-9.fc40
B
ed
1.19-4.fc39
1.20-2.fc40
B
openblas-srpm-macros
2-14.fc39
2-16.fc40
B
authselect
1.4.2-3.fc39
1.5.0-3.fc40
B
nss-softokn-freebl
3.91.0-2.fc39
libxshmfence
1.3-13.fc39
1.3.2-3.fc40
B
flac-libs
1.4.3-2.fc39
nss-softokn
3.91.0-2.fc39
fpc-srpm-macros
1.3-8.fc39
1.3-12.fc40
B
hwdata
0.372-2.fc39
0.379-1.fc40
B
dwz
0.15-3.fc39
0.15-6.fc40
B
openldap
2.6.5-1.fc39
2.6.7-1.fc40
B
keyutils-libs
1.6.1-7.fc39
1.6.3-3.fc40
B
crypto-policies-scripts
20230614-2.git5f3458e....
gssdp
1.6.2-3.fc39
1.6.3-2.fc40
B
libnghttp2
1.55.1-2.fc39
1.59.0-2.fc40
B
webrtc-audio-processing
0.3.1-11.fc39
libsemanage
3.5-4.fc39
3.6-3.fc40
B
cracklib
2.9.11-2.fc39
2.9.11-5.fc40
B
pcre
8.45-1.fc39.4
gnat-srpm-macros
6-3.fc39
6-5.fc40
B
sord
0.16.14-2.fc39
libsmartcols
2.39.1-3.fc39
2.40-0.8.rc1.fc40
B
file-libs
5.44-5.fc39
5.45-4.fc40
B
libvmaf
2.3.0-6.fc39
2.3.0-7.fc40
B
libdvdread
6.1.3-4.fc39
libfdisk
2.39.1-3.fc39
2.40-0.8.rc1.fc40
B
libsrtp
2.3.0-12.fc39
authselect-libs
1.4.2-3.fc39
1.5.0-3.fc40
B
pam-libs
1.5.3-2.fc39
1.6.0-1.fc40
B
ghc-srpm-macros
1.6.1-2.fc39
1.6.1-5.fc40
B
lame-libs
3.100-15.fc39
fedora-repos-rawhide
39-0.4
40-0.2
B
sratom
0.6.14-2.fc39
libsigsegv
2.14-5.fc39
libsndfile
1.1.0-9.fc39
libusb1
1.0.26-3.fc39
1.0.26-6.fc40
B
dbus-common
1:1.14.8-2.fc39
1:1.14.10-3.fc40
B
jansson
2.13.1-7.fc39
2.13.1-9.fc40
B
gstreamer1-plugins-bad-free
1.22.5-1.fc39
mesa-filesystem
23.1.4-1.fc39
24.0.0-2.fc40
B
coreutils-common
9.3-2.fc39
9.4-6.fc40
B
go-srpm-macros
3.2.0-6.fc39
3.4.0-2.fc40
B
libproxy
0.5.3-2.fc39
0.5.3-5.fc40
B
libeconf
0.4.0-6.fc39
0.5.2-3.fc40
B
mpfr
4.2.0-3.fc39
4.2.1-3.fc40
B
zip
3.0-38.fc39
3.0-40.fc40
B
libverto
0.3.2-6.fc39
0.3.2-8.fc40
B
google-noto-fonts-common
20230601-4.fc39
20240201-1.fc40
B
perl-srpm-macros
1-51.fc39
1-53.fc40
B
jbigkit-libs
2.1-26.fc39
2.1-29.fc40
B
fedora-release
39-0.21
40-0.30
B
binutils-gold
2.40-13.fc39
2.41-32.fc40
B
libXxf86vm
1.1.5-3.fc39
1.1.5-6.fc40
B
elfutils-debuginfod-client
0.189-4.fc39
0.190-6.fc40
B
util-linux-core
2.39.1-3.fc39
2.40-0.8.rc1.fc40
B
xxhash-libs
0.8.2-1.fc39
0.8.2-2.fc40
B
mpg123-libs
1.31.3-2.fc39
kernel-srpm-macros
1.0-20.fc39
1.0-22.fc40
B
mesa-libglapi
23.1.4-1.fc39
24.0.0-2.fc40
B
libevent
2.1.12-9.fc39
2.1.12-12.fc40
B
nss-sysinit
3.91.0-2.fc39
pam
1.5.3-2.fc39
1.6.0-1.fc40
B
publicsuffix-list-dafsa
20230614-2.fc39
20240107-3.fc40
B
hunspell-filesystem
1.7.2-5.fc39
1.7.2-7.fc40
B
nss
3.91.0-2.fc39
elfutils-default-yama-scope
0.189-4.fc39
0.190-6.fc40
B
alternatives
1.24-2.fc39
1.26-3.fc40
B
fedora-release-identity-basic
39-0.21
40-0.30
B
fedora-gpg-keys
39-0.4
40-0.2
B
rust-srpm-macros
24-3.fc39
25.2-4.fc40
B
util-linux
2.39.1-3.fc39
2.40-0.8.rc1.fc40
B
fedora-repos
39-0.4
40-0.2
B
nss-util
3.91.0-2.fc39
lua-srpm-macros
1-9.fc39
1-13.fc40
B
libutempter
1.2.1-10.fc39
1.2.1-13.fc40
B
audit-libs
3.1.1-4.fc39
4.0-8.fc40
B
hunspell-en-US
0.20201207-7.fc39
0.20201207-9.fc40
B
abattis-cantarell-vf-fonts
0.301-10.fc39
0.301-12.fc40
B
ocaml-srpm-macros
8-2.fc39
9-3.fc40
B
which
2.21-40.fc39
2.21-41.fc40
B
libssh-config
0.10.5-2.fc39
0.10.6-4.fc40
B
fedora-release-common
39-0.21
40-0.30
B
nspr
4.35.0-10.fc39
libcurl
8.2.1-1.fc39
8.6.0-6.fc40
B
rpmautospec-rpm-macros
0.3.5-4.fc39
google-noto-sans-vf-fonts
20230601-4.fc39
20240201-1.fc40
B
gupnp-igd
1.6.0-2.fc39
1.6.0-4.fc40
B
gupnp
1.6.4-2.fc39
1.6.6-2.fc40
B
package-notes-srpm-macros
0.5-9.fc39
0.5-11.fc40
B
zlib
1.2.13-4.fc39
qt6-srpm-macros
6.5.2-2.fc39
6.6.1-5.fc40
B
ansible-srpm-macros
1-11.fc39
1-14.fc40
B
fdk-aac-free
2.0.0-11.fc39
libcap-ng
0.8.3-7.fc39
0.8.4-4.fc40
B
gsettings-desktop-schemas
45~alpha-2.fc39
46~alpha-2.fc40
B
libdb
5.3.28-56.fc39
serd
0.30.16-2.fc39
gsm
1.0.22-3.fc39
soundtouch
2.3.1-5.fc39
libssh
0.10.5-2.fc39
0.10.6-4.fc40
B
libdvdnav
6.1.1-6.fc39
info
7.0.3-3.fc39
7.1-2.fc40
B
lua-libs
5.4.4-9.fc39
5.4.6-5.fc40
B
shadow-utils
2:4.13-8.fc39
2:4.14.0-6.fc40
B
mesa-libGL
23.1.4-1.fc39
24.0.0-2.fc40
B
qt5-srpm-macros
5.15.10-2.fc39
5.15.12-3.fc40
B
gdbm
1:1.23-6.fc40
B
forge-srpm-macros
0.2.0-3.fc40
B
zig-srpm-macros
1-2.fc40
B
libtool-ltdl
2.4.7-10.fc40
B
2024-02-01 19:38:21
Package resolution failed
  • Problem: package sugar-toolkit-gtk3-0.120-7.fc40.x86_64 requires webkit2gtk3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.15()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
2024-02-01 19:27:33
Package resolution failed
  • Problem: package sugar-toolkit-gtk3-0.120-7.fc40.x86_64 requires webkit2gtk3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.15()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
    - nothing provides libWPEBackend-fdo-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
2024-02-01 01:15:37
Package resolution failed
  • Problem: package sugar-toolkit-gtk3-0.120-7.fc40.x86_64 requires webkit2gtk3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.15()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
    - nothing provides libWPEBackend-fdo-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
    - nothing provides libwpe-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
2024-01-29 17:54:24
Package resolution failed
  • Problem: package sugar-toolkit-gtk3-0.120-7.fc40.x86_64 requires webkit2gtk3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libWPEBackend-fdo-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
    - nothing provides libwpe-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
2024-01-15 22:40:32
Package resolution failed
  • Problem: package sugar-toolkit-gtk3-0.120-6.fc39.x86_64 requires webkit2gtk3, but none of the providers can be installed
    - conflicting requests
    - nothing provides libWPEBackend-fdo-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
    - nothing provides libwpe-1.0.so.1()(64bit) needed by webkit2gtk4.0-2.42.3-1.fc40.x86_64
Previous history