stunnel

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc
11.1.1-3.fc35
11.1.1-5.fc35
1
systemd
248.3-1.fc35
249~rc1-2.fc35
1
perl-Pod-Html
1.27-478.fc35
1.27-479.fc35
1
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
2
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
2
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
2
perl-File-stat
1.09-478.fc35
1.09-479.fc35
2
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
2
perl-POSIX
1.97-478.fc35
1.97-479.fc35
2
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-subs
1.04-478.fc35
1.04-479.fc35
2
perl-File-Find
1.39-478.fc35
1.39-479.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
glibc-devel
2.33.9000-18.fc35
2.33.9000-23.fc35
2
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
perl-locale
1.10-478.fc35
1.10-479.fc35
2
perl-IO
1.46-478.fc35
1.46-479.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.23-1.fc35
2
iptables-legacy-libs
1.8.7-9.fc35
1.8.7-10.fc35
2
cpp
11.1.1-3.fc35
11.1.1-5.fc35
2
perl-Errno
1.33-478.fc35
1.33-479.fc35
2
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
2
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
2
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
2
perl-vars
1.05-478.fc35
1.05-479.fc35
2
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
2
glibc
2.33.9000-18.fc35
2.33.9000-23.fc35
2
glibc-common
2.33.9000-18.fc35
2.33.9000-23.fc35
3
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
3
glibc-minimal-langpack
2.33.9000-18.fc35
2.33.9000-23.fc35
3
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-11.fc35
3
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
3
perl-B
1.82-478.fc35
1.82-479.fc35
3
krb5-libs
1.19.1-10.fc35
1.19.1-11.fc35
3
libxcrypt-devel
4.4.22-2.fc35
4.4.23-1.fc35
3
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
3
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
3
glibc-headers-x86
2.33.9000-18.fc35
2.33.9000-23.fc35
3
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
3
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
3
perl-overload
1.33-478.fc35
1.33-479.fc35
3
perl-Symbol
1.09-478.fc35
1.09-479.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
4
perl-mro
1.25-478.fc35
1.25-479.fc35
4
perl-overloading
0.02-478.fc35
0.02-479.fc35
4
gnutls
3.7.2-1.fc35
redhat-rpm-config
187-1.fc35
188-1.fc35
B
rpm-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
popt
1.18-4.fc35
1.18-5.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
nettle
3.7.3-1.fc35
rpm-build-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
rpm
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
rpm-build
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
No dependency changes
2021-05-25 19:12:35
Package dependencies resolved successfuly
2021-05-25 16:48:22
Package resolution failed
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires autoconf, but none of the providers can be installed
    - package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-Pod-Html-1.27-477.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-04-16 13:19:55
Package dependencies resolved successfuly
2021-04-16 08:26:42
Package resolution failed
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package libtool-2.4.6-40.fc34.x86_64 requires gcc(major) = 11, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
systemd
248~rc3-1.fc35
248~rc3-2.fc35
1
systemd-rpm-macros
248~rc3-1.fc35
248~rc3-2.fc35
2
systemd-libs
248~rc3-1.fc35
248~rc3-2.fc35
2
acl
2.2.53-10.fc34
2.3.1-1.fc35
2
systemd-pam
248~rc3-1.fc35
248~rc3-2.fc35
2
libacl
2.2.53-10.fc34
2.3.1-1.fc35
2
gnutls
3.7.0-4.fc35
3.7.1-2.fc35
2
libattr
2.4.48-11.fc34
2.5.1-1.fc35
3
kernel-headers
5.12.0-0.rc2.git0.1....
5.12.0-0.rc3.git0.1....
3
libverto
0.3.1-3.fc34
0.3.2-1.fc35
4
groff-base
1.22.4-6.fc35
1.22.4-7.fc35
4
fedora-release
35-0.3
35-0.4
4
fedora-release-common
35-0.3
35-0.4
B
fedora-release-identity-basic
35-0.3
35-0.4
B
sqlite-libs
3.34.1-2.fc34
3.35.1-1.fc35
B
nmap-ncat
3:7.80-10.fc35
3:7.80-11.fc35
1
systemd
248~rc2-3.fc35
248~rc3-1.fc35
1
systemd-libs
248~rc2-3.fc35
248~rc3-1.fc35
2
systemd-rpm-macros
248~rc2-3.fc35
248~rc3-1.fc35
2
cryptsetup-libs
2.3.4-2.fc34
2.3.5-2.fc35
2
ncurses-libs
6.2-4.20200222.fc34
6.2-5.20210306.fc35
2
systemd-pam
248~rc2-3.fc35
248~rc3-1.fc35
2
binutils
2.35.1-34.fc34
2.36.1-7.fc35
2
libpwquality
1.4.4-2.fc34
1.4.4-3.fc35
3
binutils-gold
2.35.1-34.fc34
2.36.1-7.fc35
3
ncurses-base
6.2-4.20200222.fc34
6.2-5.20210306.fc35
3
setup
2.13.7-3.fc34
2.13.8-1.fc35
3
ncurses
6.2-4.20200222.fc34
6.2-5.20210306.fc35
3
cracklib-dicts
2.9.6-25.fc34
4
gdb-minimal
10.1-14.fc35
10.1-15.fc35
B
redhat-rpm-config
180-1.fc34
181-1.fc35
B
Previous history