stubby

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: stubby-0.4.3-2.fc38
openssl-devel
1:3.0.5-5.fc38
1:3.0.7-3.fc38
1
gcc
12.2.1-2.fc38
13.0.1-0.1.fc38
1
cmake
3.24.1-1.fc38
3.25.2-1.fc38
1
make
1:4.3-11.fc37
1:4.4-1.fc38
1
systemd-rpm-macros
252~rc1-610.fc38
252.4-598.fc38
1
getdns-devel
1.7.2-1.fc38
1.7.3-1.fc38
1
zlib
1.2.12-5.fc38
1.2.13-2.fc38
2
ncurses-libs
6.3-3.20220501.fc37
6.4-2.20230114.fc38
2
mpfr
4.1.0-10.fc37
4.1.1-2.fc38
2
cmake-rpm-macros
3.24.1-1.fc38
3.25.2-1.fc38
2
getdns
1.7.2-1.fc38
1.7.3-1.fc38
2
libgomp
12.2.1-2.fc38
13.0.1-0.1.fc38
2
expat
2.4.8-2.fc37
2.5.0-1.fc38
2
libmpc
1.2.1-5.fc37
1.3.1-1.fc38
2
bash
5.2.2-2.fc38
5.2.15-1.fc38
2
cmake-filesystem
3.24.1-1.fc38
3.25.2-1.fc38
2
openssl-libs
1:3.0.5-5.fc38
1:3.0.7-3.fc38
2
libgcc
12.2.1-2.fc38
13.0.1-0.1.fc38
2
cpp
12.2.1-2.fc38
13.0.1-0.1.fc38
2
libcurl
7.85.0-1.fc38
7.87.0-4.fc38
2
glibc-devel
2.36.9000-9.fc38
2.36.9000-19.fc38
2
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
2
libstdc++
12.2.1-2.fc38
13.0.1-0.1.fc38
2
glibc
2.36.9000-9.fc38
2.36.9000-19.fc38
2
cmake-data
3.24.1-1.fc38
3.25.2-1.fc38
2
binutils
2.39-3.fc38
2.39-6.fc38
2
ca-certificates
2022.2.54-5.fc37
2023.2.60-2.fc38
3
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
3
emacs-filesystem
1:28.1-3.fc37
1:28.2-1.fc38
3
glibc-common
2.36.9000-9.fc38
2.36.9000-19.fc38
3
kernel-headers
6.0.0-1.fc38
6.2.0-0.rc4.git0.1....
3
coreutils
9.1-8.fc38
9.1-10.fc38
3
vim-filesystem
2:9.0.720-1.fc38
2:9.0.1221-1.fc38
3
elfutils-debuginfod-client
0.187-8.fc38
0.188-3.fc38
3
python3
3.11.0~rc2-1.fc38
3.11.1-3.fc38
3
libpsl
0.21.1-6.fc37
0.21.2-1.fc38
3
libtool-ltdl
2.4.7-2.fc37
2.4.7-5.fc38
3
crypto-policies
20221003-1.gitcb1ad32....
20221215-1.gita4c31a3....
3
glibc-minimal-langpack
2.36.9000-9.fc38
2.36.9000-19.fc38
3
binutils-gold
2.39-3.fc38
2.39-6.fc38
3
libidn2
2.3.3-2.fc37
2.3.4-1.fc38
3
libffi
3.4.2-9.fc37
3.4.4-1.fc38
3
glibc-gconv-extra
2.36.9000-9.fc38
2.36.9000-19.fc38
3
tzdata
2022e-1.fc38
2022g-1.fc38
3
rpm
4.18.0-3.fc38
4.18.0-9.fc38
3
libxcrypt-devel
4.4.28-3.fc38
4.4.33-5.fc38
3
libxcrypt
4.4.28-3.fc38
4.4.33-5.fc38
3
ncurses-base
6.3-3.20220501.fc37
6.4-2.20230114.fc38
3
unbound-libs
1.16.3-3.fc38
1.17.1-1.fc38
3
lz4-libs
1.9.3-5.fc37
1.9.4-1.fc38
3
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
krb5-libs
1.19.2-11.fc37.1
1.20.1-6.fc38
3
glibc-headers-x86
2.36.9000-9.fc38
2.36.9000-19.fc38
3
libxml2
2.9.14-3.fc37
2.10.3-2.fc38
3
rpm-libs
4.18.0-3.fc38
4.18.0-9.fc38
4
p11-kit-trust
0.24.1-3.fc37
0.24.1-5.fc38
4
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
publicsuffix-list-dafsa
20210518-5.fc37
20221208-1.fc38
4
curl
7.85.0-1.fc38
7.87.0-4.fc38
4
libselinux
3.4-5.fc37
3.5-0.rc1.1.fc38.1
4
python3-libs
3.11.0~rc2-1.fc38
3.11.1-3.fc38
4
elfutils-libs
0.187-8.fc38
0.188-3.fc38
4
grep
3.8-1.fc38
3.8-2.fc38
4
elfutils-libelf
0.187-8.fc38
0.188-3.fc38
4
p11-kit
0.24.1-3.fc37
0.24.1-5.fc38
4
coreutils-common
9.1-8.fc38
9.1-10.fc38
4
fedora-release
38-0.4
38-0.18
B
dwz
0.14-7.fc37
0.15-1.fc38
B
gnat-srpm-macros
4-16.fc37
5-1.fc38
B
systemd-libs
252~rc1-610.fc38
252.4-598.fc38
B
fedora-release-identity-basic
38-0.4
38-0.18
B
diffutils
3.8-3.fc37
3.9-1.fc38
B
libsepol
3.4-3.fc37
3.5-0.rc1.1.fc38
B
annobin-docs
10.88-1.fc38
11.06-2.fc38
B
util-linux-core
2.38.1-2.fc38
2.38.1-3.fc38
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc38
B
which
2.21-35.fc37
2.21-36.fc38
B
python-setuptools-wheel
65.3.0-1.fc38
65.5.1-1.fc38
B
audit-libs
3.0.9-1.fc38
3.0.9-2.fc38
B
libpwquality
1.4.4-11.fc37
1.4.5-1.fc38
B
libmount
2.38.1-2.fc38
2.38.1-3.fc38
B
libsemanage
3.4-5.fc37
3.5-0.rc1.1.fc38
B
python-pip-wheel
22.2.2-2.fc38
22.3.1-1.fc38
B
rpm-build
4.18.0-3.fc38
4.18.0-9.fc38
B
pcre2-syntax
10.40-1.fc37.1
10.42-1.fc38
B
libuuid
2.38.1-2.fc38
2.38.1-3.fc38
B
redhat-rpm-config
231-1.fc38
245-1.fc38
B
elfutils
0.187-8.fc38
0.188-3.fc38
B
pam
1.5.2-14.fc37
1.5.2-15.fc38
B
gdb-minimal
12.1-7.fc38
12.1-10.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
fedora-release-common
38-0.4
38-0.18
B
sqlite-libs
3.39.3-2.fc38
3.40.1-1.fc38
B
lua-libs
5.4.4-4.fc37
5.4.4-7.fc38
B
perl-srpm-macros
1-46.fc37
1-47.fc38
B
zip
3.0-33.fc37
3.0-35.fc38
B
gcc-plugin-annobin
12.2.1-2.fc38
13.0.1-0.1.fc38
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
annobin-plugin-gcc
10.88-1.fc38
11.06-2.fc38
B
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
B
unzip
6.0-58.fc37
6.0-58.fc38
B
info
6.8-4.fc37
7.0.1-1.fc38
B
rust-srpm-macros
22-1.fc37
23-1.fc38
B
python-srpm-macros
3.11-4.fc37
3.11-7.fc38
B
libcap-ng
0.8.3-3.fc37
0.8.3-4.fc38
B
elfutils-default-yama-scope
0.187-8.fc38
0.188-3.fc38
B
libblkid
2.38.1-2.fc38
2.38.1-3.fc38
B
libdb
5.3.28-53.fc37
5.3.28-54.fc38
B
shadow-utils
2:4.12.3-3.fc38
2:4.13-3.fc38
B
rpm-build-libs
4.18.0-3.fc38
4.18.0-9.fc38
B
tar
2:1.34-3.fc36
2:1.34-5.fc38
B
pcre2
10.40-1.fc37.1
10.42-1.fc38
B
pam-libs
1.5.2-14.fc37
1.5.2-15.fc38
B
qt5-srpm-macros
5.15.6-1.fc38
5.15.8-1.fc38
B
ed
1.18-2.fc37
1.19-1.fc38
B
libfdisk
2.38.1-2.fc38
2.38.1-3.fc38
B
util-linux
2.38.1-2.fc38
2.38.1-3.fc38
B
nettle
3.8-2.fc37
B
rpm-sequoia
1.2.0-1.fc38
B
libsmartcols
2.38.1-2.fc38
2.38.1-3.fc38
B
Real build: stubby-0.4.3-1.fc38
Dependencies for this build couldn't be processed
Real build: stubby-0.4.2-2.fc38
tzdata
2022d-1.fc38
2022e-1.fc38
4
gdb-minimal
12.1-4.fc37
12.1-7.fc38
B
Real build: stubby-0.4.2-1.fc38
getdns-devel
1.7.0-6.fc37
1.7.2-1.fc38
1
systemd-rpm-macros
251.4-53.fc38
252~rc1-610.fc38
1
getdns
1.7.0-6.fc37
1.7.2-1.fc38
2
glibc-devel
2.36.9000-8.fc38
2.36.9000-9.fc38
2
bash
5.1.16-4.fc38
5.2.2-2.fc38
2
glibc
2.36.9000-8.fc38
2.36.9000-9.fc38
2
kernel-headers
6.0.0-0.rc7.git0.1....
6.0.0-1.fc38
3
glibc-gconv-extra
2.36.9000-8.fc38
2.36.9000-9.fc38
3
rpm
4.18.0-1.fc38
4.18.0-3.fc38
3
glibc-headers-x86
2.36.9000-8.fc38
2.36.9000-9.fc38
3
glibc-common
2.36.9000-8.fc38
2.36.9000-9.fc38
3
libssh
0.10.4-1.fc38
0.10.4-2.fc38
3
xz-libs
5.2.6-1.fc38
5.2.7-1.fc38
3
readline
8.1-7.fc37
8.2-2.fc38
3
glibc-minimal-langpack
2.36.9000-8.fc38
2.36.9000-9.fc38
3
alternatives
1.19-3.fc37
1.21-1.fc38
3
unbound-libs
1.16.3-1.fc38
1.16.3-3.fc38
3
crypto-policies
20220824-2.git2187e9c....
20221003-1.gitcb1ad32....
3
vim-filesystem
2:9.0.475-1.fc38
2:9.0.720-1.fc38
3
libssh-config
0.10.4-1.fc38
0.10.4-2.fc38
4
rpm-libs
4.18.0-1.fc38
4.18.0-3.fc38
4
xz
5.2.6-1.fc38
5.2.7-1.fc38
B
rpm-build
4.18.0-1.fc38
4.18.0-3.fc38
B
rpm-build-libs
4.18.0-1.fc38
4.18.0-3.fc38
B
annobin-plugin-gcc
10.85-1.fc38
10.88-1.fc38
B
annobin-docs
10.85-1.fc38
10.88-1.fc38
B
shadow-utils
2:4.12.3-2.fc38
2:4.12.3-3.fc38
B
ansible-srpm-macros
1-7.fc38
1-8.1.fc38
B
systemd-libs
251.4-53.fc38
252~rc1-610.fc38
B
Real build: stubby-0.4.0-6.fc38
cmake
3.23.3-1.fc37
3.24.1-1.fc38
1
openssl-devel
1:3.0.5-2.fc37
1:3.0.5-5.fc38
1
gcc
12.1.1-3.fc37.1
12.2.1-2.fc38
1
systemd-rpm-macros
251.3-2.fc37
251.4-53.fc38
1
getdns-devel
1.7.0-4.fc36
1.7.0-6.fc37
1
libcurl
7.84.0-2.fc37
7.85.0-1.fc38
2
rhash
1.4.2-3.fc37
1.4.3-1.fc38
2
getdns
1.7.0-4.fc36
1.7.0-6.fc37
2
glibc
2.35.9000-31.fc37
2.36.9000-8.fc38
2
cmake-rpm-macros
3.23.3-1.fc37
3.24.1-1.fc38
2
libgomp
12.1.1-3.fc37.1
12.2.1-2.fc38
2
libgcc
12.1.1-3.fc37.1
12.2.1-2.fc38
2
cmake-data
3.23.3-1.fc37
3.24.1-1.fc38
2
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-5.fc38
2
binutils
2.38-18.fc37
2.39-3.fc38
2
cmake-filesystem
3.23.3-1.fc37
3.24.1-1.fc38
2
bash
5.1.16-3.fc37
5.1.16-4.fc38
2
zlib
1.2.12-4.fc37
1.2.12-5.fc38
2
cpp
12.1.1-3.fc37.1
12.2.1-2.fc38
2
glibc-devel
2.35.9000-31.fc37
2.36.9000-8.fc38
2
libstdc++
12.1.1-3.fc37.1
12.2.1-2.fc38
2
rpm
4.18.0-0.beta1.3.fc37
4.18.0-1.fc38
3
jansson
2.13.1-5.fc37
3
python3
3.11.0~b5-1.fc37
3.11.0~rc2-1.fc38
3
coreutils
9.1-4.fc37
9.1-8.fc38
3
filesystem
3.16-4.fc37
3.18-2.fc37
3
unbound-libs
1.16.0-7.fc37
1.16.3-1.fc38
3
kernel-headers
5.19.0-1.fc37
6.0.0-0.rc7.git0.1....
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
3
crypto-policies
20220428-2.gitdfb10ea....
20220824-2.git2187e9c....
3
binutils-gold
2.38-18.fc37
2.39-3.fc38
3
xz-libs
5.2.5-10.fc37
5.2.6-1.fc38
3
glibc-gconv-extra
2.35.9000-31.fc37
2.36.9000-8.fc38
3
gc
8.0.6-4.fc37
8.2.2-1.fc38
3
libnghttp2
1.48.0-2.fc37
1.50.0-1.fc38
3
glibc-common
2.35.9000-31.fc37
2.36.9000-8.fc38
3
glibc-headers-x86
2.35.9000-31.fc37
2.36.9000-8.fc38
3
libxcrypt-devel
4.4.28-2.fc37
4.4.28-3.fc38
3
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc38
3
libssh
0.9.6-5.fc37
0.10.4-1.fc38
3
vim-filesystem
2:9.0.077-1.fc37
2:9.0.475-1.fc38
3
glibc-minimal-langpack
2.35.9000-31.fc37
2.36.9000-8.fc38
3
openldap
2.6.2-4.fc37
2.6.3-1.fc38
3
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
4
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc2-1.fc38
4
protobuf-c
1.4.0-6.fc37
1.4.1-2.fc38
4
rpm-libs
4.18.0-0.beta1.3.fc37
4.18.0-1.fc38
4
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
tzdata
2022a-4.fc37
2022d-1.fc38
4
popt
1.19~rc1-3.fc37
1.19-1.fc38
4
cyrus-sasl-lib
2.1.28-6.fc37
2.1.28-8.fc38
4
grep
3.7-4.fc37
3.8-1.fc38
4
elfutils-libelf
0.187-6.fc37
0.187-8.fc38
4
coreutils-common
9.1-4.fc37
9.1-8.fc38
4
elfutils-libs
0.187-6.fc37
0.187-8.fc38
4
curl
7.84.0-2.fc37
7.85.0-1.fc38
4
annobin-docs
10.79-1.fc37
10.85-1.fc38
B
fedora-release
37-0.9
38-0.4
B
go-srpm-macros
3.0.15-3.fc37
3.2.0-1.fc38
B
redhat-rpm-config
226-1.fc37
231-1.fc38
B
util-linux-core
2.38-5.fc37
2.38.1-2.fc38
B
fedora-repos-rawhide
37-0.3
38-0.3
B
package-notes-srpm-macros
0.4-16.fc37
0.5-6.fc38
B
rpm-build-libs
4.18.0-0.beta1.3.fc37
4.18.0-1.fc38
B
ansible-srpm-macros
1-6.fc37
1-7.fc38
B
libmount
2.38-5.fc37
2.38.1-2.fc38
B
systemd-libs
251.3-2.fc37
251.4-53.fc38
B
libuuid
2.38-5.fc37
2.38.1-2.fc38
B
python-setuptools-wheel
62.6.0-2.fc37
65.3.0-1.fc38
B
which
2.21-34.fc37
2.21-35.fc37
B
fedora-gpg-keys
37-0.3
38-0.3
B
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc38
B
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
B
fedora-repos
37-0.3
38-0.3
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc38
B
cpio
2.13-13.fc37
2.13-13.fc38
B
annobin-plugin-gcc
10.79-1.fc37
10.85-1.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
xz
5.2.5-10.fc37
5.2.6-1.fc38
B
fedora-release-identity-basic
37-0.9
38-0.4
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc38
B
pcre
8.45-1.fc37.2
elfutils
0.187-6.fc37
0.187-8.fc38
B
audit-libs
3.0.8-3.fc37
3.0.9-1.fc38
B
fedora-release-common
37-0.9
38-0.4
B
util-linux
2.38-5.fc37
2.38.1-2.fc38
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-2.fc38
B
libfdisk
2.38-5.fc37
2.38.1-2.fc38
B
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
B
rpm-build
4.18.0-0.beta1.3.fc37
4.18.0-1.fc38
B
libblkid
2.38-5.fc37
2.38.1-2.fc38
B
libsmartcols
2.38-5.fc37
2.38.1-2.fc38
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc38
B
gcc-plugin-annobin
12.1.1-3.fc37.1
12.2.1-2.fc38
B
Real build: stubby-0.4.0-5.fc37
No dependency changes