stratisd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2198
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust
1.78.0-1.fc41
1.79.0-3.fc41
1
cryptsetup-devel
2.7.2-1.fc41
2.7.3-1.fc41
1
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
2
cryptsetup-libs
2.7.2-1.fc41
2.7.3-1.fc41
2
rust-std-static
1.78.0-1.fc41
1.79.0-3.fc41
2
cargo
1.78.0-1.fc41
1.79.0-3.fc41
2
libgs
10.03.1-1.fc41
10.03.1-2.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
rust-memchr+std-devel
2.7.2-1.fc41
2.7.4-1.fc41
3
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
3
rust-memchr-devel
2.7.2-1.fc41
2.7.4-1.fc41
3
pango
1.52.2-1.fc41
1.54.0-1.fc41
3
glib2
2.80.2-1.fc41
2.80.3-1.fc41
3
sgml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
rust-memchr+alloc-devel
2.7.2-1.fc41
2.7.4-1.fc41
4
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
4
nettle
3.9.1-6.fc40
3.10-2.fc41
B
libdav1d
1.4.0-1.fc41
1.4.3-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
rust-memchr+default-devel
2.7.2-1.fc41
2.7.4-1.fc41
B

Most recent builds

rust-tokio+rt-multi-thread-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-tokio+default-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-tokio+macros-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-tokio+signal-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-tokio+sync-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
glibc-static
2.39.9000-18.fc41
2.39.9000-26.fc41
1
rust-nix0.28+process-devel
0.28.0-1.fc41
1
rust-nix0.28+sched-devel
0.28.0-1.fc41
1
rust-tokio+time-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-nix0.28+poll-devel
0.28.0-1.fc41
1
rust-nix0.28+fs-devel
0.28.0-1.fc41
1
rust-nix0.28+socket-devel
0.28.0-1.fc41
1
rust-tokio+net-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-tokio+rt-devel
1.37.0-1.fc41
1.38.0-1.fc41
1
rust-nix0.28+mount-devel
0.28.0-1.fc41
1
rust-nix0.28+signal-devel
0.28.0-1.fc41
1
rust-nix0.28+default-devel
0.28.0-1.fc41
1
rust-nix0.28+ioctl-devel
0.28.0-1.fc41
1
rust-tokio+socket2-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
rust-nix0.28-devel
0.28.0-1.fc41
2
rust-nix0.28+uio-devel
0.28.0-1.fc41
2
rust-nix0.28+memoffset-devel
0.28.0-1.fc41
2
graphviz
11.0.0-4.fc41
11.0.0-5.fc41
2
rust-tokio+signal-hook-registry-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
rust-tokio+num_cpus-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
rust-tokio+libc-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
rust-tokio-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
rust-tokio+tokio-macros-devel
1.37.0-1.fc41
1.38.0-1.fc41
2
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
2
rust-tokio-macros+default-devel
2.2.0-2.fc40
2.3.0-1.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
3
graphviz-libs
11.0.0-4.fc41
11.0.0-5.fc41
3
rust-cfg_aliases0.1+default-devel
0.1.1-1.fc41
3
rust-tokio-macros-devel
2.2.0-2.fc40
2.3.0-1.fc41
4
openldap
2.6.8-1.fc41
2.6.8-2.fc41
4
rust-cfg_aliases0.1-devel
0.1.1-1.fc41
4
rust-nix+signal-devel
0.28.0-1.fc41
nspr
4.35.0-24.fc41
4.35.0-25.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
rust-nix+memoffset-devel
0.28.0-1.fc41
rust-nix+poll-devel
0.28.0-1.fc41
rust-nix-devel
0.28.0-1.fc41
nss
3.101.0-1.fc41
3.101.0-2.fc41
B
rust-nix+uio-devel
0.28.0-1.fc41
nss-util
3.101.0-1.fc41
3.101.0-2.fc41
B
rust-nix+default-devel
0.28.0-1.fc41
nss-softokn-freebl
3.101.0-1.fc41
3.101.0-2.fc41
B
rust-nix+mount-devel
0.28.0-1.fc41
rust-nix+socket-devel
0.28.0-1.fc41
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
rust-nix+fs-devel
0.28.0-1.fc41
rust-nix+sched-devel
0.28.0-1.fc41
rust-cfg_aliases+default-devel
0.1.1-3.fc40
rust-cfg_aliases-devel
0.1.1-3.fc40
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
add-determinism-nopython
0.2.0-10.fc41
rust-nix+process-devel
0.28.0-1.fc41
rust-nix+ioctl-devel
0.28.0-1.fc41
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
nss-softokn
3.101.0-1.fc41
3.101.0-2.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
nss-sysinit
3.101.0-1.fc41
3.101.0-2.fc41
B
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
1
clang
18.1.6-3.fc41
18.1.6-4.fc41
1
device-mapper-devel
1.02.198-2.fc41
1.02.198-3.fc41
1
systemd
256~rc4-2.fc41
256-1.fc41
1
asciidoc
10.2.0-9.fc40
10.2.0-10.fc41
1
systemd-devel
256~rc4-2.fc41
256-1.fc41
1
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
2
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
2
cargo2rpm
0.1.16-1.fc41
0.1.16-2.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
libmount
2.40.1-1.fc41
2.40.1-2.fc41
2
systemd-pam
256~rc4-2.fc41
256-1.fc41
2
libuuid-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
clang-libs
18.1.6-3.fc41
18.1.6-4.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
2
device-mapper
1.02.198-2.fc41
1.02.198-3.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
systemd-udev
256~rc4-2.fc41
256-1.fc41
2
libxslt
1.1.39-3.fc40
1.1.40-1.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
device-mapper-libs
1.02.198-2.fc41
1.02.198-3.fc41
2
graphviz
11.0.0-3.fc41
11.0.0-4.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
2
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
boost-regex
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
clang-resource-filesystem
18.1.6-3.fc41
18.1.6-4.fc41
3
clang-devel
18.1.6-3.fc41
18.1.6-4.fc41
3
graphviz-libs
11.0.0-3.fc41
11.0.0-4.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
clang-tools-extra
18.1.6-3.fc41
18.1.6-4.fc41
4
file
5.45-5.fc41
5.45-6.fc41
B
gpgme
1.23.2-3.fc40
1.23.2-4.fc41
B
nss-softokn
3.100.0-1.fc41
3.101.0-1.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
nspr
4.35.0-23.fc41
4.35.0-24.fc41
B
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
nss-softokn-freebl
3.100.0-1.fc41
3.101.0-1.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
rpm
4.19.91-10.fc41
4.19.91-13.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
gpgmepp
1.23.2-3.fc40
1.23.2-4.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
nss-util
3.100.0-1.fc41
3.101.0-1.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
nss
3.100.0-1.fc41
3.101.0-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
B
nss-sysinit
3.100.0-1.fc41
3.101.0-1.fc41
B
2024-06-12 09:00:09
Package dependencies resolved successfuly
2024-06-12 08:50:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by asciidoc-10.2.0-10.fc41.noarch from primary-f41-build-6163033
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6163033 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:44:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by asciidoc-10.2.0-10.fc41.noarch from primary-f41-build-6162980
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162980 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:36:13
Package resolution failed
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162913 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by asciidoc-10.2.0-10.fc41.noarch from primary-f41-build-6162913
2024-06-12 08:31:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by asciidoc-10.2.0-10.fc41.noarch from primary-f41-build-6162843
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162843 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162843
2024-06-12 08:23:03
Package resolution failed
  • Problem: package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6162796 requires cargo2rpm >= 0.1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by cargo2rpm-0.1.16-2.fc41.noarch from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by asciidoc-10.2.0-10.fc41.noarch from primary-f41-build-6162796
Previous history