stellarium

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
386
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gstreamer1-plugins-bad-free-libs
1.24.4-2.fc41
1.24.5-1.fc41
3
gstreamer1-plugins-base
1.24.4-1.fc41
1.24.5-1.fc41
3
gstreamer1
1.24.4-1.fc41
1.24.5-1.fc41
3

Groups

This package is not part of any global group.

Most recent builds

xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
2
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
2
mesa-libEGL-devel
24.1.1-4.fc41
24.1.2-1.fc41
2
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
2
perl-Getopt-Long
1:2.57-510.fc41
1:2.58-1.fc41
2
zlib-ng-compat-devel
2.1.6-6.fc41
2.1.7-1.fc41
2
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
2
libquadmath-devel
14.1.1-5.fc41
14.1.1-6.fc41
2
gcc
14.1.1-5.fc41
14.1.1-6.fc41
3
libquadmath
14.1.1-5.fc41
14.1.1-6.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
xz-devel
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
harfbuzz
8.4.0-1.fc41
8.5.0-1.fc41
3
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
3
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
3
mesa-libgbm
24.1.1-4.fc41
24.1.2-1.fc41
3
mesa-libEGL
24.1.1-4.fc41
24.1.2-1.fc41
3
graphviz-libs
11.0.0-5.fc41
11.0.0-7.fc41
3
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
4
cpp
14.1.1-5.fc41
14.1.1-6.fc41
4
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
4
mesa-libglapi
24.1.1-4.fc41
24.1.2-1.fc41
4
libgfortran
14.1.1-5.fc41
14.1.1-6.fc41
4
libwacom
2.12.1-2.fc41
2.12.2-1.fc41
4
libva
2.21.0-3.fc41
2.22.0-1.fc41
4
mesa-libGL
24.1.1-4.fc41
24.1.2-1.fc41
4
libsmbclient
2:4.20.1-4.fc41
2:4.20.2-1.fc41
4
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
default-fonts-core-sans
4.0-13.fc41
4.0-14.fc41
4
libopenmpt
0.7.6-1.fc41
0.7.8-1.fc41
4
libgcrypt
1.10.3-4.fc41
1.11.0-1.fc41
4
libwbclient
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
mesa-filesystem
24.1.1-4.fc41
24.1.2-1.fc41
B
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
B
libldb
2.9.0-3.fc41
2.9.1-1.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
samba-client-libs
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
libwacom-data
2.12.1-2.fc41
2.12.2-1.fc41
B
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
add-determinism
0.3.0-2.fc41
0.3.1-1.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
samba-common
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
libgpg-error
1.49-1.fc41
1.50-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-2.fc41
0.3.1-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
samba-common-libs
2:4.20.1-4.fc41
2:4.20.2-1.fc41
B
ImageMagick
1:7.1.1.26-9.fc41
1:7.1.1.33-1.fc41
1
glib2-devel
2.80.2-1.fc41
2.80.3-1.fc41
1
ImageMagick-libs
1:7.1.1.26-9.fc41
1:7.1.1.33-1.fc41
2
glib2
2.80.2-1.fc41
2.80.3-1.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
systemd-libs
256-1.fc41
256.1-3.fc41
3
libswresample-free
6.1.1-14.fc41
6.1.1-15.fc41
3
libavformat-free
6.1.1-14.fc41
6.1.1-15.fc41
3
libgs
10.03.1-1.fc41
10.03.1-2.fc41
3
libpq
16.1-4.fc41
16.3-3.fc41
3
gnutls
3.8.5-2.fc41
3.8.5-5.fc41
3
libswscale-free
6.1.1-14.fc41
6.1.1-15.fc41
3
libavcodec-free
6.1.1-14.fc41
6.1.1-15.fc41
3
gnutls-devel
3.8.5-2.fc41
3.8.5-5.fc41
3
libavutil-free
6.1.1-14.fc41
6.1.1-15.fc41
3
nettle
3.9.1-6.fc40
3.10-2.fc41
4
nettle-devel
3.9.1-6.fc40
3.10-2.fc41
4
gnutls-c++
3.8.5-2.fc41
3.8.5-5.fc41
4
xml-common
0.6.3-63.fc40
0.6.3-64.fc41
4
libdav1d
1.4.0-1.fc41
1.4.3-1.fc41
4
gnutls-dane
3.8.5-2.fc41
3.8.5-5.fc41
4
add-determinism
0.3.0-1.fc41
0.3.0-2.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.0-2.fc41
B
systemd-rpm-macros
256-1.fc41
256.1-3.fc41
B
kernel-headers
6.10.0-0.rc3.31.fc41
6.10.0-0.rc4.38.fc41
B
systemd
256-1.fc41
256.1-3.fc41
B
systemd-pam
256-1.fc41
256.1-3.fc41
B
ImageMagick
1:7.1.1.26-8.fc41
1:7.1.1.26-9.fc41
1
perl-podlators
1:5.01-502.fc40
1:5.01-510.fc41
1
ImageMagick-libs
1:7.1.1.26-8.fc41
1:7.1.1.26-9.fc41
2
perl-POSIX
2.13-507.fc41
2.20-509.fc41
2
perl-Term-Cap
1.18-503.fc40
1.18-510.fc41
2
perl-PathTools
3.91-503.fc41
3.91-510.fc41
2
perl-libs
4:5.38.2-507.fc41
4:5.40.0-509.fc41
2
perl-Term-ANSIColor
5.01-504.fc40
5.01-511.fc41
2
perl-Pod-Usage
4:2.03-504.fc41
4:2.03-510.fc41
2
perl-Carp
1.54-502.fc40
1.54-510.fc41
2
perl-interpreter
4:5.38.2-507.fc41
4:5.40.0-509.fc41
2
mesa-libEGL-devel
24.1.1-2.fc41
24.1.1-4.fc41
2
perl-File-Basename
2.86-507.fc41
2.86-509.fc41
2
perl-Encode
4:3.21-505.fc41
4:3.21-510.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
perl-Pod-Simple
1:3.45-6.fc40
1:3.45-510.fc41
2
perl-Exporter
5.78-3.fc40
5.78-510.fc41
2
perl-Getopt-Long
1:2.57-4.fc41
1:2.57-510.fc41
2
perl-MIME-Base64
3.16-503.fc40
3.16-510.fc41
3
perl-overload
1.37-507.fc41
1.37-509.fc41
3
perl-DynaLoader
1.54-507.fc41
1.56-509.fc41
3
perl-parent
1:0.241-502.fc40
1:0.241-510.fc41
3
perl-base
2.27-507.fc41
2.27-509.fc41
3
perl-Text-Tabs+Wrap
2024.001-1.fc41
2024.001-510.fc41
3
perl-Errno
1.37-507.fc41
1.38-509.fc41
3
mesa-libEGL
24.1.1-2.fc41
24.1.1-4.fc41
3
perl-vars
1.05-507.fc41
1.05-509.fc41
3
perl-Scalar-List-Utils
5:1.63-503.fc40
5:1.63-510.fc41
3
perl-if
0.61.000-507.fc41
0.61.000-509.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
pango
1.52.2-1.fc41
1.54.0-1.fc41
3
perl-constant
1.33-503.fc40
1.33-511.fc41
3
openldap
2.6.8-1.fc41
2.6.8-2.fc41
3
perl-Storable
1:3.32-502.fc40
1:3.32-510.fc41
3
perl-locale
1.10-507.fc41
1.12-509.fc41
3
perl-Pod-Escapes
1:1.07-503.fc40
1:1.07-510.fc41
3
perl-Pod-Perldoc
3.28.01-503.fc40
3.28.01-511.fc41
3
perl-Fcntl
1.15-507.fc41
1.18-509.fc41
3
perl-Symbol
1.09-507.fc41
1.09-509.fc41
3
mesa-libgbm
24.1.1-2.fc41
24.1.1-4.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
perl-Getopt-Std
1.13-507.fc41
1.14-509.fc41
3
perl-Text-ParseWords
3.31-502.fc40
3.31-510.fc41
3
graphviz-libs
11.0.0-4.fc41
11.0.0-5.fc41
3
perl-mro
1.28-507.fc41
1.29-509.fc41
4
mesa-libGL
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-IPC-Open3
1.22-507.fc41
1.22-509.fc41
4
perl-IO
1.52-507.fc41
1.55-509.fc41
4
glibc-devel
2.39.9000-18.fc41
2.39.9000-26.fc41
4
mesa-libglapi
24.1.1-2.fc41
24.1.1-4.fc41
4
perl-HTTP-Tiny
0.088-5.fc40
0.088-511.fc41
4
perl-File-Temp
1:0.231.100-503.fc40
1:0.231.100-510.fc41
4
perl-overloading
0.02-507.fc41
0.02-509.fc41
4
libwacom
2.12.1-1
2.12.1-2.fc41
4
perl-File-Path
2.18-503.fc40
2.18-510.fc41
B
perl-B
1.88-507.fc41
1.89-509.fc41
B
perl-Socket
4:2.038-1.fc41
4:2.038-510.fc41
B
perl-Data-Dumper
2.189-504.fc41
2.189-511.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
perl-File-stat
1.13-507.fc41
1.14-509.fc41
B
perl-Digest
1.20-502.fc40
1.20-510.fc41
B
perl-SelectSaver
1.02-507.fc41
1.02-509.fc41
B
perl-Digest-MD5
2.59-3.fc40
2.59-4.fc41
B
perl-libnet
3.15-503.fc40
3.15-511.fc41
B
glibc-headers-x86
2.39.9000-18.fc41
2.39.9000-26.fc41
B
perl-FileHandle
2.05-507.fc41
2.05-509.fc41
B
google-noto-fonts-common
20240401-1.fc41
20240601-1.fc41
B
add-determinism-nopython
0.2.0-10.fc41
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
google-noto-sans-vf-fonts
20240401-1.fc41
20240601-1.fc41
B
perl-Net-SSLeay
1.94-3.fc40
1.94-4.fc41
B
perl-Time-Local
2:1.350-5.fc40
2:1.350-510.fc41
B
libwacom-data
2.12.1-1
2.12.1-2.fc41
B
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
mesa-filesystem
24.1.1-2.fc41
24.1.1-4.fc41
B
perl-AutoLoader
5.74-507.fc41
5.74-509.fc41
B
perl-IO-Socket-IP
0.42-2.fc40
0.42-511.fc41
B
perl-Class-Struct
0.68-507.fc41
0.68-509.fc41
B
boost-devel
1.83.0-4.fc41
1.83.0-7.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
boost-numpy3
1.83.0-4.fc41
1.83.0-7.fc41
2
boost
1.83.0-4.fc41
1.83.0-7.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
rpm-libs
4.19.91-11.fc41
4.19.91-13.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
boost-thread
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-random
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-log
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-coroutine
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-context
1.83.0-4.fc41
1.83.0-7.fc41
3
imath
3.1.11-1.fc41
3.1.11-2.fc41
3
boost-chrono
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-serialization
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-stacktrace
1.83.0-4.fc41
1.83.0-7.fc41
3
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-locale
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-graph
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-test
1.83.0-4.fc41
1.83.0-7.fc41
3
systemd-libs
256~rc4-2.fc41
256-1.fc41
3
boost-iostreams
1.83.0-4.fc41
1.83.0-7.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
3
boost-math
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-type_erasure
1.83.0-4.fc41
1.83.0-7.fc41
3
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
3
boost-json
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
rpm
4.19.91-11.fc41
4.19.91-13.fc41
3
boost-python3
1.83.0-4.fc41
1.83.0-7.fc41
3
graphviz-libs
11.0.0-3.fc41
11.0.0-4.fc41
3
boost-atomic
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-filesystem
1.83.0-4.fc41
1.83.0-7.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
boost-container
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-regex
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-wave
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-timer
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-system
1.83.0-4.fc41
1.83.0-7.fc41
3
libmount
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
boost-contract
1.83.0-4.fc41
1.83.0-7.fc41
3
clang-libs
18.1.6-3.fc41
18.1.6-4.fc41
3
boost-nowide
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-fiber
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-date-time
1.83.0-4.fc41
1.83.0-7.fc41
3
libsmbclient
2:4.20.1-1.fc41
2:4.20.1-4.fc41
4
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
4
libwacom
2.12.0-1.fc41
2.12.1-1
4
clang-resource-filesystem
18.1.6-3.fc41
18.1.6-4.fc41
4
vapoursynth-libs
68-1.fc41
68-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
samba-common
2:4.20.1-1.fc41
2:4.20.1-4.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
rpm-build
4.19.91-11.fc41
4.19.91-13.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
systemd-pam
256~rc4-2.fc41
256-1.fc41
B
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
samba-client-libs
2:4.20.1-1.fc41
2:4.20.1-4.fc41
B
rpm-build-libs
4.19.91-11.fc41
4.19.91-13.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
samba-common-libs
2:4.20.1-1.fc41
2:4.20.1-4.fc41
B
libtalloc
2.4.2-2.fc41
2.4.2-3.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
B
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
B
unbound-libs
1.20.0-1.fc41
1.20.0-2.fc41
B
libwbclient
2:4.20.1-1.fc41
2:4.20.1-4.fc41
B
systemd
256~rc4-2.fc41
256-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
libtdb
1.4.10-2.fc41
1.4.10-3.fc41
B
libldb
2.9.0-2.fc41
2.9.0-3.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
libtevent
0.16.1-2.fc41
0.16.1-3.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
libwacom-data
2.12.0-1.fc41
2.12.1-1
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
2024-06-12 08:57:36
Package dependencies resolved successfuly
2024-06-12 08:49:55
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package pulseaudio-libs-devel-17.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0), but none of the providers can be installed
    - package qt6-qtmultimedia-devel-6.7.1-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(libpulse-mainloop-glib), but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:44:00
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980
2024-06-12 08:33:05
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913
Previous history