startdde

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-07-16 09:04:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(pkg.deepin.io/gir/gio-2.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/gir/glib-2.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/gir/gudev-1.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/calendar) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/calendar/lunar) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/calendar/util) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/dbusutil) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/encoding/kv) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/gdkpixbuf) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/graphic) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/imgutil) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/keyfile) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/locale) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/log) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/mime) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/pinyin) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/sound_effect) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/strv) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/users/passwd) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/utils) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/lib/xdg/basedir) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
  • No package found for: golang(pkg.deepin.io/lib)
2022-05-07 15:14:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(pkg.deepin.io/gir/gio-2.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/gir/glib-2.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
    - nothing provides golang(pkg.deepin.io/gir/gudev-1.0) needed by golang-deepin-api-devel-5.4.11-2.fc36.noarch
  • Problem: conflicting requests
    - nothing provides golang(pkg.deepin.io/gir/gio-2.0) needed by golang-deepin-go-lib-devel-5.8.4-1.fc37.noarch
    - nothing provides golang(pkg.deepin.io/gir/glib-2.0) needed by golang-deepin-go-lib-devel-5.8.4-1.fc37.noarch
Dependencies for this build couldn't be processed