sssd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
38
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

nss-tools
3.52.0-2.fc33
3.53.0-1.fc33
1
systemd-devel
245.6-1.fc33
245.6-2.fc33
1
nss-devel
3.52.0-2.fc33
3.53.0-1.fc33
1
openssh
8.3p1-1.fc33
8.3p1-2.fc33
1
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
1
systemtap-sdt-devel
4.3-0.20200529git...
4.3-0.20200530git...
1
systemd
245.6-1.fc33
245.6-2.fc33
1
dbus-devel
1:1.12.16-5.fc33
1:1.12.18-1.fc33
1
pcre2-devel
10.35-2.fc33
10.35-3.fc33
2
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
2
perl-File-stat
1.08-453.fc33
1.08-454.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
2
nss
3.52.0-2.fc33
3.53.0-1.fc33
2
nss-util-devel
3.52.0-2.fc33
3.53.0-1.fc33
2
perl-POSIX
1.88-453.fc33
1.88-454.fc33
2
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
2
systemd-libs
245.6-1.fc33
245.6-2.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-Errno
1.30-453.fc33
1.30-454.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
2
perl-IO
1.40-453.fc33
1.40-454.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
2
pcre2
10.35-2.fc33
10.35-3.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
2
nss-softokn-devel
3.52.0-2.fc33
3.53.0-1.fc33
2
systemd-pam
245.6-1.fc33
245.6-2.fc33
2
policycoreutils
3.0-3.fc33
3.0-4.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
nss-softokn-freebl-devel
3.52.0-2.fc33
3.53.0-1.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
rpm-plugin-selinux
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
3
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
3
perl-B
1.76-453.fc33
1.76-454.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
4
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-devel
245.5-2.fc33
245.6-1.fc33
1
systemd
245.5-2.fc33
245.6-1.fc33
1
gnutls-utils
3.6.13-4.fc33
3.6.13-6.fc33
1
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
systemd-pam
245.5-2.fc33
245.6-1.fc33
2
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
2
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
4
samba-devel
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
1
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
1
samba-winbind
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
pam_wrapper
1.1.3-1.fc33
1.1.3-2.fc33
1
libsmbclient-devel
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
1
libuuid-devel
2.35.2-1.fc33
2.35.2-2.fc33
1
samba-common
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
samba-winbind-modules
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libwbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
2
samba-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
policycoreutils
3.0-2.fc32
3.0-3.fc33
2
samba-common-tools
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
libsmbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
samba-common-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
samba-client-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
2
subunit-devel
1.4.0-1.fc33
1.4.0-2.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
samba-dc-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
subunit
1.4.0-1.fc33
1.4.0-2.fc33
3
rpm-plugin-selinux
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 13:33:57
Package dependencies resolved successfuly
2020-05-29 13:18:22
Package resolution failed
  • Problem: cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package python3-pyparsing-2.4.7-3.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200213git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0(DANE_0_0)(64bit), but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:36:24
Package resolution failed
  • Problem: cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package python3-pyparsing-2.4.7-3.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0(DANE_0_0)(64bit), but none of the providers can be installed
    - package gnutls-utils-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:17
Package resolution failed
  • Problem: package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
openssh
8.2p1-3.fc33
8.3p1-1.fc33
1
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
libselinux-devel
3.0-4.fc33
3.0-5.fc33
1
libtalloc-devel
2.3.1-2.fc32
2.3.1-3.fc33
1
libnl3-devel
3.5.0-2.fc32
3.5.0-3.fc33
1
libtdb-devel
1.4.3-2.fc32
1.4.3-3.fc33
1
bind-utils
32:9.11.19-1.fc33
32:9.11.19-2.fc33
1
libsemanage-devel
3.0-3.fc32
3.0-4.fc33
1
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
1
libldb-devel
2.1.2-1.fc33
2.1.3-2.fc33
1
libtevent-devel
0.10.2-2.fc32
0.10.2-3.fc33
1
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
2
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
2
libtalloc
2.3.1-2.fc32
2.3.1-3.fc33
2
bind-libs
32:9.11.19-1.fc33
32:9.11.19-2.fc33
2
libsemanage
3.0-3.fc32
3.0-4.fc33
2
bind-libs-lite
32:9.11.19-1.fc33
32:9.11.19-2.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
pcre2-devel
10.35-1.fc33
10.35-2.fc33
2
libnl3-cli
3.5.0-2.fc32
3.5.0-3.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
libldb
2.1.2-1.fc33
2.1.3-2.fc33
2
libtevent
0.10.2-2.fc32
0.10.2-3.fc33
2
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
2
libnl3
3.5.0-2.fc32
3.5.0-3.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
3
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libselinux-utils
3.0-4.fc33
3.0-5.fc33
3
bind-license
32:9.11.19-1.fc33
32:9.11.19-2.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
4
file-libs
5.38-5.fc33
5.38-6.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
Previous history