sshuttle

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
191
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

popt
1.16-19.fc32
1.18~rc1-1.fc33
4
redhat-rpm-config
159-1.fc33
160-1.fc33
4

Most recent builds

complete
2020-06-03 22:46:30
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-requests
2.23.0-3.fc33
2.23.0-4.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python3-wcwidth
0.1.9-3.fc33
0.2.3-1.fc33
2
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
2
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
python3-packaging
20.3-3.fc33
20.4-1.fc33
2
perl-overload
1.30-453.fc33
1.30-454.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-base
2.27-453.fc33
2.27-454.fc33
3
perl-POSIX
1.88-453.fc33
1.88-454.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
perl-B
1.76-453.fc33
1.76-454.fc33
3
perl-IO
1.40-453.fc33
1.40-454.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
perl-locale
1.09-453.fc33
1.09-454.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
4
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
redhat-rpm-config
156-1.fc33
159-1.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-File-stat
1.08-453.fc33
1.08-454.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
B
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
libacl
2.2.53-5.fc32
2.2.53-6.fc33
B
pcre2
10.35-2.fc33
10.35-3.fc33
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
complete
2020-06-01 10:08:15
python3-sphinx
1:2.2.2-2.fc32
1:2.2.2-4.fc33
1
python3-pytest-cov
2.8.1-5.fc33
2.8.1-6.fc33
1
python3-setuptools_scm
3.5.0-1.fc33
3.5.0-3.fc33
1
python3-pytest
4.6.10-1.fc33
5.4.2-1.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
python3-pytest-runner
4.0-9.fc32
4.0-10.fc33
1
python3-pytest-mock
1.10.4-7.fc32
1.10.4-9.fc33
1
python3-mock
3.0.5-8.fc32
3.0.5-10.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
1
python3-sphinxcontrib-serializinghtml
1.1.3-6.fc32
1.1.3-8.fc33
2
python3-sphinx-theme-alabaster
0.7.12-8.fc32
0.7.12-9.fc33
2
python3-attrs
19.3.0-2.fc32
19.3.0-4.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-wcwidth
0.1.9-1.fc33
0.1.9-3.fc33
2
python3-sphinxcontrib-jsmath
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-imagesize
1.1.0-2.fc32
1.1.0-3.fc33
2
python3-py
1.8.0-8.fc32
1.8.0-10.fc33
2
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
2
python3-packaging
20.3-1.fc33
20.3-3.fc33
2
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
2
python3-coverage
5.1-1.fc33
5.1-2.fc33
2
python3-more-itertools
7.2.0-4.fc32
7.2.0-5.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-snowballstemmer
1.9.0-5.fc32
1.9.0-6.fc33
2
python3-pluggy
0.13.0-2.fc32
0.13.0-4.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-docutils
0.16-1.fc33
0.16-2.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-6.fc32
1.0.1-8.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-requests
2.23.0-1.fc33
2.23.0-3.fc33
2
python3-sphinxcontrib-qthelp
1.0.2-6.fc32
1.0.2-8.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
3
python3-idna
2.9-1.fc33
2.9-2.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
3
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-atomicwrites
1.4.0-2.fc33
libsemanage
3.0-3.fc32
3.0-4.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
python3-entrypoints
0.3-5.fc32
python3-pytest-flake8
1.0.4-5.fc32
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
python3-pycodestyle
2.5.0-7.fc32
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
python3-flake8
3.7.7-7.fc32
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
python3-pyflakes
2.1.1-6.fc32
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
libselinux
3.0-4.fc33
3.0-5.fc33
B
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
B
python3-mccabe
0.6.1-15.fc32
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
2020-06-01 09:51:54
Package dependencies resolved successfuly
2020-06-01 09:36:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
    - nothing provides python3.8dist(flake8) >= 3.5 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
    - nothing provides python3.8dist(pytest) >= 3.5 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
2020-05-30 07:55:19
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.8 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
    - nothing provides python3.8dist(pytest) >= 3.5 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
2020-05-29 12:36:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(pytest) >= 3.5 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
2020-05-29 12:15:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-runner-4.0-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mock-3.0.5-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(wcwidth) needed by python3-pytest-4.6.10-3.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pytest-4.6.10-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-mock-1.10.4-8.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-cov-2.8.1-6.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(pytest) >= 3.5 needed by python3-pytest-flake8-1.0.4-5.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools_scm-3.5.0-3.fc33.noarch
2020-05-29 09:54:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
Previous history