spyder

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
160
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libvpl
1:2.10.2-1.fc39
1:2.11.0-1.fc39
4

Most recent builds

complete
2024-05-20 00:27:11
python3-qt5-base
5.15.10-2.fc39
5.15.10-5.fc39
1
qt5-qtbase
5.15.12-5.fc39
5.15.13-2.fc39
2
python3-qt5
5.15.10-2.fc39
5.15.10-5.fc39
2
qt5-qtdeclarative
5.15.12-1.fc39
5.15.13-1.fc39
2
qt5-qtwebengine
5.15.16-1.fc39
5.15.16-5.fc39
2
qt5-qtbase-gui
5.15.12-5.fc39
5.15.13-2.fc39
2
glib2
2.78.3-1.fc39
2.78.6-1.fc39
2
python-qt5-rpm-macros
5.15.10-2.fc39
5.15.10-5.fc39
2
systemd-libs
254.10-1.fc39
254.12-1.fc39
2
libavformat-free
6.1.1-3.fc39
3
qt5-qtwebchannel
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtx11extras
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtbase-common
5.15.12-5.fc39
5.15.13-2.fc39
3
qt5-qtsensors
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtconnectivity
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtlocation
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtwebsockets
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtsvg
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtmultimedia
5.15.12-1.fc39
5.15.13-1.fc39
3
libavcodec-free
6.1.1-3.fc39
3
libavutil-free
6.1.1-3.fc39
3
qt5-qttools-libs-help
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtserialport
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qttools-libs-designer
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-qtxmlpatterns
5.15.12-1.fc39
5.15.13-1.fc39
3
qt5-srpm-macros
5.15.12-1.fc39
5.15.13-1.fc39
4
codec2
1.2.0-2.fc39
4
game-music-emu
0.6.3-12.fc39
4
libswresample-free
6.1.1-3.fc39
4
libvpl
1:2.10.2-1.fc39
4
libopenmpt
0.7.6-1.fc39
4
svt-av1-libs
1.4.1-3.fc39
4
fdk-aac-free
2.0.0-11.fc39
4
libaom
3.8.2-1.fc39
4
libmodplug
1:0.8.9.0-17.fc39
4
librsvg2
2.57.1-1.fc39
4
libgcrypt
1.10.2-2.fc39
4
librabbitmq
0.13.0-3.fc39
4
rav1e-libs
0.7.1-1.fc39
4
vapoursynth-libs
63-2.fc39
4
libvdpau
1.5-4.fc39
4
ilbc
3.0.4-7.fc39
4
speex
1.2.0-15.fc39
4
libsmbclient
2:4.19.6-1.fc39
4
libdav1d
1.2.1-2.fc39
4
ocl-icd
2.3.2-2.fc39
4
xvidcore
1.3.7-10.fc39
4
openjpeg2
2.5.2-1.fc39
4
libjxl
1:0.8.2-3.fc39
4
srt-libs
1.5.3-1.fc39
4
opencore-amr
0.1.6-4.fc39
4
libbluray
1.3.4-3.fc39
4
vo-amrwbenc
0.1.3-19.fc39
4
twolame-libs
0.4.0-3.fc39
4
librist
0.2.7-2.fc39
4
zvbi
0.2.35-21.fc39
4
libchromaprint
1.5.1-13.fc39
4
qt5-qttools-common
5.15.12-1.fc39
5.15.13-1.fc39
4
libtalloc
2.4.1-1.fc39
B
libtdb
1.4.9-1.fc39
B
samba-common-libs
2:4.19.6-1.fc39
B
libudfread
1.1.2-6.fc39
B
highway
1.1.0-1.fc39
B
libldb
2.8.0-1.fc39
B
libwbclient
2:4.19.6-1.fc39
B
lpcnetfreedv
0.5-3.fc39
B
cjson
1.7.17-1.fc39
B
mbedtls
2.28.8-1.fc39
B
lmdb-libs
0.9.32-1.fc39
B
soxr
0.1.3-14.fc39
B
kmod-libs
30-6.fc39
B
cairo-gobject
1.18.0-1.fc39
B
systemd
254.12-1.fc39
B
samba-client-libs
2:4.19.6-1.fc39
B
rsvg-pixbuf-loader
2.57.1-1.fc39
B
systemd-pam
254.12-1.fc39
B
audit-libs
3.1.2-8.fc39
3.1.3-1.fc39
B
libseccomp
2.5.3-6.fc39
B
libtevent
0.15.0-1.fc39
B
libvmaf
2.3.0-6.fc39
B
systemd-rpm-macros
254.12-1.fc39
B
samba-common
2:4.19.6-1.fc39
B
libgpg-error
1.47-2.fc39
B
zimg
3.0.5-1.fc39
B
2024-05-16 17:25:46
Package dependencies resolved successfuly
complete
2024-05-07 14:54:13
python3-lsp-server+all
1.10.1-1.fc39
1.11.0-2.fc39
1
python3-devel
3.12.2-2.fc39
3.12.3-2.fc39
1
python3-textdistance
4.6.1-1.fc39
4.6.2-2.fc39
1
python3-lsp-server
1.10.1-1.fc39
1.11.0-2.fc39
1
python3-libs
3.12.2-2.fc39
3.12.3-2.fc39
2
python3
3.12.2-2.fc39
3.12.3-2.fc39
2
python3-idna
3.4-4.fc39
3.7-1.fc39
3
gstreamer1-plugins-bad-free-libs
1.22.11-1.fc39
1.22.12-1.fc39
4
gstreamer1
1.22.11-1.fc39
1.22.12-1.fc39
4
gstreamer1-plugins-base
1.22.11-1.fc39
1.22.12-1.fc39
4
dbus-broker
35-2.fc39
36-2.fc39
B
2024-05-07 14:54:08
Package dependencies resolved successfuly
2024-05-07 00:35:15
Package resolution failed
  • No package found for: (python3dist(python-lsp-server) < 1.11~~ with python3dist(python-lsp-server) >= 1.10)
  • No package found for: (python3dist(python-lsp-server[all]) < 1.11~~ with python3dist(python-lsp-server[all]) >= 1.10)
Real build: spyder-5.5.4-1.fc39
complete
2024-04-28 17:38:50
Dependencies for this build couldn't be processed
complete
2024-04-28 01:01:54
python3-QtAwesome
1.3.0-1.fc39
1.3.1-2.fc39
1
python3-pip
23.2.1-1.fc39
23.2.1-2.fc39
1
python3-ipython
8.14.0-5.fc39
8.14.0-6.fc39
1
python3-spyder-kernels
1:2.5.0-1.fc39
1:2.5.1-1.fc39
1
libcurl
8.2.1-4.fc39
8.2.1-5.fc39
2
libxmlb
0.3.17-1.fc39
0.3.19-1.fc39
2
fontawesome-fonts-web
1:6.5.1-1.fc39
1:6.5.2-1.fc39
2
python3-ipykernel
6.25.1-1.fc39
6.29.3-1.fc39
2
glibc
2.38-17.fc39
2.38-18.fc39
2
glibc-common
2.38-17.fc39
2.38-18.fc39
3
libnghttp2
1.55.1-4.fc39
1.55.1-5.fc39
3
cups-libs
1:2.4.7-11.fc39
1:2.4.7-13.fc39
3
glibc-minimal-langpack
2.38-17.fc39
2.38-18.fc39
3
libproxy
0.5.3-3.fc39
0.5.5-1.fc39
3
libX11-xcb
1.8.7-1.fc39
1.8.9-1.fc39
3
glibc-gconv-extra
2.38-17.fc39
2.38-18.fc39
3
gnutls
3.8.4-1.fc39
3.8.5-1.fc39
3
pciutils-libs
3.11.1-1.fc39
3.12.0-1.fc39
3
libX11
1.8.7-1.fc39
1.8.9-1.fc39
3
python-pip-wheel
23.2.1-1.fc39
23.2.1-2.fc39
3
bluez-libs
5.73-3.fc39
5.75-1.fc39
4
gstreamer1-plugins-base
1.22.9-1.fc39
1.22.11-1.fc39
4
gstreamer1-plugins-bad-free-libs
1.22.9-1.fc39
1.22.11-1.fc39
4
forge-srpm-macros
0.2.0-3.fc39
0.3.1-1.fc39
4
libX11-common
1.8.7-1.fc39
1.8.9-1.fc39
4
curl
8.2.1-4.fc39
8.2.1-5.fc39
4
gstreamer1
1.22.9-1.fc39
1.22.11-1.fc39
4
Real build: spyder-5.5.3-2.fc39
complete
2024-04-18 14:15:00
Dependencies for this build couldn't be processed
Previous history