spice-gtk

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
728
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
3
systemd
245.5-2.fc33
245.6-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
4
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
1
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
1
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
1
git-core
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
1
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc33
2
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-anytree
2.8.0-1.fc33
2.8.0-2.fc33
2
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
2
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-parameterized
0.7.0-2.fc32
0.7.0-3.fc33
2
brotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
subunit-devel
1.4.0-1.fc33
1.4.0-2.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-2.fc33
3
crypto-policies
20200527-1.gitb234a47....
20200527-4.gitb234a47....
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
subunit
1.4.0-1.fc33
1.4.0-2.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
4
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
4
file-libs
5.38-5.fc33
5.38-6.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
2020-05-29 12:35:20
Package dependencies resolved successfuly
2020-05-29 12:14:00
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package gtk-doc-1.32-3.fc32.x86_64 requires python3-pygments, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pygments-2.6.1-3.fc33.noarch
2020-05-29 09:53:21
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gtk-doc-1.32-3.fc32.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
openssh-clients
8.2p1-3.fc33
8.3p1-1.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
2
openssh
8.2p1-3.fc33
8.3p1-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
3
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
binutils
2.34.0-5.fc33
2.34.0-6.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
4
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
openssl-devel
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
1
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
sqlite-devel
3.31.1-1.fc33
3.32.0-1.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
2
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
sqlite
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
4
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
4
json-c
0.14-4.fc33
0.14-6.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
2
python3-pygments
2.4.2-7.fc32
2.6.1-1.fc33
2
vim-filesystem
2:8.2.789-1.fc33
2:8.2.806-1.fc33
3
mesa-libGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
binutils
2.34-4.fc33
2.34.0-5.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
mesa-libEGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
4
redhat-rpm-config
154-1.fc33
155-1.fc33
B
mesa-libglapi
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
mesa-libgbm
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
openssl-devel
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
1
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
2
glib2
2.64.2-2.fc33
2.64.3-1.fc33
2
glib2-devel
2.64.2-2.fc33
2.64.3-1.fc33
2
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
2
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
3
libmount-devel
2.35.1-9.fc33
2.35.2-1.fc33
3
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
3
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
4
libblkid-devel
2.35.1-9.fc33
2.35.2-1.fc33
4
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
4
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
4
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
4
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
Previous history