slurm

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
121
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

redhat-rpm-config
148-1.fc32
149-1.fc32
2

Most recent builds

gcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
1
hdf5-devel
1.10.5-4.fc32
1.10.5-5.fc32
1
binutils
2.33.1-11.fc32
2.33.1-12.fc32
2
libgcc
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
glib2
2.63.3-1.fc32
2.63.4-1.fc32
2
libgomp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
hdf5
1.10.5-4.fc32
1.10.5-5.fc32
2
gcc-gfortran
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
2
glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
2
elfutils-libs
0.178-7.fc32
0.178-8.fc32
2
cpp
10.0.1-0.4.fc32
10.0.1-0.6.fc32
2
libquadmath-devel
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
libstdc++
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
annobin
9.01-1.fc32
9.01-2.fc32
3
libquadmath
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
libsemanage
3.0-1.fc32
3.0-2.fc32
3
pciutils
3.6.2-3.fc31
3.6.3-1.fc32
3
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
3
libgfortran
10.0.1-0.4.fc32
10.0.1-0.6.fc32
3
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
3
pciutils-libs
3.6.2-3.fc31
3.6.3-1.fc32
4
elfutils
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
Real build: slurm-19.05.5-2.fc32
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
3
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
3
gcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
1
rrdtool-devel
1.7.2-5.fc32
1.7.2-6.fc32
1
libselinux
3.0-1.fc32
3.0-2.fc32
2
rrdtool
1.7.2-5.fc32
1.7.2-6.fc32
2
libgomp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
2
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
2
libblkid
2.35-0.5.fc32
2.35-1.fc32
2
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
libgcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
2
gcc-gfortran
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
libmount
2.35-0.5.fc32
2.35-1.fc32
2
util-linux
2.35-0.5.fc32
2.35-1.fc32
2
redhat-rpm-config
147-1.fc32
148-1.fc32
2
cpp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
annobin
9.01-1.fc32
3
libquadmath
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libselinux-devel
3.0-1.fc32
3.0-2.fc32
3
libfdisk
2.35-0.5.fc32
2.35-1.fc32
3
libmount-devel
2.35-0.5.fc32
2.35-1.fc32
3
libstdc++
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libgfortran
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
3
libquadmath-devel
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
3
libblkid-devel
2.35-0.5.fc32
2.35-1.fc32
4
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
4
mariadb-devel
3:10.3.21-3.fc32
3:10.4.11-1.fc32
1
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
1
rdma-core-devel
27.0-1.fc32
27.0-3.fc32
1
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
2
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
2
infiniband-diags
27.0-1.fc32
27.0-3.fc32
2
librdmacm
27.0-1.fc32
27.0-3.fc32
2
libibumad
27.0-1.fc32
27.0-3.fc32
2
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
2
redhat-rpm-config
146-1.fc32
147-1.fc32
2
libibverbs
27.0-1.fc32
27.0-3.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcc-gfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
ibacm
27.0-1.fc32
27.0-3.fc32
2
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
rdma-core
27.0-1.fc32
27.0-3.fc32
2
perl-Exporter
5.73-440.fc31
5.74-1.fc32
2
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
2
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
libquadmath
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libquadmath-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
3
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
tzdata
2019c-1.fc32
2019c-2.fc32
3
libgfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
fontconfig-devel
2.13.92-3.fc32
2.13.92-4.fc32
3
annobin
8.92-1.fc32
2020-01-20 01:12:56
Package dependencies resolved successfuly
2020-01-19 12:52:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libibumad{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides ibacm{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides infiniband-diags{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides libibverbs{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides librdmacm{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
  • Problem: package hwloc-devel-2.0.4-2.fc32.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libibumad{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides ibacm{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides infiniband-diags{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides libibverbs{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
    - nothing provides librdmacm{?_isa} = 27.0-2.fc32 needed by rdma-core-devel-27.0-2.fc32.x86_64
mariadb-devel
3:10.3.20-3.fc32
3:10.3.21-3.fc32
1
perl-ExtUtils-MakeMaker
2:7.42-1.fc32
2:7.44-1.fc32
1
pcre2
10.34-3.fc32
10.34-4.fc32
2
systemtap-sdt-devel
4.2-1.fc32
4.3-0.20200112git...
2
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
2
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
2
elfutils-libs
0.178-6.fc32
0.178-7.fc32
2
perl-ExtUtils-Command
2:7.42-1.fc32
2:7.44-1.fc32
2
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
2
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
2
fribidi-devel
1.0.8-1.fc32
1.0.8-2.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
3
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
3
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
4
pcre2-devel
10.34-3.fc32
10.34-4.fc32
4
elfutils
0.178-6.fc32
0.178-7.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libatomic_ops
7.6.10-2.fc31
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
B
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
B
libcurl-devel
7.67.0-2.fc32
7.68.0-1.fc32
1
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
2
libmount
2.35-0.4.fc32
2.35-0.5.fc32
2
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
2
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
2
binutils
2.33.1-10.fc32
2.33.1-11.fc32
2
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
2
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
3
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
3
krb5-libs
1.17.1-4.fc32
1.17.1-5.fc32
3
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
4
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
4
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
4
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
Previous history