skychart

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.67.0-7.fc34
2.67.1-1.fc34
2
glib2
2.67.0-7.fc34
2.67.1-1.fc34
2
libgcc
11.0.0-0.7.fc34
11.0.0-0.10.fc34
2
libstdc++
11.0.0-0.7.fc34
11.0.0-0.10.fc34
3
openjpeg2
2.3.1-9.fc34
2.3.1-10.fc34
3
libgomp
11.0.0-0.7.fc34
11.0.0-0.10.fc34
3
libzstd
1.4.5-6.fc34
1.4.7-1.fc34
3
python-pip-wheel
20.2.4-2.fc34
20.3.3-3.fc34
4
libfido2
1.5.0-3.fc34
1.5.0-4.fc34
4
langpacks-core-font-en
3.0-5.fc34
3.0-6.fc34
4
zstd
1.4.5-6.fc34
1.4.7-1.fc34
B
complete
2020-12-17 02:04:52
glibc
2.32.9000-21.fc34
2.32.9000-22.fc34
2
glibc-devel
2.32.9000-21.fc34
2.32.9000-22.fc34
2
rpm-libs
4.16.1-1.fc34
4.16.1.2-1.fc34
2
glibc-headers-x86
2.32.9000-21.fc34
2.32.9000-22.fc34
3
glibc-minimal-langpack
2.32.9000-21.fc34
2.32.9000-22.fc34
3
rpm
4.16.1-1.fc34
4.16.1.2-1.fc34
3
systemd
247.1-3.fc34
247.2-1.fc34
3
glibc-common
2.32.9000-21.fc34
2.32.9000-22.fc34
3
kernel-headers
5.10.0-0.rc7.git0.1....
5.10.0-1.fc34
3
audit-libs
3.0-0.21.20191104...
3.0-1.fc34
3
systemd-rpm-macros
247.1-3.fc34
247.2-1.fc34
4
tzdata
2020d-1.fc34
2020d-3.fc34
4
p11-kit
0.23.21-2.fc34
0.23.22-1.fc34
4
systemd-pam
247.1-3.fc34
247.2-1.fc34
4
systemd-libs
247.1-3.fc34
247.2-1.fc34
4
pcre2
10.36-0.1.RC1.fc34
10.36-1.fc34
4
pcre2-devel
10.36-0.1.RC1.fc34
10.36-1.fc34
4
fedora-release-identity-basic
34-0.9
34-0.10
B
rpm-build
4.16.1-1.fc34
4.16.1.2-1.fc34
B
fedora-release
34-0.9
34-0.10
B
file
5.39-3.fc34
5.39-4.fc34
B
xorg-x11-font-utils
1:7.5-46.fc34
1:7.5-47.fc34
B
fedora-release-common
34-0.9
34-0.10
B
libwacom-data
1.6-2.fc34
1.7-1.fc34
B
pcre2-utf16
10.36-0.1.RC1.fc34
10.36-1.fc34
B
pcre2-utf32
10.36-0.1.RC1.fc34
10.36-1.fc34
B
mesa-libgbm
20.3.0-2.fc34
20.3.1-1.fc34
B
mesa-libGL
20.3.0-2.fc34
20.3.1-1.fc34
B
libwacom
1.6-2.fc34
1.7-1.fc34
B
mesa-libglapi
20.3.0-2.fc34
20.3.1-1.fc34
B
rpm-build-libs
4.16.1-1.fc34
4.16.1.2-1.fc34
B
file-libs
5.39-3.fc34
5.39-4.fc34
B
p11-kit-trust
0.23.21-2.fc34
0.23.22-1.fc34
B
mesa-libEGL
20.3.0-2.fc34
20.3.1-1.fc34
B
pcre2-syntax
10.36-0.1.RC1.fc34
10.36-1.fc34
B
2020-12-16 11:18:07
Package dependencies resolved successfuly
2020-12-16 10:59:52
Package resolution failed
  • Problem: conflicting requests
    - nothing provides librpmio.so.9()(64bit) needed by libappstream-glib-0.7.18-1.fc34.x86_64
complete
2020-12-14 14:15:23
glibc-devel
2.32.9000-20.fc34
2.32.9000-21.fc34
2
cairo
1.16.0-9.fc33
1.17.4-1.fc34
2
cairo-devel
1.16.0-9.fc33
1.17.4-1.fc34
2
glibc
2.32.9000-20.fc34
2.32.9000-21.fc34
2
cups-libs
1:2.3.3-19.fc34
1:2.3.3op1-1.fc34
3
gtk-update-icon-cache
3.24.23-2.fc34
3.24.24-1.fc34
3
glibc-headers-x86
2.32.9000-20.fc34
2.32.9000-21.fc34
3
glibc-minimal-langpack
2.32.9000-20.fc34
2.32.9000-21.fc34
3
glibc-common
2.32.9000-20.fc34
2.32.9000-21.fc34
3
OpenEXR-libs
2.3.0-6.fc33
2.3.0-7.fc34
3
jbig2dec-libs
0.19-2.fc34
0.19-3.fc34
4
cairo-gobject
1.16.0-9.fc33
1.17.4-1.fc34
4
complete
2020-12-11 01:45:33
glibc
2.32.9000-19.fc34
2.32.9000-20.fc34
2
rpm-libs
4.16.0-5.fc34
4.16.1-1.fc34
2
gdb
10.1-1.fc34
10.1-2.fc34
2
glibc-devel
2.32.9000-19.fc34
2.32.9000-20.fc34
2
glibc-common
2.32.9000-19.fc34
2.32.9000-20.fc34
3
glibc-headers-x86
2.32.9000-19.fc34
2.32.9000-20.fc34
3
glibc-minimal-langpack
2.32.9000-19.fc34
2.32.9000-20.fc34
3
rpm
4.16.0-5.fc34
4.16.1-1.fc34
3
openjpeg2
2.3.1-8.fc34
2.3.1-9.fc34
3
openssl-libs
1:1.1.1h-1.fc34
1:1.1.1i-1.fc34
3
gdb-headless
10.1-1.fc34
10.1-2.fc34
3
libgs
9.53.3-2.fc34
9.53.3-3.fc34
3
libcap-ng
0.8.1-2.fc34
0.8.2-1.fc34
4
libcurl
7.73.0-2.fc34
7.74.0-2.fc34
4
curl
7.73.0-2.fc34
7.74.0-2.fc34
4
python-srpm-macros
3.9-10.fc34
3.9-11.fc34
B
rpm-build
4.16.0-5.fc34
4.16.1-1.fc34
B
openldap-compat
2.4.56-4.fc34
rpm-build-libs
4.16.0-5.fc34
4.16.1-1.fc34
B
complete
2020-12-09 02:03:34
glibc
2.32.9000-18.fc34
2.32.9000-19.fc34
2
python3
3.9.1~rc1-1.fc34
3.9.1-1.fc34
2
glibc-devel
2.32.9000-18.fc34
2.32.9000-19.fc34
2
graphviz
2.44.0-14.fc34
2.44.0-15.fc34
3
kernel-headers
5.10.0-0.rc6.git0.1....
5.10.0-0.rc7.git0.1....
3
glibc-common
2.32.9000-18.fc34
2.32.9000-19.fc34
3
glibc-minimal-langpack
2.32.9000-18.fc34
2.32.9000-19.fc34
3
systemd
247.1-1.fc34
247.1-3.fc34
3
coreutils
8.32-14.fc34
8.32-15.fc34
3
python3-libs
3.9.1~rc1-1.fc34
3.9.1-1.fc34
3
glibc-headers-x86
2.32.9000-18.fc34
2.32.9000-19.fc34
3
systemd-pam
247.1-1.fc34
247.1-3.fc34
4
coreutils-common
8.32-14.fc34
8.32-15.fc34
4
systemd-rpm-macros
247.1-1.fc34
247.1-3.fc34
4
systemd-libs
247.1-1.fc34
247.1-3.fc34
4
redhat-rpm-config
177-1.fc34
178-1.fc34
B
complete
2020-12-07 02:30:14
bash
5.0.17-2.fc33
5.0.17-3.fc34
2
libgcc
10.2.1-9.fc34
11.0.0-0.7.fc34
2
glib2
2.67.0-6.fc34
2.67.0-7.fc34
2
glibc
2.32.9000-17.fc34
2.32.9000-18.fc34
2
glibc-devel
2.32.9000-17.fc34
2.32.9000-18.fc34
2
glib2-devel
2.67.0-6.fc34
2.67.0-7.fc34
2
fontconfig
2.13.93-2.fc34
2.13.93-3.fc34
3
glibc-headers-x86
2.32.9000-17.fc34
2.32.9000-18.fc34
3
fontconfig-devel
2.13.93-2.fc34
2.13.93-3.fc34
3
libtool-ltdl
2.4.6-36.fc33
2.4.6-38.fc34
3
libgomp
10.2.1-9.fc34
11.0.0-0.7.fc34
3
glibc-common
2.32.9000-17.fc34
2.32.9000-18.fc34
3
libstdc++
10.2.1-9.fc34
11.0.0-0.7.fc34
3
glibc-minimal-langpack
2.32.9000-17.fc34
2.32.9000-18.fc34
3
python-setuptools-wheel
50.3.2-1.fc34
50.3.2-2.fc34
4
python-pip-wheel
20.2.4-1.fc34
20.2.4-2.fc34
4
mesa-libgbm
20.3.0-1.fc34
20.3.0-2.fc34
B
mesa-libglapi
20.3.0-1.fc34
20.3.0-2.fc34
B
mesa-libEGL
20.3.0-1.fc34
20.3.0-2.fc34
B
mesa-libGL
20.3.0-1.fc34
20.3.0-2.fc34
B
Previous history