shotwell

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1200
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
2
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
3
hwdata
0.353-1.fc36
0.354-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
B
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
B

Groups

This package is not part of any global group.

Most recent builds

cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
3
mesa-libgbm-devel
21.3.0-2.fc36
21.3.1-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
3
libtool
2.4.6-44.fc36
2.4.6-45.fc36
3
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
4
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
libexif-devel
0.6.23-1.fc36
0.6.24-1.fc36
1
webkit2gtk3-devel
2.34.2-1.fc36
2.35.1-1.fc36
1
webkit2gtk3-jsc-devel
2.34.2-1.fc36
2.35.1-1.fc36
2
webkit2gtk3
2.34.2-1.fc36
2.35.1-1.fc36
2
libexif
0.6.23-1.fc36
0.6.24-1.fc36
2
webkit2gtk3-jsc
2.34.2-1.fc36
2.35.1-1.fc36
2
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
libdrm-devel
2.4.107-2.fc35
2.4.109-1.fc36
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
2
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
2
python3-markdown
3.3.4-4.fc35
3.3.6-1.fc36
3
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
3
openssh
8.7p1-3.fc36
8.8p1-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
fedora-release
36-0.9
36-0.11
B
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
B
webkit2gtk3-devel
2.34.1-6.fc36
2.34.2-1.fc36
1
gettext
0.21-8.fc35
0.21-9.fc36
1
gettext-libs
0.21-8.fc35
0.21-9.fc36
2
webkit2gtk3-jsc-devel
2.34.1-6.fc36
2.34.2-1.fc36
2
webkit2gtk3
2.34.1-6.fc36
2.34.2-1.fc36
2
webkit2gtk3-jsc
2.34.1-6.fc36
2.34.2-1.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
4
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
B
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
pango-devel
1.49.3-1.fc36
1.49.3-2.fc36
2
binutils
2.37-17.fc36
2.37-20.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
binutils-gold
2.37-17.fc36
2.37-20.fc36
3
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
mesa-libgbm-devel
21.2.5-1.fc36
21.3.0-2.fc36
3
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
4
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
4
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
libraqm
0.7.2-1.fc36
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
redhat-rpm-config
204-1.fc36
205-1.fc36
B
cryptsetup-libs
2.4.1-1.fc36
2.4.2-1.fc36
B
2021-11-21 23:01:24
Package dependencies resolved successfuly
2021-11-21 20:20:33
Package resolution failed
  • Problem: package libgphoto2-2.5.27-3.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package libgphoto2-devel-2.5.27-3.fc36.x86_64 requires libgphoto2(x86-64) = 2.5.27-3.fc36, but none of the providers can be installed
    - package libgphoto2-devel-2.5.27-3.fc36.x86_64 requires libgphoto2.so.6()(64bit), but none of the providers can be installed
    - package libgphoto2-devel-2.5.27-3.fc36.x86_64 requires libgphoto2_port.so.12()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
meson
0.59.4-1.fc36
0.60.1-1.fc36
1
gstreamer1-devel
1.19.2-1.fc36
1.19.3-1.fc36
1
gstreamer1-plugins-base-devel
1.19.2-1.fc36
1.19.3-1.fc36
1
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
2
gstreamer1-plugins-base
1.19.2-1.fc36
1.19.3-1.fc36
2
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
2
gstreamer1
1.19.2-1.fc36
1.19.3-1.fc36
2
pango
1.49.2-1.fc36
1.49.3-1.fc36
2
pango-devel
1.49.2-1.fc36
1.49.3-1.fc36
2
systemd-devel
249.6-2.fc36
249.7-2.fc36
2
elfutils-devel
0.185-5.fc35
0.186-1.fc36
2
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
elfutils-libelf-devel
0.185-5.fc35
0.186-1.fc36
3
elfutils-libs
0.185-5.fc35
0.186-1.fc36
3
systemd-libs
249.6-2.fc36
249.7-2.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
3
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
3
publicsuffix-list
20210518-2.fc35
20210518-3.fc36
3
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
3
libsepol-devel
3.3-1.fc36
3.3-2.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
harfbuzz-devel
3.1.0-2.fc36
3.1.1-1.fc36
3
harfbuzz-icu
3.1.0-2.fc36
3.1.1-1.fc36
3
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
3
systemd-pam
249.6-2.fc36
249.7-2.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
systemd
249.6-2.fc36
249.7-2.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
pam
1.5.2-6.fc36
1.5.2-7.fc36
4
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
4
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
4
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
redhat-rpm-config
201-1.fc36
204-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
systemd-rpm-macros
249.6-2.fc36
249.7-2.fc36
B
Previous history