shiboken

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-26 18:41:40
Package dependencies resolved successfuly
2019-11-26 18:20:44
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
1
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
2
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
annobin
8.90-1.fc32
8.91-1.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
file
5.37-8.fc32
5.37-9.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
systemd-libs
243-4.gitef67743....
243.4-1.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
4
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
unzip
6.0-45.fc32
6.0-46.fc32
4
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
2019-11-06 21:49:18
Package dependencies resolved successfuly
2019-11-06 21:34:29
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64