sddm

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: sddm-0.18.1-4.el8
qt5-qtbase-devel
5.11.1-7.el8
5.12.5-4.el8
1
extra-cmake-modules
5.59.0-1.el8.1
5.68.0-1.el8
1
libxcb-devel
1.13-5.el8
1.13.1-1.el8
1
qt5-qtdeclarative-devel
5.11.1-3.el8
5.12.5-1.el8
1
qt5-qttools-devel
5.11.1-9.el8
5.12.5-1.el8
1
cmake
3.11.4-3.el8
3.11.4-7.el8
1
systemd-devel
239-18.el8_1.1
239-30.el8_2
1
pam-devel
1.3.1-4.el8
1.3.1-8.el8
1
systemd
239-18.el8_1.1
239-30.el8_2
1
qt5-designer
5.11.1-9.el8
5.12.5-1.el8
2
qt5-qtdeclarative
5.11.1-3.el8
5.12.5-1.el8
2
platform-python
3.6.8-15.1.el8
3.6.8-23.el8
2
kmod-libs
25-13.el8
25-16.el8
2
qt5-qtbase-gui
5.11.1-7.el8
5.12.5-4.el8
2
glibc-common
2.28-72.el8
2.28-101.el8
2
cmake-filesystem
3.11.4-3.el8
3.11.4-7.el8
2
libglvnd-devel
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
2
elfutils-libs
0.176-5.el8
0.178-7.el8
2
zlib
1.2.11-10.el8
1.2.11-13.el8
2
systemd-libs
239-18.el8_1.1
239-30.el8_2
2
libblkid
2.32.1-17.el8
2.32.1-22.el8
2
setup
2.12.2-2.el8_1.1
2.12.2-5.el8
2
util-linux
2.32.1-17.el8
2.32.1-22.el8
2
libarchive
3.3.2-7.el8
3.3.2-8.el8_1
2
cryptsetup-libs
2.2.0-2.el8
2.2.2-1.el8
2
pam
1.3.1-4.el8
1.3.1-8.el8
2
coreutils
8.30-6.el8
8.30-6.el8_1.1
2
audit-libs
3.0-0.13.20190507...
3.0-0.17.20191104...
2
qt5-qttools
5.11.1-9.el8
5.12.5-1.el8
2
libgcc
8.3.1-4.5.el8
8.3.1-5.el8
2
gnutls
3.6.8-8.el8
3.6.8-10.el8_2
2
libglvnd-glx
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
2
libselinux
2.9-2.1.el8
2.9-3.el8
2
systemd-pam
239-18.el8_1.1
239-30.el8_2
2
cmake-data
3.11.4-3.el8
3.11.4-7.el8
2
glibc
2.28-72.el8
2.28-101.el8
2
qt5-qttools-libs-designer
5.11.1-9.el8
5.12.5-1.el8
2
qt5-qttools-libs-designercomponents
5.11.1-9.el8
5.12.5-1.el8
2
libcurl
7.61.1-11.el8
7.61.1-12.el8
2
iptables-libs
1.8.2-16.el8
1.8.4-10.el8
2
cmake-rpm-macros
3.11.4-3.el8
3.11.4-7.el8
2
qt5-qtbase
5.11.1-7.el8
5.12.5-4.el8
2
qt5-qttools-libs-help
5.11.1-9.el8
5.12.5-1.el8
2
qt5-linguist
5.11.1-9.el8
5.12.5-1.el8
2
elfutils-libelf
0.176-5.el8
0.178-7.el8
2
libxcb
1.13-5.el8
1.13.1-1.el8
2
libcap
2.26-1.el8
2.26-3.el8
2
libstdc++
8.3.1-4.5.el8
8.3.1-5.el8
2
libmount
2.32.1-17.el8
2.32.1-22.el8
2
qt5-doctools
5.11.1-9.el8
5.12.5-1.el8
2
libsemanage
2.9-1.el8
2.9-2.el8
2
kf5-rpm-macros
5.59.0-1.el8.1
5.68.0-1.el8
2
qt5-rpm-macros
5.11.1-2.el8
5.12.5-3.el8
2
glib2
2.56.4-7.el8
2.56.4-8.el8
3
libglvnd-opengl
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
libX11
1.6.7-1.el8
1.6.8-3.el8
3
qt5-qtbase-common
5.11.1-7.el8
5.12.5-4.el8
3
libcap-ng
0.7.9-4.el8
0.7.9-5.el8
3
libfdisk
2.32.1-17.el8
2.32.1-22.el8
3
gcc-c++
8.3.1-4.5.el8
8.3.1-5.el8
3
coreutils-common
8.30-6.el8
8.30-6.el8_1.1
3
libicu
60.3-1.el8
60.3-2.el8_1
3
krb5-libs
1.17-9.el8
1.17-18.el8
3
elfutils-default-yama-scope
0.176-5.el8
0.178-7.el8
3
libuuid
2.32.1-17.el8
2.32.1-22.el8
3
openssl-libs
1:1.1.1c-2.el8
1:1.1.1c-15.el8
3
clang-libs
8.0.1-1.module+el8....
9.0.1-2.module+el8....
3
libglvnd-egl
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
libsmartcols
2.32.1-17.el8
2.32.1-22.el8
3
redhat-release
8.1-3.3.el8
8.2-1.0.el8
3
cups-libs
1:2.2.6-28.el8
1:2.2.6-33.el8
3
libdrm
2.4.98-2.el8
2.4.100-1.el8
3
libglvnd
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
python3-libs
3.6.8-15.1.el8
3.6.8-23.el8
3
info
6.5-4.el8
6.5-6.el8
3
libglvnd-gles
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
glx-utils
8.3.0-9.el8
8.4.0-4.20181118git...
3
libglvnd-core-devel
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
rpm
4.14.2-25.el8
4.14.2-37.el8
3
libX11-devel
1.6.7-1.el8
1.6.8-3.el8
3
libX11-xcb
1.6.7-1.el8
1.6.8-3.el8
3
mesa-libGL
19.1.4-3.el8_1
19.3.4-2.el8
3
crypto-policies
20190807-1.git9b1477b.el8
20191128-2.git23e1bf1.el8
3
qt5-qttools-common
5.11.1-9.el8
5.12.5-1.el8
3
openldap
2.4.46-10.el8
2.4.46-11.el8_1
3
libcom_err
1.44.6-3.el8
1.45.4-3.el8
3
mesa-libgbm
19.1.4-3.el8_1
19.3.4-2.el8
3
glibc-all-langpacks
2.28-72.el8
2.28-101.el8
3
libxml2
2.9.7-5.el8
2.9.7-7.el8
3
tzdata
2019c-1.el8
2020a-1.el8
3
sqlite-libs
3.26.0-3.el8
3.26.0-6.el8
3
python3-pip-wheel
9.0.3-15.el8
9.0.3-16.el8
3
device-mapper-libs
8:1.02.163-5.el8
8:1.02.169-3.el8
3
python3-pip
9.0.3-15.el8
9.0.3-16.el8
3
libxkbcommon
0.9.1-1.el8
3
rpm-libs
4.14.2-25.el8
4.14.2-37.el8
4
libstdc++-devel
8.3.1-4.5.el8
8.3.1-5.el8
4
device-mapper
8:1.02.163-5.el8
8:1.02.169-3.el8
4
gcc
8.3.1-4.5.el8
8.3.1-5.el8
4
curl
7.61.1-11.el8
7.61.1-12.el8
4
llvm-libs
8.0.1-1.module+el8....
9.0.1-4.module+el8....
4
mesa-libEGL
19.1.4-3.el8_1
19.3.4-2.el8
4
libzstd
1.4.4-1.el8
4
xkeyboard-config
2.28-1.el8
4
mesa-libglapi
19.1.4-3.el8_1
19.3.4-2.el8
4
libX11-common
1.6.7-1.el8
1.6.8-3.el8
4
platform-python-pip
9.0.3-15.el8
9.0.3-16.el8
4
libwayland-server
1.15.0-1.el8
1.17.0-1.el8
4
zstd
1.4.4-1.el8
B
redhat-rpm-config
120-1.el8
122-1.el8
B
binutils
2.30-58.el8
2.30-73.el8
B
rpm-build
4.14.2-25.el8
4.14.2-37.el8
B
which
2.21-10.el8
2.21-12.el8
B
mesa-khr-devel
19.1.4-3.el8_1
qt5-srpm-macros
5.11.1-2.el8
5.12.5-3.el8
B
diffutils
3.6-5.el8
3.6-6.el8
B
patch
2.7.6-9.el8_0
2.7.6-11.el8
B
python-srpm-macros
3-37.el8
3-38.el8
B
unzip
6.0-41.el8
6.0-43.el8
B
hwdata
0.314-8.2.el8_1
0.314-8.4.el8
B
make
1:4.2.1-9.el8
1:4.2.1-10.el8
B
libgomp
8.3.1-4.5.el8
8.3.1-5.el8
B
gdb-headless
8.2-6.el8_0
8.2-11.el8
B
libXi
1.7.9-7.el8
mesa-libGL-devel
19.1.4-3.el8_1
glibc-headers
2.28-72.el8
2.28-101.el8
B
libdrm-devel
2.4.98-2.el8
python-rpm-macros
3-37.el8
3-38.el8
B
rpm-build-libs
4.14.2-25.el8
4.14.2-37.el8
B
elfutils
0.176-5.el8
0.178-7.el8
B
kernel-headers
4.18.0-147.3.1.el8_1
4.18.0-193.el8
B
libXdamage-devel
1.1.4-14.el8
libXfixes-devel
5.0.3-7.el8
libwayland-client
1.15.0-1.el8
1.17.0-1.el8
B
libXxf86vm-devel
1.1.4-9.el8
python3-rpm-macros
3-37.el8
3-38.el8
B
epel-rpm-macros
8-8
8-11
B
file
5.33-8.el8
5.33-13.el8
B
file-libs
5.33-8.el8
5.33-13.el8
B
libXext-devel
1.3.3-9.el8
mesa-libEGL-devel
19.1.4-3.el8_1
qt5-qtxmlpatterns
5.11.1-2.el8
epel-release
8-7.el8
8-8.el8
B
glibc-devel
2.28-72.el8
2.28-101.el8
B
cpp
8.3.1-4.5.el8
8.3.1-5.el8
B
annobin
8.78-1.el8
8.90-1.el8
B