sagemath

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-05-11 00:29:01
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.6-3.fc36.noarch requires polymake, but none of the providers can be installed
    - conflicting requests
    - nothing provides libSingular-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
    - nothing provides libpolys-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
    - nothing provides libsingular_resources-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
  • Problem: package gap-pkg-hapcryst-0.1.14-1.fc36.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package gap-pkg-polymaking-0.8.6-3.fc36.noarch requires polymake, but none of the providers can be installed
    - conflicting requests
    - nothing provides libSingular-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
    - nothing provides libpolys-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
    - nothing provides libsingular_resources-4.2.0.so()(64bit) needed by polymake-4.6-5.fc36.x86_64
  • Problem: package pynac-devel-0.7.29-2.fc36.x86_64 requires libpynac.so.18()(64bit), but none of the providers can be installed
    - package pynac-devel-0.7.29-2.fc36.x86_64 requires pynac(x86-64) = 0.7.29-2.fc36, but none of the providers can be installed
    - conflicting requests
    - nothing provides libfactory-4.2.0.so()(64bit) needed by pynac-0.7.29-2.fc36.x86_64
2022-05-07 15:12:02
Package resolution failed
  • Problem: package pynac-devel-0.7.29-2.fc36.x86_64 requires libpynac.so.18()(64bit), but none of the providers can be installed
    - package pynac-devel-0.7.29-2.fc36.x86_64 requires pynac(x86-64) = 0.7.29-2.fc36, but none of the providers can be installed
    - conflicting requests
    - nothing provides libfactory-4.2.0.so()(64bit) needed by pynac-0.7.29-2.fc36.x86_64
complete
2022-05-04 22:09:55
openssl-devel
1:3.0.2-3.fc36
1:3.0.2-4.fc36
1
openssl
1:3.0.2-3.fc36
1:3.0.2-4.fc36
1
gzip
1.11-2.fc36
1.11-3.fc36
2
pyproject-rpm-macros
1.0.1-1.fc36
1.1.0-1.fc36
2
openssl-libs
1:3.0.2-3.fc36
1:3.0.2-4.fc36
2
libxml2
2.9.13-1.fc36
2.9.14-1.fc36
2
xz-libs
5.2.5-8.fc36
5.2.5-9.fc36
3
libxml2-devel
2.9.13-1.fc36
2.9.14-1.fc36
3
xz-devel
5.2.5-8.fc36
5.2.5-9.fc36
4
perl-Math-BigInt
1:1.9998.30-1.fc36
1:1.9998.29-2.fc36
4
xz
5.2.5-8.fc36
5.2.5-9.fc36
B
complete
2022-04-25 15:02:40
openssl-devel
1:3.0.2-1.fc36
1:3.0.2-3.fc36
1
openssl
1:3.0.2-1.fc36
1:3.0.2-3.fc36
1
openssl-libs
1:3.0.2-1.fc36
1:3.0.2-3.fc36
2
fedora-release-common
36-0.16
36-17
B
fedora-release-identity-basic
36-0.16
36-17
B
fedora-gpg-keys
36-0.4
36-1
B
fedora-release
36-0.16
36-17
B
fedora-repos
36-0.4
36-1
B
complete
2022-04-17 08:18:19
gcc-c++
12.0.1-0.12.fc36
12.0.1-0.16.fc36
1
xorg-x11-server-Xvfb
1.20.14-4.fc36
1.20.14-5.fc36
1
gcc-gfortran
12.0.1-0.12.fc36
12.0.1-0.16.fc36
1
gcc-objc++
12.0.1-0.12.fc36
12.0.1-0.16.fc36
1
gcc-objc
12.0.1-0.12.fc36
12.0.1-0.16.fc36
1
libstdc++-devel
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libobjc
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libquadmath-devel
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libquadmath
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
xorg-x11-server-common
1.20.14-4.fc36
1.20.14-5.fc36
2
libgcc
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
gcc
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libstdc++
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libgfortran
12.0.1-0.12.fc36
12.0.1-0.16.fc36
2
libgomp
12.0.1-0.12.fc36
12.0.1-0.16.fc36
3
cpp
12.0.1-0.12.fc36
12.0.1-0.16.fc36
3
nss
3.75.0-1.fc36
3.77.0-1.fc36
4
perl-Math-BigInt
1:1.9998.29-2.fc36
1:1.9998.30-1.fc36
4
annobin-plugin-gcc
10.57-3.fc36
10.66-2.fc36
4
nss-softokn-freebl
3.75.0-1.fc36
3.77.0-1.fc36
B
annobin-docs
10.57-3.fc36
10.66-2.fc36
B
nss-sysinit
3.75.0-1.fc36
3.77.0-1.fc36
B
nss-util
3.75.0-1.fc36
3.77.0-1.fc36
B
nspr
4.32.0-5.fc36
4.32.0-6.fc36
B
nss-softokn
3.75.0-1.fc36
3.77.0-1.fc36
B
failed
2022-04-16 17:28:54
Dependencies for this build couldn't be processed
failed
2022-04-16 02:23:04
Dependencies for this build couldn't be processed
failed
2022-04-16 02:08:56
Dependencies for this build couldn't be processed
Previous history