sagemath

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
485
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-05-08 00:14:46
Package dependencies resolved successfuly
2021-05-04 15:10:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides R-core = 4.0.4 needed by python3-rpy-3.4.2-3.fc33.x86_64
2021-03-28 12:56:50
Package dependencies resolved successfuly
2021-03-28 00:25:29
Package resolution failed
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package sympow-2.023.6-2.fc33.x86_64 requires pari-gp, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-2.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-2.fc33.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package GAPDoc-latex-1.6.4-5.fc33.noarch requires tex-latex-bin, but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-1.fc33.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package gap-pkg-utils-0.69-3.fc33.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-4.fc33.noarch requires gap-pkg-utils, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-7.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-2.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-cryst-4.1.23-4.fc33.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-4.fc33.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texinfo-tex-6.7-8.fc33.x86_64 requires tex(tex), but none of the providers can be installed
    - package R-core-devel-4.0.4-1.fc33.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-35.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-devel-4.0.4-1.fc33.x86_64 requires R-core-devel = 4.0.4-1.fc33, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package R-4.0.4-1.fc33.x86_64 requires R-devel = 4.0.4-1.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package gap-pkg-autodoc-2020.08.11-1.fc33.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc33.noarch requires tex-latex-bin, but none of the providers can be installed
    - package gap-pkg-utils-0.69-3.fc33.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-4.fc33.noarch requires gap-pkg-utils, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package libgap-4.11.1-1.fc33.x86_64 requires gap-pkg-resclasses, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-2.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-2.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-2.fc33.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-2.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-4.fc33.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package pari-gp-2.13.1-1.fc33.x86_64 requires mimehandler(application/x-dvi), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrildocument.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires libatrilview.so.3()(64bit), but none of the providers can be installed
    - package atril-1.24.0-3.fc33.x86_64 requires atril-libs(x86-64) = 1.24.0-3.fc33, but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevdocument3.so.4()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires libevview3.so.3()(64bit), but none of the providers can be installed
    - package evince-3.38.2-2.fc33.x86_64 requires evince-libs(x86-64) = 3.38.2-2.fc33, but none of the providers can be installed
    - package okular-20.08.1-1.fc33.x86_64 requires okular-part(x86-64) = 20.08.1-1.fc33, but none of the providers can be installed
    - package atril-libs-1.24.0-3.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package evince-libs-3.38.2-2.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package xreader-2.8.3-1.fc33.x86_64 requires libpoppler-glib.so.8()(64bit), but none of the providers can be installed
    - package okular-part-20.08.1-1.fc33.x86_64 requires libpoppler-qt5.so.1()(64bit), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc33.noarch requires pari-gp, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-glib-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires poppler(x86-64) = 0.90.0-6.fc33, but none of the providers can be installed
    - package poppler-qt5-0.90.0-6.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-4.fc33.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texlive-collection-basic-9:svn54186-35.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package texlive-scheme-basic-9:svn54191-35.fc33.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package texlive-9:2020-35.fc33.noarch requires texlive-scheme-basic, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package GAPDoc-latex-1.6.4-5.fc33.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-35.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-1.fc33.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gap-pkg-utils-0.69-3.fc33.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package texlive-collection-latex-9:svn54074-35.fc33.noarch requires texlive-latex-bin, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-35.fc33.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-latex-7:20200327-21.fc33.noarch requires texlive-pdftex, but none of the providers can be installed
    - package R-core-4.0.4-1.fc33.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-pdftex-7:20200327-21.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package python3-rpy-3.4.2-3.fc33.x86_64 requires R-core = 4.0.4, but none of the providers can be installed
    - package python3-rpy-3.4.2-3.fc33.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
2021-02-18 00:24:23
Package dependencies resolved successfuly
2021-02-15 16:45:40
Package resolution failed
  • Problem: conflicting requests
    - nothing provides R-core = 4.0.3 needed by python3-rpy-3.4.2-1.fc33.x86_64
2021-02-06 00:24:35
Package dependencies resolved successfuly
2021-01-27 16:09:58
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.2-6.fc33.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-2.fc33.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-1.fc33.x86_64 requires polymake-singular(x86-64) = 4.3-1.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl-interpreter = 4:5.32.0 needed by polymake-singular-4.3-1.fc33.x86_64
  • Problem: package gap-pkg-polymaking-0.8.2-6.fc33.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-1.fc33.x86_64 requires polymake-singular(x86-64) = 4.3-1.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl-interpreter = 4:5.32.0 needed by polymake-singular-4.3-1.fc33.x86_64
Previous history