sagemath

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: sagemath-9.3-1.fc35
No dependency changes
2021-05-25 19:14:21
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
2021-05-25 18:55:43
Package resolution failed
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-5.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-pkg-crime-1.5-5.fc34.noarch requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-dvipng-9:20200327-31.fc35.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-8.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package R-core-4.0.5-2.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package R-core-devel-4.0.5-2.fc35.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-tex-6.7-10.fc34.x86_64 requires texinfo = 6.7-10.fc34, but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package sympow-2.023.6-3.fc34.x86_64 requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires rlwrap, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package rlwrap-0.44-1.fc34.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package giac-devel-1.7.0.1-1.fc35.x86_64 requires gsl-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 18:25:09
Package resolution failed
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-5.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-pkg-crime-1.5-5.fc34.noarch requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package texlive-dvipng-9:20200327-31.fc35.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-8.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package R-core-4.0.5-2.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package R-core-devel-4.0.5-2.fc35.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-tex-6.7-10.fc34.x86_64 requires texinfo = 6.7-10.fc34, but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package sympow-2.023.6-3.fc34.x86_64 requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires rlwrap, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package rlwrap-0.44-1.fc34.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package giac-devel-1.7.0.1-1.fc35.x86_64 requires gsl-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 18:21:03
Package resolution failed
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-5.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-pkg-crime-1.5-5.fc34.noarch requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-8.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package R-core-4.0.5-2.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-dvipng-9:20200327-31.fc35.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package R-core-devel-4.0.5-2.fc35.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-tex-6.7-10.fc34.x86_64 requires texinfo = 6.7-10.fc34, but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package sympow-2.023.6-3.fc34.x86_64 requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires rlwrap, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package rlwrap-0.44-1.fc34.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package giac-devel-1.7.0.1-1.fc35.x86_64 requires gsl-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 17:40:28
Package resolution failed
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-5.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package R-core-4.0.5-2.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-8.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-dvipng-9:20200327-31.fc35.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package R-core-devel-4.0.5-2.fc35.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-tex-6.7-10.fc34.x86_64 requires texinfo = 6.7-10.fc34, but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package sympow-2.023.6-3.fc34.x86_64 requires pari-gp, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package gap-pkg-crime-1.5-5.fc34.noarch requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires rlwrap, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package rlwrap-0.44-1.fc34.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package giac-devel-1.7.0.1-1.fc35.x86_64 requires gsl-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 16:49:37
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package sympow-2.023.6-3.fc34.x86_64 requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package R-core-4.0.5-2.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires rlwrap, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package rlwrap-0.44-1.fc34.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-radiroot-2.8-8.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-dvipng-9:20200327-31.fc35.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package R-core-devel-4.0.5-2.fc35.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-tex-6.7-10.fc34.x86_64 requires texinfo = 6.7-10.fc34, but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texinfo-6.7-10.fc34.x86_64 requires perl(Locale::Messages), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libintl-perl-1.32-2.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-libintl-perl-1.32-2.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polenta-1.3.9-5.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package gap-pkg-crime-1.5-5.fc34.noarch requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gsl-devel-2.6-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package giac-devel-1.7.0.1-1.fc35.x86_64 requires gsl-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
2021-05-25 16:10:54
Package resolution failed
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-utils, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package libgap-4.11.1-1.fc35.x86_64 requires gap-pkg-resclasses, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package texlive-collection-latexrecommended-9:svn54074-38.fc35.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package R-core-4.0.5-2.fc35.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires R-core = 4.0.5, but none of the providers can be installed
    - package python3-rpy-3.4.4-1.fc35.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package texlive-collection-latexrecommended-9:svn54074-38.fc35.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package R-core-devel-4.0.5-2.fc35.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package R-devel-4.0.5-2.fc35.x86_64 requires R-core-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package R-4.0.5-2.fc35.x86_64 requires R-devel = 4.0.5-2.fc35, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package gap-pkg-utils-0.69-4.fc34.noarch requires gap-pkg-autodoc, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package gap-pkg-resclasses-4.7.2-5.fc34.noarch requires gap-pkg-utils, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-38.fc35.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package texlive-9:2020-38.fc35.noarch requires texlive-collection-latexrecommended, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
Previous history