sagemath

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
398
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-03-15 19:22:53
Package dependencies resolved successfuly
2021-03-15 17:00:08
Package resolution failed
  • Problem: package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-base, but none of the providers can be installed
    - package python3-matplotlib-3.4.0~rc3-1.fc35.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package gd-devel-2.3.2-2.fc35.x86_64 requires gd(x86-64) = 2.3.2-2.fc35, but none of the providers can be installed
    - package gd-devel-2.3.2-2.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package python3-matplotlib-3.4.0~rc3-1.fc35.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-base, but none of the providers can be installed
    - package python3-sympy-1.7.1-1.fc34.noarch requires python3dist(matplotlib), but none of the providers can be installed
    - package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
2021-03-10 21:24:21
Package dependencies resolved successfuly
2021-03-10 20:55:37
Package resolution failed
  • Problem: package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-matplotlib-3.4.0~rc1-1.fc35.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package texlive-makecmds-9:svn15878.0-38.fc35.noarch requires texlive-base, but none of the providers can be installed
    - package python3-sympy-1.7.1-1.fc34.noarch requires python3dist(matplotlib), but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package libavif-devel-0.8.4-3.fc35.x86_64 requires libavif(x86-64) = 0.8.4-3.fc35, but none of the providers can be installed
    - package libavif-devel-0.8.4-3.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package gd-devel-2.3.2-2.fc35.x86_64 requires libavif-devel, but none of the providers can be installed
    - package gd-devel-2.3.2-2.fc35.x86_64 requires pkgconfig(libavif) >= 0.8.2, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package maxima-5.43.2-4.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package maxima-runtime-ecl-5.43.2-4.fc34.x86_64 requires maxima = 5.43.2-4.fc34, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package texlive-dvipng-9:20200327-28.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-matplotlib-3.4.0~rc1-1.fc35.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package texlive-anyfontsize-9:svn17050.0-38.fc35.noarch requires texlive-base, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
complete
2021-02-24 22:06:30
python3-ipykernel
5.2.1-5.fc34
5.4.3-1.fc35
1
gdb
10.1-4.fc34
10.1-9.fc35
1
systemd-libs
248~rc1-2.fc35
248~rc2-1.fc35
2
python-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
python3-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
gdb-headless
10.1-4.fc34
10.1-9.fc35
2
gap-pkg-crypting
0.10-5.fc34
0.10.1-1.fc35
2
java-11-openjdk
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
2
python3-rpm-generators
12-2.fc35
12-3.fc35
2
java-11-openjdk-headless
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc35
3
libcurl
7.75.0-1.fc34
7.75.0-2.fc35
3
gtk3
3.24.25-3.fc35
3.24.26-1.fc35
3
xorg-x11-proto-devel
2019.1-6.fc34
2021.2-1.fc35
3
gtk-update-icon-cache
3.24.25-3.fc35
3.24.26-1.fc35
4
curl
7.75.0-1.fc34
7.75.0-2.fc35
4
qpdf
10.1.0-2.fc34
10.2.0-1.fc35
4
java-11-openjdk-devel
1:11.0.10.0.9-2.fc35
1:11.0.11.0.1-0.0.ea.fc35
4
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc35
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc35
B
systemd-pam
248~rc1-2.fc35
248~rc2-1.fc35
B
qpdf-libs
10.1.0-2.fc34
10.2.0-1.fc35
B
systemd
248~rc1-2.fc35
248~rc2-1.fc35
B
libwacom-data
1.8-2.fc34
1.9-1.fc35
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc35
B
systemd-rpm-macros
248~rc1-2.fc35
248~rc2-1.fc35
B
mailcap
2.1.49-3.fc34
2.1.52-1.fc35
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc35
B
nspr
4.29.0-12.fc34
4.29.0-12.fc35
B
nss
3.60.1-5.fc34
3.62.0-1.fc35
B
libwacom
1.8-2.fc34
1.9-1.fc35
B
complete
2021-02-23 19:20:22
xorg-x11-fonts-Type1
7.5-27.fc34
7.5-28.fc35
1
jmol
14.31.18-2.fc34
14.31.31-1.fc35
1
jsmol
14.31.18-2.fc34
14.31.31-1.fc35
1
fltk-devel
1.3.5-10.fc34
1.3.5-11.fc35
2
xorg-x11-font-utils
1:7.5-49.fc35
1:7.5-50.fc35
2
systemd-libs
247.3-3.fc35
248~rc1-2.fc35
2
fltk
1.3.5-10.fc34
1.3.5-11.fc35
2
libatomic_ops-devel
7.6.10-6.fc34
7.6.10-7.fc35
2
jni-inchi
0.8-1.fc35
2
langpacks-core-font-en
3.0-11.fc35
3.0-12.fc35
3
libatomic_ops
7.6.10-6.fc34
7.6.10-7.fc35
3
inchi-libs
1.0.6-1.fc35
3
xorg-x11-fonts-ISO8859-1-100dpi
7.5-27.fc34
7.5-28.fc35
4
libinput
1.16.902-1.fc35
1.17.0-1.fc35
4
gstreamer1
1.18.2-2.fc34
1.18.2-3.fc35
4
llvm11-libs
11.1.0-0.1.rc2.fc35
B
systemd
247.3-3.fc35
248~rc1-2.fc35
B
systemd-pam
247.3-3.fc35
248~rc1-2.fc35
B
perl-Compress-Raw-Zlib
2.101-2.fc35
2.101-3.fc35
B
libcbor
0.7.0-3.fc34
systemd-rpm-macros
247.3-3.fc35
248~rc1-2.fc35
B
scala-library
2.13.4-3.fc35
2.13.5-1.fc35
B
libfido2
1.6.0-2.fc34
perl-Compress-Raw-Bzip2
2.101-2.fc35
2.101-3.fc35
B
scala-reflect
2.13.4-3.fc35
2.13.5-1.fc35
B
scala
2.13.4-3.fc35
2.13.5-1.fc35
B
at-spi2-core
2.39.90-1.fc35
2.39.90.1-1.fc35
B
llvm-libs
11.1.0-0.3.rc2.fc34
complete
2021-02-22 21:48:09
flint-devel
2.6.3-2.fc34
2.6.3-3.fc35
1
python3-devel
3.9.2~rc1-1.fc35
3.9.2-1.fc35
1
python3-libs
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
flint
2.6.3-2.fc34
2.6.3-3.fc35
2
xorg-x11-font-utils
1:7.5-48.fc34
1:7.5-49.fc35
2
python3
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
vim-minimal
2:8.2.2529-1.fc35
2:8.2.2541-1.fc35
3
mesa-libGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
3
python3-tkinter
3.9.2~rc1-1.fc35
3.9.2-1.fc35
3
langpacks-core-font-en
3.0-10.fc35
3.0-11.fc35
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc35
3
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc35
3
gnome-desktop3
40~alpha.0-1.fc35
40~beta-1.fc35
3
tbb
2020.3-4.fc35
2020.3-5.fc35
3
perl-IO-Compress
2.100-2.fc34
2.101-1.fc35
4
mesa-libgbm
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
4
libsndfile
1.0.31-2.fc34
1.0.31-3.fc35
4
mesa-libglapi
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
4
groff-base
1.22.4-5.fc34
1.22.4-6.fc35
4
perl-JSON
4.03-2.fc34
4.03-3.fc35
4
device-mapper
1.02.173-2.fc34
1.02.175-1.fc35
B
perl-Compress-Raw-Bzip2
2.100-2.fc34
2.101-2.fc35
B
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc35
B
perl-Module-CoreList
1:5.20210123-2.fc34
1:5.20210220-1.fc35
B
mesa-libEGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
perl-HTTP-Message
6.27-2.fc34
6.28-1.fc35
B
perl-Compress-Raw-Zlib
2.100-2.fc34
2.101-2.fc35
B
flac-libs
1.3.3-5.fc34
B
Real build: sagemath-9.2-4.fc35
No dependency changes
Previous history