rust-yup-oauth2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2070
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
rust-proc-macro2+default-devel
1.0.7-1.fc32
1.0.8-1.fc32
3
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
llvm-libs
9.0.1-2.fc32
9.0.1-4.fc32
3
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
4
rust-proc-macro2+proc-macro-devel
1.0.7-1.fc32
1.0.8-1.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
4
rust-proc-macro2-devel
1.0.7-1.fc32
1.0.8-1.fc32
4
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
4
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
4
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
tzdata
2019c-1.fc32
2019c-2.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
B
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
gcc-c++
9.2.1-1.fc32.3
10.0.1-0.4.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
libmount
2.35-0.5.fc32
2.35-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
B
libstdc++-devel
9.2.1-1.fc32.3
10.0.1-0.4.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B

Most recent builds

rust
1.40.0-2.fc32
1.40.0-3.fc32
2
cargo
1.40.0-2.fc32
1.40.0-3.fc32
2
rust-num-traits-devel
0.2.10-1.fc32
0.2.11-1.fc32
3
rust-syn+default-devel
1.0.11-1.fc32
1.0.13-1.fc32
3
rust-num_cpus+default-devel
1.11.1-1.fc32
1.12.0-1.fc32
3
llvm-libs
9.0.1-1.fc32
9.0.1-2.fc32
3
rust-openssl-sys+default-devel
0.9.53-1.fc32
0.9.53-2.fc32
3
rust-std-static
1.40.0-2.fc32
1.40.0-3.fc32
3
rust-syn+visit-devel
1.0.11-1.fc32
1.0.13-1.fc32
3
rust-num-integer-devel
0.1.41-4.fc31
0.1.42-1.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
rust-syn+proc-macro-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
rust-syn+clone-impls-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
rust-syn+parsing-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
rust-num_cpus-devel
1.11.1-1.fc32
1.12.0-1.fc32
4
rust-autocfg+default-devel
0.1.7-1.fc32
1.0.0-1.fc32
4
rust-syn-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
rust-syn+derive-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
rust-openssl-sys-devel
0.9.53-1.fc32
0.9.53-2.fc32
4
rust-syn+printing-devel
1.0.11-1.fc32
1.0.13-1.fc32
4
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
B
libmount
2.35-0.4.fc32
2.35-0.5.fc32
B
rust-autocfg-devel
0.1.7-1.fc32
1.0.0-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
rust-cc+default-devel
1.0.49-1.fc32
1.0.50-1.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
rust-cc-devel
1.0.49-1.fc32
1.0.50-1.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libatomic_ops
7.6.10-2.fc31
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
2020-01-15 20:39:51
Package dependencies resolved successfuly
2020-01-15 19:34:53
Package resolution failed
  • Problem: package rust-openssl-devel-0.10.26-1.fc32.noarch requires (crate(openssl-sys/default) >= 0.9.53 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-openssl+default-devel-0.10.26-1.fc32.noarch requires crate(openssl) = 0.10.26, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-native-tls+default-devel-0.2.3-3.fc31.noarch requires crate(native-tls) = 0.2.3, but none of the providers can be installed
    - package rust-hyper-native-tls-devel-0.3.0-4.fc31.noarch requires (crate(native-tls/default) >= 0.2.0 with crate(native-tls/default) < 0.3.0), but none of the providers can be installed
    - package rust-native-tls-devel-0.2.3-3.fc31.noarch requires (crate(openssl-sys/default) >= 0.9.30 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-hyper-native-tls+default-devel-0.3.0-4.fc31.noarch requires crate(hyper-native-tls) = 0.3.0, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
2020-01-15 18:53:03
Package resolution failed
  • Problem: package rust-openssl-devel-0.10.26-1.fc32.noarch requires (crate(openssl-sys/default) >= 0.9.53 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-openssl+default-devel-0.10.26-1.fc32.noarch requires crate(openssl) = 0.10.26, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-native-tls+default-devel-0.2.3-3.fc31.noarch requires crate(native-tls) = 0.2.3, but none of the providers can be installed
    - package rust-hyper-native-tls-devel-0.3.0-4.fc31.noarch requires (crate(native-tls/default) >= 0.2.0 with crate(native-tls/default) < 0.3.0), but none of the providers can be installed
    - package rust-native-tls-devel-0.2.3-3.fc31.noarch requires (crate(openssl-sys/default) >= 0.9.30 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-hyper-native-tls+default-devel-0.3.0-4.fc31.noarch requires crate(hyper-native-tls) = 0.3.0, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-chrono+default-devel-0.4.10-1.fc32.noarch requires crate(chrono) = 0.4.10, but none of the providers can be installed
    - package rust-chrono-devel-0.4.10-1.fc32.noarch requires (crate(num-integer) >= 0.1.36 with crate(num-integer) < 0.2.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-integer-devel-0.1.41-4.fc31.noarch
2020-01-15 18:38:34
Package resolution failed
  • Problem: package rust-openssl-devel-0.10.26-1.fc32.noarch requires (crate(openssl-sys/default) >= 0.9.53 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-openssl+default-devel-0.10.26-1.fc32.noarch requires crate(openssl) = 0.10.26, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-native-tls+default-devel-0.2.3-3.fc31.noarch requires crate(native-tls) = 0.2.3, but none of the providers can be installed
    - package rust-hyper-native-tls-devel-0.3.0-4.fc31.noarch requires (crate(native-tls/default) >= 0.2.0 with crate(native-tls/default) < 0.3.0), but none of the providers can be installed
    - package rust-native-tls-devel-0.2.3-3.fc31.noarch requires (crate(openssl-sys/default) >= 0.9.30 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-hyper-native-tls+default-devel-0.3.0-4.fc31.noarch requires crate(hyper-native-tls) = 0.3.0, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-chrono+default-devel-0.4.10-1.fc32.noarch requires crate(chrono) = 0.4.10, but none of the providers can be installed
    - package rust-chrono-devel-0.4.10-1.fc32.noarch requires (crate(num-traits) >= 0.2.0 with crate(num-traits) < 0.3.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-traits-devel-0.2.10-1.fc32.noarch
rust
1.40.0-1.fc32
1.40.0-2.fc32
2
cargo
1.40.0-1.fc32
1.40.0-2.fc32
2
rust-proc-macro2+default-devel
1.0.6-1.fc32
1.0.7-1.fc32
3
glibc
2.30.9000-27.fc32
2.30.9000-29.fc32
3
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
3
rust-std-static
1.40.0-1.fc32
1.40.0-2.fc32
3
libedit
3.1-30.20191211cv...
3.1-31.20191231cv...
4
krb5-libs
1.17.1-2.fc32
1.17.1-5.fc32
4
python3-babel
2.7.0-7.fc32
2.8.0-1.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
rust-proc-macro2-devel
1.0.6-1.fc32
1.0.7-1.fc32
4
glibc-devel
2.30.9000-27.fc32
2.30.9000-29.fc32
4
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-29.fc32
4
glibc-common
2.30.9000-27.fc32
2.30.9000-29.fc32
4
rust-proc-macro2+proc-macro-devel
1.0.6-1.fc32
1.0.7-1.fc32
4
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
rust-cc+default-devel
1.0.48-1.fc32
1.0.49-1.fc32
B
glibc-headers
2.30.9000-27.fc32
2.30.9000-29.fc32
B
rust-cc-devel
1.0.48-1.fc32
1.0.49-1.fc32
B
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
B
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
B
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-devel
2.30.9000-26.fc32
2.30.9000-27.fc32
4
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
4
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
4
python-srpm-macros
3-50.fc32
3-51.fc32
B
glibc-headers
2.30.9000-26.fc32
2.30.9000-27.fc32
B
rust-smallvec+default-devel
1.0.0-1.fc32
1.1.0-1.fc32
B
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc4.git0.1....
B
rust-smallvec-devel
1.0.0-1.fc32
1.1.0-1.fc32
B
systemd-libs
244.1-1.fc32
244.1-2.fc32
B
rust-packaging
12-2.fc32
13-1.fc32
1
cargo
1.39.0-2.fc32
1.40.0-1.fc32
2
rust
1.39.0-2.fc32
1.40.0-1.fc32
2
rust-srpm-macros
12-1.fc32
13-1.fc32
2
python3-rust2rpm
12-2.fc32
13-1.fc32
2
rust-cfg-if+default-devel
0.1.10-1.fc32
0.1.10-2.fc32
3
filesystem
3.12-2.fc31
3.13-1.fc32
3
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
3
rust-std-static
1.39.0-2.fc32
1.40.0-1.fc32
3
llvm-libs
9.0.0-4.fc32
9.0.1-1.fc32
3
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
3
rust-cfg-if-devel
0.1.10-1.fc32
0.1.10-2.fc32
4
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
4
glibc-devel
2.30.9000-25.fc32
2.30.9000-26.fc32
4
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
4
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
B
file-libs
5.37-9.fc32
5.38-1.fc32
B
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
glibc-headers
2.30.9000-25.fc32
2.30.9000-26.fc32
B
libmount
2.35-0.2.fc32
2.35-0.4.fc32
B
file
5.37-9.fc32
5.38-1.fc32
B
Previous history