rust-webkit2gtk

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-02-21 19:03:56
Package resolution failed
  • No package found for: (crate(cairo-rs/default) >= 0.14.0 with crate(cairo-rs/default) < 0.15.0~)
  • No package found for: (crate(webkit2gtk-sys/default) >= 0.15.0 with crate(webkit2gtk-sys/default) < 0.16.0~)
  • No package found for: (crate(gio-sys/default) >= 0.14.0 with crate(gio-sys/default) < 0.15.0~)
  • No package found for: (crate(gtk-sys/default) >= 0.14.0 with crate(gtk-sys/default) < 0.15.0~)
  • No package found for: (crate(gtk/default) >= 0.14.0 with crate(gtk/default) < 0.15.0~)
  • No package found for: (crate(gio/default) >= 0.14.0 with crate(gio/default) < 0.15.0~)
  • No package found for: (crate(gdk-sys/default) >= 0.14.0 with crate(gdk-sys/default) < 0.15.0~)
  • No package found for: (crate(gdk/default) >= 0.14.0 with crate(gdk/default) < 0.15.0~)
  • No package found for: (crate(glib/default) >= 0.14.0 with crate(glib/default) < 0.15.0~)
  • No package found for: (crate(gobject-sys/default) >= 0.14.0 with crate(gobject-sys/default) < 0.15.0~)
  • No package found for: (crate(glib-sys/default) >= 0.14.0 with crate(glib-sys/default) < 0.15.0~)
  • No package found for: (crate(javascriptcore-rs/default) >= 0.15.0 with crate(javascriptcore-rs/default) < 0.16.0~)
2022-02-19 23:35:45
Package resolution failed
  • No package found for: (crate(glib/default) >= 0.14.0 with crate(glib/default) < 0.15.0~)
  • No package found for: (crate(gdk/default) >= 0.14.0 with crate(gdk/default) < 0.15.0~)
  • No package found for: (crate(gtk/default) >= 0.14.0 with crate(gtk/default) < 0.15.0~)
  • No package found for: (crate(gio/default) >= 0.14.0 with crate(gio/default) < 0.15.0~)
  • No package found for: (crate(cairo-rs/default) >= 0.14.0 with crate(cairo-rs/default) < 0.15.0~)
  • No package found for: (crate(glib-sys/default) >= 0.14.0 with crate(glib-sys/default) < 0.15.0~)
  • No package found for: (crate(gtk-sys/default) >= 0.14.0 with crate(gtk-sys/default) < 0.15.0~)
  • Problem: package rust-webkit2gtk-sys+default-devel-0.15.1-2.fc36.noarch requires crate(webkit2gtk-sys) = 0.15.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.14.0 with crate(glib-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.14.0 with crate(gobject-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(system-deps/default) >= 3.0.0 with crate(system-deps/default) < 4.0.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(gio-sys/default) >= 0.14.0 with crate(gio-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(gdk-sys/default) >= 0.14.0 with crate(gdk-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(gtk-sys/default) >= 0.14.0 with crate(gtk-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(atk-sys/default) >= 0.14.0 with crate(atk-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.14.0 with crate(cairo-sys-rs/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(gdk-pixbuf-sys/default) >= 0.14.0 with crate(gdk-pixbuf-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
    - nothing provides (crate(pango-sys/default) >= 0.14.0 with crate(pango-sys/default) < 0.15.0~) needed by rust-webkit2gtk-sys-devel-0.15.1-2.fc36.noarch
  • Problem: package rust-javascriptcore-rs+default-devel-0.15.2-2.fc36.noarch requires crate(javascriptcore-rs) = 0.15.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib/default) >= 0.14.0 with crate(glib/default) < 0.15.0~) needed by rust-javascriptcore-rs-devel-0.15.2-2.fc36.noarch
  • No package found for: (crate(gdk-sys/default) >= 0.14.0 with crate(gdk-sys/default) < 0.15.0~)
  • No package found for: (crate(gio-sys/default) >= 0.14.0 with crate(gio-sys/default) < 0.15.0~)
  • No package found for: (crate(gobject-sys/default) >= 0.14.0 with crate(gobject-sys/default) < 0.15.0~)
rust-libc+default-devel
0.2.116-1.fc36
0.2.117-1.fc36
1
rust-libc-devel
0.2.116-1.fc36
0.2.117-1.fc36
2
rust-libc+std-devel
0.2.116-1.fc36
0.2.117-1.fc36
2
glibc-devel
2.34.9000-38.fc36
2.35-2.fc36
3
llvm-libs
13.0.0-6.fc36
13.0.1-1.fc36
3
webkit2gtk3-devel
2.35.2-3.fc36
2.35.3-1.fc36
3
glibc
2.34.9000-38.fc36
2.35-2.fc36
3
glibc-headers-x86
2.34.9000-38.fc36
2.35-2.fc36
4
krb5-libs
1.19.2-5.fc36
1.19.2-6.fc36
4
webkit2gtk3-jsc
2.35.2-3.fc36
2.35.3-1.fc36
4
glibc-minimal-langpack
2.34.9000-38.fc36
2.35-2.fc36
4
glibc-gconv-extra
2.34.9000-38.fc36
2.35-2.fc36
4
glibc-common
2.34.9000-38.fc36
2.35-2.fc36
4
webkit2gtk3
2.35.2-3.fc36
2.35.3-1.fc36
4
webkit2gtk3-jsc-devel
2.35.2-3.fc36
2.35.3-1.fc36
4
sratom
0.6.8-2.fc36
gstreamer1-plugins-bad-free
1.20.0-1.fc36
nss
3.75.0-1.fc36
gstreamer1-plugins-good
1.20.0-1.fc36
nspr
4.32.0-5.fc36
pulseaudio-libs
15.0-5.fc36
fedora-repos
36-0.3
36-0.4
B
mpg123-libs
1.26.5-3.fc36
gssdp
1.4.0.1-2.fc36
libva
2.13.0-4.fc36
fedora-release
36-0.13
36-0.16
B
rust-quote+default-devel
1.0.14-2.fc36
1.0.15-1.fc36
B
serd
0.30.10-4.fc36
fdk-aac-free
2.0.0-8.fc36
nss-softokn
3.75.0-1.fc36
sord
0.16.8-3.fc36
lilv-libs
0.24.12-3.fc36
mesa-vulkan-drivers
21.3.5-1.fc36
libdvdnav
6.1.1-3.fc36
gupnp
1.4.3-2.fc36
nss-sysinit
3.75.0-1.fc36
flac-libs
1.3.3-10.fc36
nss-softokn-freebl
3.75.0-1.fc36
twolame-libs
0.3.13-19.fc36
nss-util
3.75.0-1.fc36
lame-libs
3.100-12.fc36
libv4l
1.22.1-2.fc36
libsndfile
1.0.31-7.fc36
soundtouch
2.3.1-2.fc36
speex
1.2.0-10.fc36
libffi3.1
3.1-32.fc36
tzdata
2021e-2.fc36
2021e-3.fc36
B
libsrtp
2.3.0-8.fc36
libdvdread
6.1.2-3.fc36
python-srpm-macros
3.10-16.fc36
3.10-17.fc36
B
crypto-policies-scripts
20220203-2.git112f859....
rust-quote-devel
1.0.14-2.fc36
1.0.15-1.fc36
B
mesa-filesystem
21.3.5-1.fc36
fedora-repos-rawhide
36-0.3
libshout
2.4.3-6.fc36
libvpx
1.11.0-1.fc36
rust-autocfg-devel
1.0.1-5.fc36
1.1.0-1.fc36
B
librsvg2
2.53.0-2.fc36
rust-autocfg+default-devel
1.0.1-5.fc36
1.1.0-1.fc36
B
fedora-release-common
36-0.13
36-0.16
B
gupnp-igd
1.2.0-5.fc36
libnice
0.1.18-3.fc36
wavpack
5.4.0-4.fc36
fedora-release-identity-basic
36-0.13
36-0.16
B
vulkan-loader
1.2.198.0-2.fc36
xkeyboard-config
2.34-2.fc36
2.35.1-1.fc36
B
taglib
1.12-6.fc36
fedora-gpg-keys
36-0.3
36-0.4
B
gsm
1.0.19-7.fc36
rust-quote+proc-macro-devel
1.0.14-2.fc36
1.0.15-1.fc36
B
webrtc-audio-processing
0.3.1-8.fc36
libasyncns
0.8-22.fc36
libtool-ltdl
2.4.6-47.fc36
2.4.6-48.fc36
B