rust-warp

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-04 09:40:29
Package resolution failed
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
2019-12-04 08:32:03
Package resolution failed
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-28 12:21:22
Package resolution failed
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
2019-11-28 12:11:54
Package resolution failed
  • Problem: package rust-hyper+runtime-devel-0.12.35-1.fc32.noarch requires (crate(tokio-threadpool/default) >= 0.1.3 with crate(tokio-threadpool/default) < 0.2.0), but none of the providers can be installed
    - package rust-hyper+default-devel-0.12.35-1.fc32.noarch requires crate(hyper/runtime) = 0.12.35, but none of the providers can be installed
    - package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-queue/default) >= 0.1.0 with crate(crossbeam-queue/default) < 0.2.0) needed by rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch
  • Problem: package rust-tokio+rt-full-devel-0.1.22-2.fc31.noarch requires (crate(tokio-threadpool/default) >= 0.1.14 with crate(tokio-threadpool/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio+default-devel-0.1.22-2.fc31.noarch requires crate(tokio/rt-full) = 0.1.22, but none of the providers can be installed
    - package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-queue/default) >= 0.1.0 with crate(crossbeam-queue/default) < 0.2.0) needed by rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
  • Problem: package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-queue/default) >= 0.1.0 with crate(crossbeam-queue/default) < 0.2.0) needed by rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch
2019-11-28 11:18:09
Package resolution failed
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
2019-11-28 10:51:01
Package resolution failed
  • Problem: package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - package rust-hyper+runtime-devel-0.12.35-1.fc32.noarch requires (crate(tokio-threadpool/default) >= 0.1.3 with crate(tokio-threadpool/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.0 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-hyper+default-devel-0.12.35-1.fc32.noarch requires crate(hyper/runtime) = 0.12.35, but none of the providers can be installed
    - package rust-crossbeam-deque+default-devel-0.7.1-3.fc31.noarch requires crate(crossbeam-deque) = 0.7.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-epoch/default) >= 0.7.0 with crate(crossbeam-epoch/default) < 0.8.0) needed by rust-crossbeam-deque-devel-0.7.1-3.fc31.noarch
  • Problem: package rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.0 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - package rust-crossbeam-deque+default-devel-0.7.1-3.fc31.noarch requires crate(crossbeam-deque) = 0.7.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-epoch/default) >= 0.7.0 with crate(crossbeam-epoch/default) < 0.8.0) needed by rust-crossbeam-deque-devel-0.7.1-3.fc31.noarch
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
  • Problem: package rust-tokio-threadpool+default-devel-0.1.16-1.fc32.noarch requires crate(tokio-threadpool) = 0.1.16, but none of the providers can be installed
    - package rust-tokio+rt-full-devel-0.1.22-2.fc31.noarch requires (crate(tokio-threadpool/default) >= 0.1.14 with crate(tokio-threadpool/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-threadpool-devel-0.1.16-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.0 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-tokio+default-devel-0.1.22-2.fc31.noarch requires crate(tokio/rt-full) = 0.1.22, but none of the providers can be installed
    - package rust-crossbeam-deque+default-devel-0.7.1-3.fc31.noarch requires crate(crossbeam-deque) = 0.7.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(crossbeam-epoch/default) >= 0.7.0 with crate(crossbeam-epoch/default) < 0.8.0) needed by rust-crossbeam-deque-devel-0.7.1-3.fc31.noarch
2019-11-22 20:42:20
Package resolution failed
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
2019-11-22 20:05:20
Package resolution failed
  • Problem: package rust-tokio-reactor-devel-0.1.9-6.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-6.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-hyper+runtime-devel-0.12.32-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.0 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-hyper+default-devel-0.12.32-2.fc31.noarch requires crate(hyper/runtime) = 0.12.32, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
  • No package found for: (crate(handlebars/default) >= 1.0.0 with crate(handlebars/default) < 2.0.0)
  • Problem: package rust-tokio-reactor-devel-0.1.9-6.fc31.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.9-6.fc31.noarch requires crate(tokio-reactor) = 0.1.9, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - package rust-tokio+reactor-devel-0.1.22-2.fc31.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-parking_lot-devel-0.9.0-1.fc31.noarch requires (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0), but none of the providers can be installed
    - package rust-tokio+default-devel-0.1.22-2.fc31.noarch requires crate(tokio/reactor) = 0.1.22, but none of the providers can be installed
    - package rust-parking_lot_core+default-devel-0.6.2-1.fc31.noarch requires crate(parking_lot_core) = 0.6.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-parking_lot_core-devel-0.6.2-1.fc31.noarch
  • Problem: package rust-url1-devel-1.7.2-1.fc32.noarch requires (crate(idna/default) >= 0.1.0 with crate(idna/default) < 0.2.0), but none of the providers can be installed
    - package rust-url1+default-devel-1.7.2-1.fc32.noarch requires crate(url) = 1.7.2, but none of the providers can be installed
    - package rust-idna0.1+default-devel-0.1.5-1.fc32.noarch requires crate(idna) = 0.1.5, but none of the providers can be installed
    - package rust-serde_urlencoded0.5-devel-0.5.5-1.fc32.noarch requires (crate(url/default) >= 1.0.0 with crate(url/default) < 2.0.0), but none of the providers can be installed
    - package rust-idna0.1-devel-0.1.5-1.fc32.noarch requires (crate(unicode-normalization/default) >= 0.1.5 with crate(unicode-normalization/default) < 0.2.0), but none of the providers can be installed
    - package rust-serde_urlencoded0.5+default-devel-0.5.5-1.fc32.noarch requires crate(serde_urlencoded) = 0.5.5, but none of the providers can be installed
    - package rust-unicode-normalization+default-devel-0.1.9-1.fc32.noarch requires crate(unicode-normalization) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-unicode-normalization-devel-0.1.9-1.fc32.noarch
  • Problem: package rust-url1-devel-1.7.2-1.fc32.noarch requires (crate(idna/default) >= 0.1.0 with crate(idna/default) < 0.2.0), but none of the providers can be installed
    - package rust-idna0.1+default-devel-0.1.5-1.fc32.noarch requires crate(idna) = 0.1.5, but none of the providers can be installed
    - package rust-url1+default-devel-1.7.2-1.fc32.noarch requires crate(url) = 1.7.2, but none of the providers can be installed
    - package rust-idna0.1-devel-0.1.5-1.fc32.noarch requires (crate(unicode-normalization/default) >= 0.1.5 with crate(unicode-normalization/default) < 0.2.0), but none of the providers can be installed
    - package rust-tungstenite-devel-0.8.1-2.fc31.noarch requires (crate(url/default) >= 1.7.0 with crate(url/default) < 2.0.0), but none of the providers can be installed
    - package rust-unicode-normalization+default-devel-0.1.9-1.fc32.noarch requires crate(unicode-normalization) = 0.1.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(smallvec/default) >= 0.6.0 with crate(smallvec/default) < 0.7.0) needed by rust-unicode-normalization-devel-0.1.9-1.fc32.noarch
Previous history