rust-varlink-cli

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2047
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-packaging
10-6.fc32
11-1.fc32
1
rust-srpm-macros
10-2.fc31
11-2.fc32
2
python3-rust2rpm
10-6.fc32
11-1.fc32
2
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
glibc
2.30.9000-20.fc32
2.30.9000-24.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
krb5-libs
1.17-53.fc32
1.17-54.fc32
4
glibc-common
2.30.9000-20.fc32
2.30.9000-24.fc32
4
glibc-devel
2.30.9000-20.fc32
2.30.9000-24.fc32
4
glibc-minimal-langpack
2.30.9000-20.fc32
2.30.9000-24.fc32
4
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
binutils
2.33.1-9.fc32
2.33.1-10.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
elfutils-libs
0.178-2.fc32
0.178-4.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
python3-semantic_version
2.6.0-13.fc32
elfutils-default-yama-scope
0.178-2.fc32
0.178-4.fc32
B
binutils-gold
2.33.1-9.fc32
2.33.1-10.fc32
B
elfutils
0.178-2.fc32
0.178-4.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.4.0-1.fc32
B
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
elfutils-libelf
0.178-2.fc32
0.178-4.fc32
B
glibc-headers
2.30.9000-20.fc32
2.30.9000-24.fc32
B
systemd-libs
244~rc1-1.fc32
244-1.fc32
B

Most recent builds

2019-12-04 09:38:05
Package dependencies resolved successfuly
2019-12-04 08:30:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-28 16:52:16
Package dependencies resolved successfuly
2019-11-28 16:40:08
Package resolution failed
  • No package found for: (crate(varlink/default) >= 8.1.0 with crate(varlink/default) < 9.0.0)
  • No package found for: (crate(varlink_stdinterfaces/default) >= 8.0.0 with crate(varlink_stdinterfaces/default) < 9.0.0)
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
glibc
2.30.9000-19.fc32
2.30.9000-20.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
krb5-libs
1.17-47.fc32
1.17-53.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-20.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-20.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-20.fc32
4
binutils
2.33.1-7.fc32
2.33.1-9.fc32
4
rust-getrandom+default-devel
0.1.13-1.fc32
rust-remove_dir_all+default-devel
0.5.2-2.fc31
rust-ppv-lite86+simd-devel
0.2.6-1.fc32
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
rust-ryu+default-devel
1.0.0-2.fc31
rust-syn+derive-devel
1.0.5-1.fc32
rust-bitflags-devel
1.2.1-1.fc32
rust-itoa+default-devel
0.4.4-4.fc31
rust-unix_socket+default-devel
0.5.0-5.fc31
rust-varlink_generator+default-devel
8.0.0-2.fc31
rust-serde-devel
1.0.102-1.fc32
rust-c2-chacha-devel
0.2.3-1.fc32
rust-cfg-if-devel
0.1.10-1.fc32
glibc-headers
2.30.9000-19.fc32
2.30.9000-20.fc32
B
rust-syn+clone-impls-devel
1.0.5-1.fc32
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rust-proc-macro2+default-devel
1.0.4-1.fc32
rust-serde_json-devel
1.0.41-1.fc32
rust-chainerror+default-devel
0.4.3-2.fc31
rust-vec_map-devel
0.8.1-9.fc31
rust-rand_chacha+std-devel
0.2.1-1.fc31
rust-syn0.15+printing-devel
0.15.44-1.fc32
rust-quote+proc-macro-devel
1.0.2-1.fc32
rust-proc-macro2-0.4+proc-macro-devel
0.4.30-1.fc32
rust-rand_core-devel
0.5.1-1.fc32
rust-rand-devel
0.7.2-1.fc32
rust-syn+visit-devel
1.0.5-1.fc32
rust-unicode-xid-devel
0.2.0-1.fc32
rust-syn0.15+default-devel
0.15.44-1.fc32
rust-cfg-if+default-devel
0.1.10-1.fc32
rust-itoa-devel
0.4.4-4.fc31
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
rust-clap+default-devel
2.33.0-5.fc31
rust-quote0.6+proc-macro-devel
0.6.13-1.fc32
rust-textwrap-devel
0.11.0-4.fc31
rust-chainerror-devel
0.4.3-2.fc31
rust-proc-macro2-0.4+default-devel
0.4.30-1.fc32
rust-remove_dir_all-devel
0.5.2-2.fc31
elfutils
0.177-1.fc32
0.178-2.fc32
B
rust-ansi_term+default-devel
0.12.1-1.fc32
rust-clap-devel
2.33.0-5.fc31
rust-rand+getrandom-devel
0.7.2-1.fc32
rust-rand_chacha-devel
0.2.1-1.fc31
rust-rand_core+std-devel
0.5.1-1.fc32
rust-colored_json+default-devel
2.1.0-1.fc32
rust-syn0.15-devel
0.15.44-1.fc32
rust-strsim+default-devel
0.9.2-4.fc31
rust-syn+parsing-devel
1.0.5-1.fc32
rust-rand+alloc-devel
0.7.2-1.fc32
rust-syn0.15+parsing-devel
0.15.44-1.fc32
rust-libc-devel
0.2.65-1.fc32
rust-c2-chacha+std-devel
0.2.3-1.fc32
rust-serde_derive-devel
1.0.102-1.fc32
rust-syn+default-devel
1.0.5-1.fc32
rust-rand_core+default-devel
0.5.1-1.fc32
rust-syn-devel
1.0.5-1.fc32
elfutils-libs
0.177-1.fc32
0.178-2.fc32
B
rust-serde+std-devel
1.0.102-1.fc32
rust-getrandom-devel
0.1.13-1.fc32
rust-rand+default-devel
0.7.2-1.fc32
rust-varlink+default-devel
8.1.0-2.fc31
rust-unix_socket-devel
0.5.0-5.fc31
rust-unicode-xid0.1-devel
0.1.0-1.fc32
rust-quote+default-devel
1.0.2-1.fc32
rust-ppv-lite86+std-devel
0.2.6-1.fc32
rust-bitflags+default-devel
1.2.1-1.fc32
rust-atty+default-devel
0.2.13-1.fc32
rust-tempfile-devel
3.1.0-2.fc31
pcre2
10.34-0.2.RC2.fc32
10.34-2.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-9.fc32
B
rust-tempfile+default-devel
3.1.0-2.fc31
rust-serde_json+default-devel
1.0.41-1.fc32
rust-varlink_stdinterfaces-devel
8.0.0-2.fc31
rust-libc+std-devel
0.2.65-1.fc32
rust-ansi_term0.11+default-devel
0.11.0-3.fc32
rust-unicode-width-devel
0.1.6-1.fc32
rust-proc-macro2-devel
1.0.4-1.fc32
elfutils-libelf
0.177-1.fc32
0.178-2.fc32
B
rust-rand_core+alloc-devel
0.5.1-1.fc32
rust-ryu-devel
1.0.0-2.fc31
rust-unicode-width+default-devel
0.1.6-1.fc32
rust-colored_json-devel
2.1.0-1.fc32
rust-atty-devel
0.2.13-1.fc32
rust-ansi_term-devel
0.12.1-1.fc32
rust-syn+printing-devel
1.0.5-1.fc32
rust-clap+color-devel
2.33.0-5.fc31
rust-textwrap+default-devel
0.11.0-4.fc31
rust-rand+std-devel
0.7.2-1.fc32
rust-getopts-devel
0.2.21-1.fc32
rust-ansi_term0.11-devel
0.11.0-3.fc32
rust-getrandom+std-devel
0.1.13-1.fc32
rust-varlink_parser-devel
4.0.2-2.fc31
rust-c2-chacha+simd-devel
0.2.3-1.fc32
elfutils-default-yama-scope
0.177-1.fc32
0.178-2.fc32
B
rust-itoa+std-devel
0.4.4-4.fc31
rust-vec_map+default-devel
0.8.1-9.fc31
rust-quote0.6+default-devel
0.6.13-1.fc32
rust-unicode-xid0.1+default-devel
0.1.0-1.fc32
rust-proc-macro2+proc-macro-devel
1.0.4-1.fc32
rust-syn0.15+derive-devel
0.15.44-1.fc32
rust-quote-devel
1.0.2-1.fc32
rust-varlink_generator-devel
8.0.0-2.fc31
rust-strsim-devel
0.9.2-4.fc31
rust-quote0.6-devel
0.6.13-1.fc32
rust-proc-macro2-0.4-devel
0.4.30-1.fc32
rust-serde_derive+default-devel
1.0.102-1.fc32
rust-varlink_parser+default-devel
4.0.2-2.fc31
rust-ppv-lite86-devel
0.2.6-1.fc32
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-syn+proc-macro-devel
1.0.5-1.fc32
rust-unicode-xid+default-devel
0.2.0-1.fc32
rust-varlink-devel
8.1.0-2.fc31
rust-serde+default-devel
1.0.102-1.fc32
rust-varlink_stdinterfaces+default-devel
8.0.0-2.fc31
rust-getopts+default-devel
0.2.21-1.fc32
rust-clap+suggestions-devel
2.33.0-5.fc31
rust-syn0.15+clone-impls-devel
0.15.44-1.fc32
rust-syn0.15+proc-macro-devel
0.15.44-1.fc32
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
B
rust-libc+default-devel
0.2.65-1.fc32
2019-11-28 16:22:58
Package resolution failed
  • No package found for: (crate(varlink/default) >= 8.1.0 with crate(varlink/default) < 9.0.0)
  • Problem: package rust-varlink_stdinterfaces+default-devel-8.0.0-2.fc31.noarch requires crate(varlink_stdinterfaces) = 8.0.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(varlink/default) >= 8.0.0 with crate(varlink/default) < 9.0.0) needed by rust-varlink_stdinterfaces-devel-8.0.0-2.fc31.noarch
    - nothing provides (crate(varlink_generator/default) >= 8.0.0 with crate(varlink_generator/default) < 9.0.0) needed by rust-varlink_stdinterfaces-devel-8.0.0-2.fc31.noarch
2019-11-28 16:08:50
Package resolution failed
  • No package found for: (crate(varlink/default) >= 8.1.0 with crate(varlink/default) < 9.0.0)
  • Problem: package rust-varlink_stdinterfaces+default-devel-8.0.0-2.fc31.noarch requires crate(varlink_stdinterfaces) = 8.0.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(varlink/default) >= 8.0.0 with crate(varlink/default) < 9.0.0) needed by rust-varlink_stdinterfaces-devel-8.0.0-2.fc31.noarch
rust-serde+default-devel
1.0.101-1.fc32
1.0.102-1.fc32
1
rust-bitflags+default-devel
1.2.0-1.fc32
1.2.1-1.fc32
1
rust-serde_json+default-devel
1.0.40-2.fc31
1.0.41-1.fc32
1
rust-serde-devel
1.0.101-1.fc32
1.0.102-1.fc32
2
rust-serde+std-devel
1.0.101-1.fc32
1.0.102-1.fc32
2
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
2
rust-bitflags-devel
1.2.0-1.fc32
1.2.1-1.fc32
2
rust-serde_json-devel
1.0.40-2.fc31
1.0.41-1.fc32
2
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
3
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rust-serde_derive+default-devel
1.0.101-1.fc32
1.0.102-1.fc32
3
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
3
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
4
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-serde_derive-devel
1.0.101-1.fc32
1.0.102-1.fc32
4
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
4
python3-chardet
3.0.4-13.fc32
3.0.4-14.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
annobin
8.88-1.fc32
8.91-1.fc32
B
rust-ppv-lite86+std-devel
0.2.5-1.fc31
0.2.6-1.fc32
B
rust-c2-chacha+simd-devel
0.2.2-1.fc31
0.2.3-1.fc32
B
rust-c2-chacha+std-devel
0.2.2-1.fc31
0.2.3-1.fc32
B
rust-lazy_static-devel
1.4.0-1.fc32
file
5.37-8.fc32
5.37-9.fc32
B
rust-ppv-lite86-devel
0.2.5-1.fc31
0.2.6-1.fc32
B
rust-lazy_static+default-devel
1.4.0-1.fc32
rust-ppv-lite86+default-devel
0.2.5-1.fc31
unzip
6.0-45.fc32
6.0-46.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
rust-ppv-lite86+simd-devel
0.2.5-1.fc31
0.2.6-1.fc32
B
rust-c2-chacha-devel
0.2.2-1.fc31
0.2.3-1.fc32
B
rpm
4.15.0-6.fc32
4.15.1-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
Previous history