rust-tokio-uds

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1708
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-tokio-reactor+default-devel
0.1.11-1.fc32
0.1.11-2.fc32
1
rust-packaging
11-1.fc32
12-2.fc32
1
rust-tokio-reactor-devel
0.1.11-1.fc32
0.1.11-2.fc32
2
rust-srpm-macros
11-2.fc32
12-1.fc32
2
python3-rust2rpm
11-1.fc32
12-2.fc32
2
rust-tokio-timer+default-devel
0.2.11-3.fc31
0.2.12-1.fc32
3
rust-parking_lot+default-devel
0.9.0-1.fc31
0.10.0-1.fc32
3
rust-tokio-timer-devel
0.2.11-3.fc31
0.2.12-1.fc32
4
libxcrypt-devel
4.4.10-1.fc32
4.4.10-2.fc32
4
rust-parking_lot-devel
0.9.0-1.fc31
0.10.0-1.fc32
4
rust-parking_lot_core-devel
0.6.2-1.fc31
0.7.0-1.fc32
B
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
B
rust-parking_lot_core+default-devel
0.6.2-1.fc31
0.7.0-1.fc32
B
rust-smallvec0.6+default-devel
0.6.12-1.fc32
rust-smallvec0.6-devel
0.6.12-1.fc32
systemd-libs
244-1.fc32
244.1-1.fc32
B
rust-smallvec-devel
1.0.0-1.fc32
B
rust-smallvec+default-devel
1.0.0-1.fc32
B
rust-smallvec0.6+std-devel
0.6.12-1.fc32

Most recent builds

2019-12-14 11:33:10
Package dependencies resolved successfuly
2019-12-14 11:08:01
Package resolution failed
  • Problem: package rust-tokio0.1+reactor-devel-0.1.22-1.fc32.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio0.1+default-devel-0.1.22-1.fc32.noarch requires crate(tokio/reactor) = 0.1.22, but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0) needed by rust-tokio-reactor-devel-0.1.11-1.fc32.noarch
  • Problem: package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0) needed by rust-tokio-reactor-devel-0.1.11-1.fc32.noarch
2019-12-14 10:58:11
Package resolution failed
  • Problem: package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - package rust-tokio0.1+reactor-devel-0.1.22-1.fc32.noarch requires (crate(tokio-reactor/default) >= 0.1.1 with crate(tokio-reactor/default) < 0.2.0), but none of the providers can be installed
    - package rust-tokio-reactor-devel-0.1.11-1.fc32.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio0.1+default-devel-0.1.22-1.fc32.noarch requires crate(tokio/reactor) = 0.1.22, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0) needed by rust-parking_lot-devel-0.9.0-1.fc31.noarch
  • Problem: package rust-tokio-reactor-devel-0.1.11-1.fc32.noarch requires (crate(parking_lot/default) >= 0.9.0 with crate(parking_lot/default) < 0.10.0), but none of the providers can be installed
    - package rust-tokio-reactor+default-devel-0.1.11-1.fc32.noarch requires crate(tokio-reactor) = 0.1.11, but none of the providers can be installed
    - package rust-parking_lot+default-devel-0.9.0-1.fc31.noarch requires crate(parking_lot) = 0.9.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(parking_lot_core/default) >= 0.6.0 with crate(parking_lot_core/default) < 0.7.0) needed by rust-parking_lot-devel-0.9.0-1.fc31.noarch
rust-tokio0.1+default-devel
0.1.22-1.fc32
1
rust-mio+default-devel
0.6.20-1.fc32
0.6.21-1.fc32
1
rust-bytes0.4+default-devel
0.4.12-1.fc32
1
rust-tokio-reactor+default-devel
0.1.10-1.fc32
0.1.11-1.fc32
1
rust-tokio0.1+udp-devel
0.1.22-1.fc32
2
rust-tokio0.1+reactor-devel
0.1.22-1.fc32
2
rust-tokio0.1+sync-devel
0.1.22-1.fc32
2
rust-bytes0.4-devel
0.4.12-1.fc32
2
rust-tokio0.1+tcp-devel
0.1.22-1.fc32
2
rust-mio+with-deprecated-devel
0.6.20-1.fc32
0.6.21-1.fc32
2
rust-tokio0.1+fs-devel
0.1.22-1.fc32
2
rust-tokio0.1+codec-devel
0.1.22-1.fc32
2
rust-tokio0.1-devel
0.1.22-1.fc32
2
rust-tokio0.1+timer-devel
0.1.22-1.fc32
2
rust-mio-devel
0.6.20-1.fc32
0.6.21-1.fc32
2
rust-tokio0.1+uds-devel
0.1.22-1.fc32
2
rust-tokio0.1+rt-full-devel
0.1.22-1.fc32
2
rust-tokio0.1+io-devel
0.1.22-1.fc32
2
rust-tokio-reactor-devel
0.1.10-1.fc32
0.1.11-1.fc32
2
glibc
2.30.9000-24.fc32
2.30.9000-25.fc32
3
rust-tokio-executor+default-devel
0.1.8-2.fc31
0.1.9-1.fc32
3
glibc-devel
2.30.9000-24.fc32
2.30.9000-25.fc32
3
rust-tokio-threadpool+default-devel
0.1.16-1.fc32
0.1.17-1.fc32
3
python3
3.8.0-3.fc32
3.8.1~rc1-1.fc32
3
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
rust-tokio-executor-devel
0.1.8-2.fc31
0.1.9-1.fc32
4
glibc-common
2.30.9000-24.fc32
2.30.9000-25.fc32
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
4
krb5-libs
1.17-53.fc32
1.17.1-2.fc32
4
python3-libs
3.8.0-3.fc32
3.8.1~rc1-1.fc32
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
4
glibc-headers
2.30.9000-24.fc32
2.30.9000-25.fc32
4
rust-tokio-threadpool-devel
0.1.16-1.fc32
0.1.17-1.fc32
4
glibc-minimal-langpack
2.30.9000-24.fc32
2.30.9000-25.fc32
4
libbrotli
1.0.7-9.fc32
4
elfutils-default-yama-scope
0.178-4.fc32
0.178-6.fc32
B
rust-tokio+reactor-devel
0.1.22-2.fc31
rust-tokio-devel
0.1.22-2.fc31
rust-bytes+default-devel
0.4.12-4.fc31
rust-tokio+uds-devel
0.1.22-2.fc31
rust-tokio+default-devel
0.1.22-2.fc31
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
elfutils-libs
0.178-4.fc32
0.178-6.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
elfutils
0.178-4.fc32
0.178-6.fc32
B
rust-bytes-devel
0.4.12-4.fc31
rust-tokio+timer-devel
0.1.22-2.fc31
util-linux
2.34-6.fc32
2.35-0.2.fc32
B
dwz
0.12-11.fc31
0.13-1.fc32
B
libuuid
2.34-6.fc32
2.35-0.2.fc32
B
libblkid
2.34-6.fc32
2.35-0.2.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
kernel-headers
5.4.0-1.fc32
5.5.0-0.rc1.git0.1....
B
rust-lock_api+default-devel
0.3.1-1.fc31
0.3.2-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
rust-tokio+io-devel
0.1.22-2.fc31
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
rust-tokio+rt-full-devel
0.1.22-2.fc31
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
rust-tokio+fs-devel
0.1.22-2.fc31
pcre2
10.34-2.fc32
10.34-3.fc32
B
brotli
1.0.7-8.fc32
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
rust-tokio+udp-devel
0.1.22-2.fc31
rust-tokio+tcp-devel
0.1.22-2.fc31
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
elfutils-libelf
0.178-4.fc32
0.178-6.fc32
B
rust-tokio+codec-devel
0.1.22-2.fc31
libmount
2.34-6.fc32
2.35-0.2.fc32
B
libfdisk
2.34-6.fc32
2.35-0.2.fc32
B
rust-lock_api-devel
0.3.1-1.fc31
0.3.2-1.fc32
B
rust-tokio+sync-devel
0.1.22-2.fc31
rust-libc+default-devel
0.2.65-1.fc32
0.2.66-1.fc32
1
rust-packaging
10-6.fc32
11-1.fc32
1
python3-rust2rpm
10-6.fc32
11-1.fc32
2
rust-srpm-macros
10-2.fc31
11-2.fc32
2
rust-libc+std-devel
0.2.65-1.fc32
0.2.66-1.fc32
2
rust-libc-devel
0.2.65-1.fc32
0.2.66-1.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-24.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
glibc
2.30.9000-19.fc32
2.30.9000-24.fc32
3
python3-idna
2.8-4.fc32
2.8-5.fc32
4
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-24.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-24.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
krb5-libs
1.17-52.fc32
1.17-53.fc32
4
glibc-headers
2.30.9000-19.fc32
2.30.9000-24.fc32
4
binutils
2.33.1-8.fc32
2.33.1-10.fc32
4
rust-crossbeam-epoch+default-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-4.fc32
B
python3-semantic_version
2.6.0-13.fc32
systemd-libs
244~rc1-1.fc32
244-1.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
elfutils-libs
0.177-1.fc32
0.178-4.fc32
B
rust-crossbeam-deque+default-devel
0.7.1-3.fc31
0.7.2-1.fc32
B
rust-crossbeam-deque-devel
0.7.1-3.fc31
0.7.2-1.fc32
B
binutils-gold
2.33.1-8.fc32
2.33.1-10.fc32
B
rust-arrayvec-devel
0.4.11-1.fc31
rust-crossbeam-queue+default-devel
0.1.2-3.fc31
pcre2
10.34-1.fc32
10.34-2.fc32
B
rust-nodrop-devel
0.1.14-1.fc32
elfutils
0.177-1.fc32
0.178-4.fc32
B
rust-crossbeam-epoch+std-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-4.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.4.0-1.fc32
B
rust-autocfg+default-devel
0.1.7-1.fc32
B
rust-crossbeam-utils+default-devel
0.7.0-1.fc32
B
rust-crossbeam-queue0.1-devel
0.1.2-1.fc32
B
rust-crossbeam-utils+std-devel
0.7.0-1.fc32
B
rust-autocfg-devel
0.1.7-1.fc32
B
rust-crossbeam-queue0.1+default-devel
0.1.2-1.fc32
B
rust-crossbeam-utils-devel
0.7.0-1.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
rust-crossbeam-queue-devel
0.1.2-3.fc31
rust-crossbeam-epoch-devel
0.7.2-1.fc32
0.8.0-1.fc32
B
2019-12-04 09:37:59
Package dependencies resolved successfuly
2019-12-04 08:32:09
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-28 12:21:26
Package dependencies resolved successfuly
Previous history