rust-sudo_plugin-sys

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-20 17:51:03
Package resolution failed
  • No package found for: (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0)
2019-12-20 17:24:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
  • No package found for: (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0)
2019-12-05 20:09:22
Package resolution failed
  • No package found for: (crate(bindgen/default) >= 0.51.0 with crate(bindgen/default) < 0.52.0)
2019-12-04 09:40:35
Package dependencies resolved successfuly
2019-12-04 08:32:09
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rust-clang-sys+default-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
3
rust-clang-sys+runtime-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
rust-clang-sys+clang_6_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
rust-clang-sys+gte_clang_3_6-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-clang-sys+gte_clang_4_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
rust-clang-sys+gte_clang_3_8-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-clang-sys+gte_clang_3_7-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rust-clang-sys+gte_clang_3_9-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
rust-clang-sys+gte_clang_6_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
rust-clang-sys+gte_clang_5_0-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
4
rust-clang-sys-devel
0.28.0-3.fc31
0.28.1-1.fc32
4
krb5-libs
1.17-47.fc32
1.17-52.fc32
4
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
4
binutils
2.33.1-7.fc32
2.33.1-9.fc32
4
rust-nom4-devel
4.2.3-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm
4.15.0-7.fc32
4.15.1-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rust-nom-devel
4.2.3-4.fc31
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
B
rust-failure+std-devel
0.1.5-5.fc31
0.1.6-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
rust-rustc-demangle-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
rust-autocfg+default-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-1.fc32
B
rust-autocfg-devel
0.1.6-1.fc32
0.1.7-1.fc32
B
rust-rustc-demangle+default-devel
0.1.15-3.fc31
0.1.16-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
rust-failure-devel
0.1.5-5.fc31
0.1.6-1.fc32
B
rust-version_check+default-devel
0.1.5-7.fc31
0.9.1-1.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-9.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
rust-version_check-devel
0.1.5-7.fc31
0.9.1-1.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
2019-11-26 10:46:47
Package dependencies resolved successfuly
2019-11-19 07:40:40
Package resolution failed
  • Problem: package rust-cexpr+default-devel-0.3.6-1.fc32.noarch requires crate(cexpr) = 0.3.6, but none of the providers can be installed
    - package rust-bindgen-devel-0.51.0-1.fc31.noarch requires (crate(cexpr/default) >= 0.3.3 with crate(cexpr/default) < 0.4.0), but none of the providers can be installed
    - package rust-cexpr-devel-0.3.6-1.fc32.noarch requires (crate(nom/verbose-errors) >= 4.0.0 with crate(nom/verbose-errors) < 5.0.0), but none of the providers can be installed
    - package rust-bindgen+default-devel-0.51.0-1.fc31.noarch requires crate(bindgen) = 0.51.0, but none of the providers can be installed
    - package rust-nom+verbose-errors-devel-4.2.3-4.fc31.noarch requires crate(nom) = 4.2.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(version_check/default) >= 0.1.0 with crate(version_check/default) < 0.2.0) needed by rust-nom-devel-4.2.3-4.fc31.noarch
Previous history