rust-smithay-client-toolkit0.12

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-02-26 11:37:13
Package resolution failed
  • No package found for: (crate(wayland-cursor/default) >= 0.28.0 with crate(wayland-cursor/default) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/client) >= 0.28.0 with crate(wayland-protocols/client) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/unstable_protocols) >= 0.28.0 with crate(wayland-protocols/unstable_protocols) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/default) >= 0.28.0 with crate(wayland-protocols/default) < 0.29.0~)
  • No package found for: (crate(wayland-client/default) >= 0.28.0 with crate(wayland-client/default) < 0.29.0~)
2022-02-26 11:07:44
Package resolution failed
  • No package found for: (crate(wayland-protocols/client) >= 0.28.0 with crate(wayland-protocols/client) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/unstable_protocols) >= 0.28.0 with crate(wayland-protocols/unstable_protocols) < 0.29.0~)
  • Problem: package rust-wayland-cursor+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-cursor) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-client/default) >= 0.28.6 with crate(wayland-client/default) < 0.29.0~) needed by rust-wayland-cursor-devel-0.28.6-2.fc35.noarch
  • No package found for: (crate(wayland-protocols/default) >= 0.28.0 with crate(wayland-protocols/default) < 0.29.0~)
  • No package found for: (crate(wayland-client/default) >= 0.28.0 with crate(wayland-client/default) < 0.29.0~)
2022-02-26 10:44:19
Package resolution failed
  • Problem: package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
  • No package found for: (crate(wayland-protocols/client) >= 0.28.0 with crate(wayland-protocols/client) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/unstable_protocols) >= 0.28.0 with crate(wayland-protocols/unstable_protocols) < 0.29.0~)
  • No package found for: (crate(wayland-protocols/default) >= 0.28.0 with crate(wayland-protocols/default) < 0.29.0~)
  • Problem: package rust-wayland-cursor-devel-0.28.6-2.fc35.noarch requires (crate(wayland-client/default) >= 0.28.6 with crate(wayland-client/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-cursor+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-cursor) = 0.28.6, but none of the providers can be installed
    - package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
2022-02-26 10:11:51
Package resolution failed
  • Problem: package rust-wayland-protocols+client-devel-0.28.6-2.fc35.noarch requires crate(wayland-protocols) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-protocols+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-protocols) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-protocols+unstable_protocols-devel-0.28.6-2.fc35.noarch requires crate(wayland-protocols) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-protocols-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-cursor-devel-0.28.6-2.fc35.noarch requires (crate(wayland-client/default) >= 0.28.6 with crate(wayland-client/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-cursor+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-cursor) = 0.28.6, but none of the providers can be installed
    - package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-scanner/default) >= 0.28.6 with crate(wayland-scanner/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
2022-02-26 09:26:50
Package resolution failed
  • Problem: package rust-wayland-cursor-devel-0.28.6-2.fc35.noarch requires (crate(wayland-client/default) >= 0.28.6 with crate(wayland-client/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-cursor+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-cursor) = 0.28.6, but none of the providers can be installed
    - package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-protocols+client-devel-0.28.6-2.fc35.noarch requires (crate(wayland-client/default) >= 0.28.6 with crate(wayland-client/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-protocols-devel-0.28.6-2.fc35.noarch requires (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-protocols+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-protocols) = 0.28.6, but none of the providers can be installed
    - package rust-wayland-commons+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-commons) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-commons-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-client+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-client) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-client-devel-0.28.6-2.fc35.noarch
  • Problem: package rust-wayland-protocols-devel-0.28.6-2.fc35.noarch requires (crate(wayland-commons/default) >= 0.28.6 with crate(wayland-commons/default) < 0.29.0~), but none of the providers can be installed
    - package rust-wayland-protocols+unstable_protocols-devel-0.28.6-2.fc35.noarch requires crate(wayland-protocols) = 0.28.6, but none of the providers can be installed
    - package rust-wayland-commons+default-devel-0.28.6-2.fc35.noarch requires crate(wayland-commons) = 0.28.6, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(wayland-sys/default) >= 0.28.6 with crate(wayland-sys/default) < 0.29.0~) needed by rust-wayland-commons-devel-0.28.6-2.fc35.noarch
libgcc
11.2.1-7.fc35
11.2.1-9.fc35
3
gcc
11.2.1-7.fc35
11.2.1-9.fc35
3
rust-libc+default-devel
0.2.116-1.fc35
0.2.117-1.fc35
3
libstdc++
11.2.1-7.fc35
11.2.1-9.fc35
3
rust-libc+extra_traits-devel
0.2.116-1.fc35
0.2.117-1.fc35
3
rust-autocfg+default-devel
1.0.1-3.fc35
1.1.0-1.fc35
4
rust-libc+std-devel
0.2.116-1.fc35
0.2.117-1.fc35
4
libuuid
2.37.3-1.fc35
2.37.4-1.fc35
4
rust-crc32fast+default-devel
1.3.1-1.fc35
1.3.2-1.fc35
4
rust-libc-devel
0.2.116-1.fc35
0.2.117-1.fc35
4
cpp
11.2.1-7.fc35
11.2.1-9.fc35
4
libgomp
11.2.1-7.fc35
11.2.1-9.fc35
4
libblkid
2.37.3-1.fc35
2.37.4-1.fc35
B
audit-libs
3.0.7-1.fc35
3.0.7-2.fc35
B
rust-crc32fast-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
gdb-minimal
11.1-6.fc35
11.2-1.fc35
B
rust-quote-devel
1.0.14-1.fc35
1.0.15-1.fc35
B
util-linux-core
2.37.3-1.fc35
2.37.4-1.fc35
B
util-linux
2.37.3-1.fc35
2.37.4-1.fc35
B
libfdisk
2.37.3-1.fc35
2.37.4-1.fc35
B
python-srpm-macros
3.10-10.fc35
3.10-11.fc35
B
libsmartcols
2.37.3-1.fc35
2.37.4-1.fc35
B
libmount
2.37.3-1.fc35
2.37.4-1.fc35
B
expat
2.4.3-1.fc35
2.4.4-1.fc35
B
rust-quote+proc-macro-devel
1.0.14-1.fc35
1.0.15-1.fc35
B
rust-crc32fast+std-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-quote+default-devel
1.0.14-1.fc35
1.0.15-1.fc35
B
rust-autocfg-devel
1.0.1-3.fc35
1.1.0-1.fc35
B