rust-signal-hook-registry

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
745
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-devel
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-headers
2.30.9000-11.fc32
2.30.9000-12.fc32
4
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
4
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
4
rpm-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
rpm
4.15.0-3.fc32
4.15.0-4.fc32
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
rpm-build-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
rpm-build
4.15.0-3.fc32
4.15.0-4.fc32
B

Most recent builds

gawk
5.0.1-5.fc32
5.0.1-6.fc32
2
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
3
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
gcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
glibc-devel
2.30.9000-10.fc32
2.30.9000-11.fc32
3
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
3
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
4
python3-urllib3
1.25.3-6.fc32
1.25.6-1.fc32
4
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
cpp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
4
glibc-headers
2.30.9000-10.fc32
2.30.9000-11.fc32
4
binutils
2.32-27.fc32
2.33.1-1.fc32
4
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
coreutils-common
8.31-4.fc31
8.31-6.fc32
B
info
6.7-1.fc32
6.7-2.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
coreutils
8.31-4.fc31
8.31-6.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
annobin
8.81-1.fc32
8.85-1.fc32
B
rpm-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
python3-pytz
2019.2-3.fc32
2019.3-1.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-3.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
rpm
4.15.0-1.fc32
4.15.0-3.fc32
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
gcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
glibc-devel
2.30.9000-9.fc32
2.30.9000-10.fc32
3
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
3
python3-jinja2
2.10.1-4.fc32
2.10.1-5.fc32
3
python3-semantic_version
2.6.0-12.fc32
2.6.0-13.fc32
3
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
3
llvm-libs
9.0.0-2.fc32
9.0.0-3.fc32
3
python3-tqdm
4.35.0-1.fc32
4.36.1-1.fc32
3
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
4
glibc-headers
2.30.9000-9.fc32
2.30.9000-10.fc32
4
python3-idna
2.8-3.fc32
2.8-4.fc32
4
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
4
krb5-libs
1.17-45.fc32
1.17-46.fc32
4
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
4
python3-markupsafe
1.1.1-3.fc32
1.1.1-4.fc32
4
binutils
2.32-26.fc32
2.32-27.fc32
4
cpp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
python3-chardet
3.0.4-12.fc32
3.0.4-13.fc32
4
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
4
brotli
1.0.7-7.fc32
1.0.7-8.fc32
4
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
fedora-release
32-0.1
32-0.2
B
python3-pytz
2019.2-2.fc32
2019.2-3.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
libselinux
2.9-6.fc32
2.9-7.fc32
B
fedora-release-common
32-0.1
32-0.2
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
B
file
5.37-4.fc32
5.37-6.fc32
B
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
B
python3-six
1.12.0-6.fc32
1.12.0-7.fc32
B
file-libs
5.37-4.fc32
5.37-6.fc32
B
python-srpm-macros
3-48.fc32
3-49.fc32
B
kernel-headers
5.3.0-1.fc32
5.4.0-0.rc1.git0.1....
B
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
rust-arc-swap+default-devel
0.4.2-1.fc32
0.4.3-1.fc32
1
rust-arc-swap-devel
0.4.2-1.fc32
0.4.3-1.fc32
2
rust
1.37.0-1.fc32
1.38.0-2.fc32
2
cargo
1.37.0-1.fc32
1.38.0-2.fc32
2
python3-requests
2.22.0-5.fc32
2.22.0-6.fc32
3
glibc
2.30.9000-6.fc32
2.30.9000-9.fc32
3
glibc-devel
2.30.9000-6.fc32
2.30.9000-9.fc32
3
llvm-libs
8.0.0-8.fc31
9.0.0-2.fc32
3
rust-std-static
1.37.0-1.fc32
1.38.0-2.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-9.fc32
4
glibc-headers
2.30.9000-6.fc32
2.30.9000-9.fc32
4
crypto-policies
20190816-3.gitbb9bf99....
20190816-4.gitbb9bf99....
4
binutils
2.32-24.fc31
2.32-26.fc32
4
libxcrypt-devel
4.4.9-1.fc32
4.4.10-1.fc32
4
rust-bitflags+default-devel
1.1.0-4.fc31
1.2.0-1.fc32
4
glibc-common
2.30.9000-6.fc32
2.30.9000-9.fc32
4
krb5-libs
1.17-44.fc32
1.17-45.fc32
4
rpm
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
python3-pysocks
1.7.0-4.fc32
1.7.1-1.fc32
B
tzdata
2019b-2.fc31
2019c-1.fc32
B
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
B
rust-serde+std-devel
1.0.100-1.fc32
1.0.101-1.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
gdb-minimal
8.3.50.20190824-26.fc32
8.3.50.20190924-27.fc32
B
expat
2.2.7-2.fc31
2.2.8-1.fc32
B
rust-serde+default-devel
1.0.100-1.fc32
1.0.101-1.fc32
B
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
annobin
8.79-2.fc32
8.81-1.fc32
B
kernel-headers
5.3.0-0.rc8.git0.1....
5.3.0-1.fc32
B
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
info
6.6-2.fc31
6.7-1.fc32
B
rust-serde-devel
1.0.100-1.fc32
1.0.101-1.fc32
B
rust-bitflags-devel
1.1.0-4.fc31
1.2.0-1.fc32
B
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B
binutils-gold
2.32-24.fc31
2.32-26.fc32
B
systemd-libs
243-1.fc32
243-2.gitfab6f01....
B
2019-09-19 19:26:08
Package dependencies resolved successfuly
2019-09-19 19:21:41
Package resolution failed
  • Problem: package rust-signal-hook+default-devel-0.1.10-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-packaging-10-6.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-version-sync+default-devel-0.8.1-4.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-libc+default-devel-0.2.62-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-arc-swap+default-devel-0.4.2-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
rust-version-sync+default-devel
0.8.1-3.fc31
0.8.1-4.fc32
1
rust-version-sync-devel
0.8.1-3.fc31
0.8.1-4.fc32
2
rust-pulldown-cmark-devel
0.5.3-1.fc31
0.6.0-1.fc32
3
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
3
rust-itertools+default-devel
0.8.0-3.fc31
0.8.0-4.fc32
3
rust-regex+default-devel
1.2.1-1.fc31
1.3.1-1.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
rust-regex+std-devel
1.3.1-1.fc32
4
rust-regex+perf-devel
1.3.1-1.fc32
4
rust-itertools+use_std-devel
0.8.0-3.fc31
0.8.0-4.fc32
4
krb5-libs
1.17-43.fc32
1.17-44.fc32
4
rust-regex+unicode-devel
1.3.1-1.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
4
rust-itertools-devel
0.8.0-3.fc31
0.8.0-4.fc32
4
rust-unicase+default-devel
2.4.0-3.fc31
2.5.1-1.fc32
4
rust-memchr+default-devel
2.2.1-2.fc31
2.2.1-3.fc32
4
rust-regex-devel
1.2.1-1.fc31
1.3.1-1.fc32
4
python3-babel
2.7.0-4.fc32
2.7.0-5.fc32
4
rust-memchr+use_std-devel
2.2.1-2.fc31
2.2.1-3.fc32
B
rust-regex-syntax+default-devel
0.6.11-1.fc31
rust-regex-syntax-devel
0.6.11-1.fc31
0.6.12-1.fc32
B
libuuid
2.34-4.fc32
2.34-6.fc32
B
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
B
rust-unicase-devel
2.4.0-3.fc31
2.5.1-1.fc32
B
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
rust-serde+std-devel
1.0.99-1.fc32
1.0.100-1.fc32
B
rust-either-devel
1.5.2-3.fc31
1.5.3-1.fc32
B
libfdisk
2.34-4.fc32
2.34-6.fc32
B
rust-regex+use_std-devel
1.2.1-1.fc31
rust-memchr-devel
2.2.1-2.fc31
2.2.1-3.fc32
B
libmount
2.34-4.fc32
2.34-6.fc32
B
util-linux
2.34-4.fc32
2.34-6.fc32
B
rust-serde-devel
1.0.99-1.fc32
1.0.100-1.fc32
B
libsmartcols
2.34-4.fc32
2.34-6.fc32
B
libblkid
2.34-4.fc32
2.34-6.fc32
B
pcre2
10.33-13.fc32
10.33-14.fc32
B
rust-regex+unicode-segment-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-case-devel
0.6.12-1.fc32
B
rust-regex+perf-cache-devel
1.3.1-1.fc32
B
rust-regex+unicode-script-devel
1.3.1-1.fc32
B
rust-regex+unicode-case-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-gencat-devel
0.6.12-1.fc32
B
rust-regex+perf-literal-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-bool-devel
0.6.12-1.fc32
B
rust-regex+unicode-gencat-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-segment-devel
0.6.12-1.fc32
B
rust-regex-syntax+unicode-perl-devel
0.6.12-1.fc32
B
rust-regex+unicode-age-devel
1.3.1-1.fc32
B
rust-regex+unicode-perl-devel
1.3.1-1.fc32
B
rust-regex+perf-inline-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-script-devel
0.6.12-1.fc32
B
rust-regex+perf-dfa-devel
1.3.1-1.fc32
B
rust-regex-syntax+unicode-age-devel
0.6.12-1.fc32
B
rust-regex+unicode-bool-devel
1.3.1-1.fc32
B
rust-serde+default-devel
1.0.99-1.fc32
1.0.100-1.fc32
B
2019-09-15 12:13:02
Package dependencies resolved successfuly
2019-09-15 08:24:10
Package resolution failed
  • Problem: package rust-version-sync+default-devel-0.8.1-3.fc31.noarch requires crate(version-sync) = 0.8.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(pulldown-cmark) >= 0.5.0 with crate(pulldown-cmark) < 0.6.0) needed by rust-version-sync-devel-0.8.1-3.fc31.noarch
Previous history