rust-rav1e

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
813
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1n-1.fc35
1:1.1.1o-1.fc35
2
python3
3.10.4-1.fc35
3.10.5-2.fc35
3
python3-libs
3.10.4-1.fc35
3.10.5-2.fc35
4
systemd-libs
249.12-3.fc35
249.12-5.fc35
B

Most recent builds

glibc
2.34-34.fc35
2.34-35.fc35
2
glibc-gconv-extra
2.34-34.fc35
2.34-35.fc35
3
glibc-devel
2.34-34.fc35
2.34-35.fc35
3
glibc-minimal-langpack
2.34-34.fc35
2.34-35.fc35
3
glibc-common
2.34-34.fc35
2.34-35.fc35
3
glibc-headers-x86
2.34-34.fc35
2.34-35.fc35
4
kernel-headers
5.17.11-200.fc35
5.18.4-100.fc35
4
vim-filesystem
2:8.2.5052-1.fc35
2:8.2.5085-1.fc35
B
rust-bitflags+default-devel
1.3.2-3.fc35
1.3.2-4.fc35
3
rust-bitflags-devel
1.3.2-3.fc35
1.3.2-4.fc35
4
libzstd
1.5.2-1.fc35
1.5.2-2.fc35
4
zstd
1.5.2-1.fc35
1.5.2-2.fc35
B
gnutls
3.7.4-1.fc35
3.7.6-1.fc35
B
vim-filesystem
2:8.2.4975-1.fc35
2:8.2.5052-1.fc35
B
rust-toml+default-devel
0.5.8-3.fc35
0.5.9-1.fc35
1
rust-rayon+default-devel
1.5.1-2.fc35
1.5.3-1.fc35
1
rust-rayon-devel
1.5.1-2.fc35
1.5.3-1.fc35
2
rust-toml-devel
0.5.8-3.fc35
0.5.9-1.fc35
2
rust-rayon-core+default-devel
1.9.1-2.fc35
1.9.3-1.fc35
3
rust-bytemuck+default-devel
1.9.0-1.fc35
1.9.1-1.fc35
3
rust-bytemuck-devel
1.9.0-1.fc35
1.9.1-1.fc35
4
rust-rayon-core-devel
1.9.1-2.fc35
1.9.3-1.fc35
4
rust-regex+default-devel
1.5.5-1.fc35
1.5.6-1.fc35
1
rust-log+default-devel
0.4.16-1.fc35
0.4.17-1.fc35
1
rust-regex-syntax+default-devel
0.6.25-2.fc35
0.6.26-1.fc35
2
rust-regex+perf-devel
1.5.5-1.fc35
1.5.6-1.fc35
2
rust-regex-devel
1.5.5-1.fc35
1.5.6-1.fc35
2
rust-regex+std-devel
1.5.5-1.fc35
1.5.6-1.fc35
2
rust-log-devel
0.4.16-1.fc35
0.4.17-1.fc35
2
rust-regex+unicode-devel
1.5.5-1.fc35
1.5.6-1.fc35
2
rust-regex+perf-literal-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-gencat-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-age-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-perl-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-case-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-log+std-devel
0.4.16-1.fc35
0.4.17-1.fc35
3
rust-regex-syntax-devel
0.6.25-2.fc35
0.6.26-1.fc35
3
rust-regex+unicode-bool-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-script-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+unicode-segment-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+perf-inline-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex+perf-dfa-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex-syntax+unicode-devel
0.6.25-2.fc35
0.6.26-1.fc35
3
rust-regex+perf-cache-devel
1.5.5-1.fc35
1.5.6-1.fc35
3
rust-regex-syntax+unicode-age-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-case-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-bool-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-script-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-perl-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-gencat-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex-syntax+unicode-segment-devel
0.6.25-2.fc35
0.6.26-1.fc35
4
rust-regex+aho-corasick-devel
1.5.6-1.fc35
4
rust-regex+memchr-devel
1.5.6-1.fc35
4
rust-system-deps+default-devel
3.2.0-2.fc35
3.2.0-3.fc35
1
rust-signal-hook+default-devel
0.3.13-1.fc35
0.3.14-1.fc35
1
rust-libc+default-devel
0.2.125-1.fc35
0.2.126-1.fc35
1
rust-libc+std-devel
0.2.125-1.fc35
0.2.126-1.fc35
2
rust-signal-hook-devel
0.3.13-1.fc35
0.3.14-1.fc35
2
rust-signal-hook+iterator-devel
0.3.13-1.fc35
0.3.14-1.fc35
2
rust-signal-hook+channel-devel
0.3.13-1.fc35
0.3.14-1.fc35
2
rust-system-deps-devel
3.2.0-2.fc35
3.2.0-3.fc35
2
rust-libc-devel
0.2.125-1.fc35
0.2.126-1.fc35
2
rust-cfg-expr+default-devel
0.9.1-1.fc35
0.10.3-1.fc35
3
rust-anyhow+default-devel
1.0.56-1.fc35
1.0.57-1.fc35
3
rust-anyhow-devel
1.0.56-1.fc35
1.0.57-1.fc35
4
rust-cfg-expr-devel
0.9.1-1.fc35
0.10.3-1.fc35
4
rust-anyhow+std-devel
1.0.56-1.fc35
1.0.57-1.fc35
4
kernel-headers
5.17.6-200.fc35
5.17.11-200.fc35
4
rust-clang-sys-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_3_9-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_5_0-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_4_0-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+default-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_6_0-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_3_6-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-itoa+default-devel
1.0.1-1.fc35
1.0.2-1.fc35
B
ansible-srpm-macros
1-5.fc35
B
rust-clang-sys+clang_3_8-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-clang-sys+clang_3_5-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
rust-ryu-devel
1.0.9-1.fc35
1.0.10-1.fc35
B
rust-ryu+default-devel
1.0.9-1.fc35
1.0.10-1.fc35
B
rust-itoa-devel
1.0.1-1.fc35
1.0.2-1.fc35
B
redhat-rpm-config
199-1.fc35
201-1.fc35
B
rust-clang-sys+clang_3_7-devel
1.3.1-1.fc35
1.3.2-1.fc35
B
2022-06-01 09:37:22
Package dependencies resolved successfuly
2022-06-01 00:26:23
Package resolution failed
  • Problem: package rust-aom-sys-devel-0.3.0-1.fc35.noarch requires (crate(system-deps/default) >= 3.1.0 with crate(system-deps/default) < 4.0.0~), but none of the providers can be installed
    - package rust-aom-sys+default-devel-0.3.0-1.fc35.noarch requires crate(aom-sys) = 0.3.0, but none of the providers can be installed
    - package rust-system-deps+default-devel-3.2.0-2.fc35.noarch requires crate(system-deps) = 3.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(cfg-expr/default) >= 0.9.0 with crate(cfg-expr/default) < 0.10.0~) needed by rust-system-deps-devel-3.2.0-2.fc35.noarch
  • Problem: package rust-dav1d-sys-devel-0.3.4-3.fc35.noarch requires (crate(system-deps/default) >= 3.0.0 with crate(system-deps/default) < 4.0.0~), but none of the providers can be installed
    - package rust-dav1d-sys+default-devel-0.3.4-3.fc35.noarch requires crate(dav1d-sys) = 0.3.4, but none of the providers can be installed
    - package rust-system-deps+default-devel-3.2.0-2.fc35.noarch requires crate(system-deps) = 3.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(cfg-expr/default) >= 0.9.0 with crate(cfg-expr/default) < 0.10.0~) needed by rust-system-deps-devel-3.2.0-2.fc35.noarch
  • Problem: package rust-system-deps+default-devel-3.2.0-2.fc35.noarch requires crate(system-deps) = 3.2.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(cfg-expr/default) >= 0.9.0 with crate(cfg-expr/default) < 0.10.0~) needed by rust-system-deps-devel-3.2.0-2.fc35.noarch
glibc
2.34-33.fc35
2.34-34.fc35
2
rust
1.60.0-1.fc35
1.61.0-2.fc35
2
cargo
1.60.0-1.fc35
1.61.0-2.fc35
2
rust-std-static
1.60.0-1.fc35
1.61.0-2.fc35
3
pcre2
10.39-1.fc35
10.40-1.fc35
3
glibc-gconv-extra
2.34-33.fc35
2.34-34.fc35
3
glibc-common
2.34-33.fc35
2.34-34.fc35
3
glibc-minimal-langpack
2.34-33.fc35
2.34-34.fc35
3
glibc-devel
2.34-33.fc35
2.34-34.fc35
3
pcre2-syntax
10.39-1.fc35
10.40-1.fc35
4
setup
2.13.9.1-2.fc35
2.13.10-1.fc35
4
glibc-headers-x86
2.34-33.fc35
2.34-34.fc35
4
gdb-minimal
11.2-2.fc35
12.1-1.fc35
B
Previous history