rust-rav1e

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
49125
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rust-nom+default-devel
7.1.3-3.fc40
7.1.3-4.fc41
1
rust-toml+default-devel
0.8.14-1.fc41
0.8.14-2.fc41
1
rust-clap+color-devel
4.5.8-1.fc41
4.5.9-1.fc41
1
rust-clap-devel
4.5.8-1.fc41
4.5.9-1.fc41
1
rust-clap_complete+default-devel
4.5.7-1.fc41
4.5.8-1.fc41
1
rust-bitstream-io+default-devel
2.4.2-1.fc41
2.4.2-2.fc41
1
rust-maybe-rayon+threads-devel
0.1.1-3.fc40
0.1.1-4.fc41
1
rust-num-traits+default-devel
0.2.19-1.fc41
0.2.19-2.fc41
1
rust
1.79.0-4.fc41
1.79.0-6.fc41
1
rust-console+default-devel
0.15.8-2.fc40
0.15.8-3.fc41
1
rust-interpolate_name+default-devel
0.2.4-2.fc40
0.2.4-3.fc41
1
rust-arrayvec+default-devel
0.7.4-3.fc40
0.7.4-4.fc41
1
rust-v_frame+default-devel
0.3.7-1.fc40
0.3.7-2.fc41
1
rust-libc+default-devel
0.2.155-1.fc41
0.2.155-2.fc41
1
rust-assert_cmd+default-devel
2.0.14-1.fc41
2.0.14-2.fc41
1
rust-crossbeam+default-devel
0.8.4-2.fc40
0.8.4-3.fc41
1
rust-clap+derive-devel
4.5.8-1.fc41
4.5.9-1.fc41
1
rust-once_cell+default-devel
1.19.0-2.fc40
1.19.0-3.fc41
1
rust-paste+default-devel
1.0.15-1.fc41
1.0.15-2.fc41
1
rust-byteorder+default-devel
1.5.0-2.fc40
1.5.0-3.fc41
1
rust-v_frame+serialize-devel
0.3.7-1.fc40
0.3.7-2.fc41
1
rust-cfg-if+default-devel
1.0.0-11.fc40
1.0.0-12.fc41
1
rust-quickcheck+default-devel
1.0.3-10.fc40
1.0.3-11.fc41
1
rust-av-metrics-devel
0.9.1-3.fc40
0.9.1-4.fc41
1
rust-image+png-devel
0.24.9-1.fc41
0.24.9-2.fc41
1
rust-itertools0.12+default-devel
0.12.1-1.fc41
0.12.1-2.fc41
1
rust-av1-grain+default-devel
0.2.3-2.fc40
0.2.3-3.fc41
1
rust-semver+default-devel
1.0.23-1.fc41
1.0.23-2.fc41
1
rust-fern+default-devel
0.6.2-3.fc40
0.6.2-4.fc41
1
rust-clap+std-devel
4.5.8-1.fc41
4.5.9-1.fc41
1
rust-simd_helpers+default-devel
0.1.0-14.fc40
0.1.0-15.fc41
1
rust-serde+derive-devel
1.0.204-1.fc41
1.0.204-2.fc41
1
rust-rand+default-devel
0.8.5-6.fc40
0.8.5-7.fc41
1
rust-av1-grain+serialize-devel
0.2.3-2.fc40
0.2.3-3.fc41
1
rust-cc+parallel-devel
1.0.104-1.fc41
1.0.104-2.fc41
1
rust-scan_fmt-devel
0.2.6-9.fc40
0.2.6-10.fc41
1
rust-y4m+default-devel
0.8.0-3.fc40
0.8.0-4.fc41
1
rust-nasm-rs+default-devel
0.2.5-3.fc40
0.2.5-4.fc41
1
rust-log+default-devel
0.4.22-1.fc41
0.4.22-2.fc41
1
rust-rand_chacha+default-devel
0.3.1-7.fc40
0.3.1-8.fc41
1
rust-ivf+default-devel
0.1.3-1.fc40
0.1.3-2.fc41
1
rust-backtrace+default-devel
0.3.69-2.fc40
0.3.69-3.fc41
1
rust-serde-big-array+default-devel
0.5.1-1.fc40
0.5.1-2.fc41
1
rust-thiserror+default-devel
1.0.61-1.fc41
1.0.61-2.fc41
1
rust-serde+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
1
rust-num-derive+default-devel
0.4.2-1.fc41
0.4.2-2.fc41
1
rust-pretty_assertions+default-devel
1.4.0-3.fc40
1.4.0-4.fc41
1
rust-signal-hook+default-devel
0.3.17-2.fc40
0.3.17-3.fc41
1
cargo-c
0.9.32-1.fc41
0.9.32-2.fc41
1
rust-nasm-rs+parallel-devel
0.2.5-3.fc40
0.2.5-4.fc41
1
rust-clap+wrap_help-devel
4.5.8-1.fc41
4.5.9-1.fc41
1
rust-cc+default-devel
1.0.104-1.fc41
1.0.104-2.fc41
1
rust-maybe-rayon-devel
0.1.1-3.fc40
0.1.1-4.fc41
1
rust-new_debug_unreachable+default-devel
1.0.6-1.fc41
1.0.6-2.fc41
1
rust-noop_proc_macro+default-devel
0.3.0-10.fc40
0.3.0-11.fc41
1
rust-arg_enum_proc_macro+default-devel
0.3.4-2.fc40
0.3.4-3.fc41
1
rust-image-devel
0.24.9-1.fc41
0.24.9-2.fc41
1
rust-av1-grain+parse-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-num-traits-devel
0.2.19-1.fc41
0.2.19-2.fc41
2
rust-av1-grain+estimate-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-rayon+default-devel
1.10.0-1.fc41
1.10.0-2.fc41
2
rust-v_frame-devel
0.3.7-1.fc40
0.3.7-2.fc41
2
rust-nasm-rs+rayon-devel
0.2.5-3.fc40
0.2.5-4.fc41
2
rust-signal-hook-devel
0.3.17-2.fc40
0.3.17-3.fc41
2
rust-bitstream-io-devel
2.4.2-1.fc41
2.4.2-2.fc41
2
rust-fern-devel
0.6.2-3.fc40
0.6.2-4.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
rust-noop_proc_macro-devel
0.3.0-10.fc40
0.3.0-11.fc41
2
rust-clap_builder-devel
4.5.8-1.fc41
4.5.9-1.fc41
2
rust-arrayvec+std-devel
0.7.4-3.fc40
0.7.4-4.fc41
2
rust-serde+serde_derive-devel
1.0.204-1.fc41
1.0.204-2.fc41
2
rust-pretty_assertions+std-devel
1.4.0-3.fc40
1.4.0-4.fc41
2
rust-serde+std-devel
1.0.204-1.fc41
1.0.204-2.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
rust-color_quant+default-devel
1.1.0-10.fc40
1.1.0-11.fc41
2
rust-rand+std-devel
0.8.5-6.fc40
0.8.5-7.fc41
2
rust-png+default-devel
0.17.13-1.fc41
0.17.13-2.fc41
2
rust-once_cell-devel
1.19.0-2.fc40
1.19.0-3.fc41
2
rust-quickcheck+regex-devel
1.0.3-10.fc40
1.0.3-11.fc41
2
rust-thiserror-devel
1.0.61-1.fc41
1.0.61-2.fc41
2
rust-jobserver-devel
0.1.31-1.fc41
0.1.31-2.fc41
2
rust-av1-grain+diff-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-console+unicode-width-devel
0.15.8-2.fc40
0.15.8-3.fc41
2
rust-libc-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-itertools0.12-devel
0.12.1-1.fc41
0.12.1-2.fc41
2
rust-signal-hook+channel-devel
0.3.17-2.fc40
0.3.17-3.fc41
2
rust-new_debug_unreachable-devel
1.0.6-1.fc41
1.0.6-2.fc41
2
rust-toml-devel
0.8.14-1.fc41
0.8.14-2.fc41
2
rust-bytemuck+extern_crate_alloc-devel
1.16.1-1.fc41
1.16.1-2.fc41
2
rust-backtrace+std-devel
0.3.69-2.fc40
0.3.69-3.fc41
2
rust-nom-devel
7.1.3-3.fc40
7.1.3-4.fc41
2
rust-num-derive-devel
0.4.2-1.fc41
0.4.2-2.fc41
2
rust-semver+std-devel
1.0.23-1.fc41
1.0.23-2.fc41
2
rust-y4m-devel
0.8.0-3.fc40
0.8.0-4.fc41
2
rust-paste-devel
1.0.15-1.fc41
1.0.15-2.fc41
2
cargo2rpm
0.1.16-2.fc41
0.1.16-3.fc41
2
rust-std-static
1.79.0-4.fc41
1.79.0-6.fc41
2
rust-clap_builder+color-devel
4.5.8-1.fc41
4.5.9-1.fc41
2
rust-clap_complete-devel
4.5.7-1.fc41
4.5.8-1.fc41
2
rust-console+ansi-parsing-devel
0.15.8-2.fc40
0.15.8-3.fc41
2
rust-num-traits+std-devel
0.2.19-1.fc41
0.2.19-2.fc41
2
rust-arrayvec+serde-devel
0.7.4-3.fc40
0.7.4-4.fc41
2
rust-console-devel
0.15.8-2.fc40
0.15.8-3.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
rust-crossbeam-devel
0.8.4-2.fc40
0.8.4-3.fc41
2
rust-libc+std-devel
0.2.155-1.fc41
0.2.155-2.fc41
2
rust-maybe-rayon+rayon-devel
0.1.1-3.fc40
0.1.1-4.fc41
2
rust-bitstream-io+std-devel
2.4.2-1.fc41
2.4.2-2.fc41
2
rust-itertools0.10+default-devel
0.10.5-3.fc40
0.10.5-4.fc41
2
rust-serde-big-array-devel
0.5.1-1.fc40
0.5.1-2.fc41
2
rust-cc-devel
1.0.104-1.fc41
1.0.104-2.fc41
2
rust-pretty_assertions-devel
1.4.0-3.fc40
1.4.0-4.fc41
2
rust-av1-grain+create-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-log-devel
0.4.22-1.fc41
0.4.22-2.fc41
2
rust-quickcheck+use_logging-devel
1.0.3-10.fc40
1.0.3-11.fc41
2
rust-toml+parse-devel
0.8.14-1.fc41
0.8.14-2.fc41
2
rust-backtrace-devel
0.3.69-2.fc40
0.3.69-3.fc41
2
grep
3.11-8.fc41
3.11-9.fc41
2
rust-av1-grain-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-clap_builder+wrap_help-devel
4.5.8-1.fc41
4.5.9-1.fc41
2
rust-nasm-rs-devel
0.2.5-3.fc40
0.2.5-4.fc41
2
rust-clap_builder+std-devel
4.5.8-1.fc41
4.5.9-1.fc41
2
rust-clap_derive+default-devel
4.5.8-1.fc41
4.5.8-2.fc41
2
rust-rand+std_rng-devel
0.8.5-6.fc40
0.8.5-7.fc41
2
rust-nom+std-devel
7.1.3-3.fc40
7.1.3-4.fc41
2
rust-v_frame+serde-devel
0.3.7-1.fc40
0.3.7-2.fc41
2
rust-interpolate_name-devel
0.2.4-2.fc40
0.2.4-3.fc41
2
rust-rand-devel
0.8.5-6.fc40
0.8.5-7.fc41
2
rust-simd_helpers-devel
0.1.0-14.fc40
0.1.0-15.fc41
2
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
2
rust-ivf-devel
0.1.3-1.fc40
0.1.3-2.fc41
2
rust-itertools0.12+use_std-devel
0.12.1-1.fc41
0.12.1-2.fc41
2
rust-assert_cmd-devel
2.0.14-1.fc41
2.0.14-2.fc41
2
rust-crossbeam+std-devel
0.8.4-2.fc40
0.8.4-3.fc41
2
rust-arrayvec-devel
0.7.4-3.fc40
0.7.4-4.fc41
2
rust-arg_enum_proc_macro-devel
0.3.4-2.fc40
0.3.4-3.fc41
2
rust-lab+default-devel
0.11.0-8.fc40
0.11.0-9.fc41
2
rust-cfg-if-devel
1.0.0-11.fc40
1.0.0-12.fc41
2
rust-bytemuck+default-devel
1.16.1-1.fc41
1.16.1-2.fc41
2
rust-byteorder+std-devel
1.5.0-2.fc40
1.5.0-3.fc41
2
rust-once_cell+std-devel
1.19.0-2.fc40
1.19.0-3.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
rust-rand_chacha+std-devel
0.3.1-7.fc40
0.3.1-8.fc41
2
rust-signal-hook+iterator-devel
0.3.17-2.fc40
0.3.17-3.fc41
2
rust-av1-grain+serde-devel
0.2.3-2.fc40
0.2.3-3.fc41
2
rust-serde-devel
1.0.204-1.fc41
1.0.204-2.fc41
2
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
2
cargo
1.79.0-4.fc41
1.79.0-6.fc41
2
rust-byteorder-devel
1.5.0-2.fc40
1.5.0-3.fc41
2
rust-rand_chacha-devel
0.3.1-7.fc40
0.3.1-8.fc41
2
rust-toml+display-devel
0.8.14-1.fc41
0.8.14-2.fc41
2
libssh2
1.11.0-6.fc41
1.11.0-7.fc41
2
gawk
5.3.0-3.fc40
5.3.0-4.fc41
2
rust-quickcheck-devel
1.0.3-10.fc40
1.0.3-11.fc41
2
rust-semver-devel
1.0.23-1.fc41
1.0.23-2.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
rust-miniz_oxide-devel
0.7.4-1.fc41
0.7.4-2.fc41
3
rust-anstream+default-devel
0.6.14-1.fc41
0.6.14-2.fc41
3
rust-toml_edit+serde-devel
0.22.14-1.fc41
0.22.14-2.fc41
3
rust-crossbeam-deque+std-devel
0.8.5-2.fc40
0.8.5-3.fc41
3
rust-rand+getrandom-devel
0.8.5-6.fc40
0.8.5-7.fc41
3
rust-crossbeam-utils-devel
0.8.20-1.fc41
0.8.20-2.fc41
3
rust-ppv-lite86+simd-devel
0.2.17-4.fc40
0.2.17-5.fc41
3
rust-clap_builder+help-devel
4.5.8-1.fc41
4.5.9-1.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
rust-once_cell+alloc-devel
1.19.0-2.fc40
1.19.0-3.fc41
3
rust-rand+libc-devel
0.8.5-6.fc40
0.8.5-7.fc41
3
rust-either+use_std-devel
1.13.0-1.fc41
1.13.0-2.fc41
3
rust-nom+alloc-devel
7.1.3-3.fc40
7.1.3-4.fc41
3
rust-anstyle+default-devel
1.0.7-1.fc41
1.0.7-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
rust-itertools0.10+use_std-devel
0.10.5-3.fc40
0.10.5-4.fc41
3
rust-anyhow+default-devel
1.0.86-1.fc41
1.0.86-2.fc41
3
rust-object+read_core-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
rust-crossbeam-queue-devel
0.3.11-2.fc40
0.3.11-3.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
rust-bytemuck-devel
1.16.1-1.fc41
1.16.1-2.fc41
3
rust-env_logger0.8-devel
0.8.4-7.fc40
0.8.4-8.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
rust-toml_datetime+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
3
rust-crossbeam-epoch+std-devel
0.9.18-2.fc40
0.9.18-3.fc41
3
rust-object+macho-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
libgit2
1.7.2-3.fc41
1.7.2-4.fc41
3
rust-predicates-tree+default-devel
1.0.9-3.fc40
1.0.9-4.fc41
3
rust-proc-macro2+default-devel
1.0.86-1.fc41
1.0.86-2.fc41
3
rust-rayon-devel
1.10.0-1.fc41
1.10.0-2.fc41
3
rust-crossbeam-epoch-devel
0.9.18-2.fc40
0.9.18-3.fc41
3
rust-diff+default-devel
0.1.13-6.fc40
0.1.13-7.fc41
3
rust-autocfg+default-devel
1.3.0-3.fc41
1.3.0-4.fc41
3
rust-toml_edit+parse-devel
0.22.14-1.fc41
0.22.14-2.fc41
3
rust-rand_core+std-devel
0.6.4-5.fc41
0.6.4-6.fc41
3
rust-crossbeam-deque-devel
0.8.5-2.fc40
0.8.5-3.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
rust-predicates-devel
3.1.0-1.fc40
3.1.0-2.fc41
3
rust-lab-devel
0.11.0-8.fc40
0.11.0-9.fc41
3
rust-syn+fold-devel
2.0.68-1.fc41
2.0.68-2.fc41
3
rust-clap_lex+default-devel
0.7.1-1.fc41
0.7.1-2.fc41
3
rust-ppv-lite86+std-devel
0.2.17-4.fc40
0.2.17-5.fc41
3
rust-log+std-devel
0.4.22-1.fc41
0.4.22-2.fc41
3
rust-object-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
rust-syn+default-devel
2.0.68-1.fc41
2.0.68-2.fc41
3
rust-yansi0.5+default-devel
0.5.1-1.fc41
0.5.1-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
rust-rand+rand_chacha-devel
0.8.5-6.fc40
0.8.5-7.fc41
3
rust-av1-grain+v_frame-devel
0.2.3-2.fc40
0.2.3-3.fc41
3
rust-syn+full-devel
2.0.68-1.fc41
2.0.68-2.fc41
3
rust-rand+alloc-devel
0.8.5-6.fc40
0.8.5-7.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
rust-crossbeam+alloc-devel
0.8.4-2.fc40
0.8.4-3.fc41
3
rust-crossbeam-channel-devel
0.5.13-1.fc41
0.5.13-2.fc41
3
rust-rand+small_rng-devel
0.8.5-6.fc40
0.8.5-7.fc41
3
rust-object+archive-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
rust-env_logger0.8+regex-devel
0.8.4-7.fc40
0.8.4-8.fc41
3
rust-clap_derive-devel
4.5.8-1.fc41
4.5.8-2.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
rust-predicates+diff-devel
3.1.0-1.fc40
3.1.0-2.fc41
3
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
3
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
3
rust-ppv-lite86-devel
0.2.17-4.fc40
0.2.17-5.fc41
3
rust-memchr-devel
2.7.4-1.fc41
2.7.4-2.fc41
3
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
nasm
2.16.03-1.fc41
2.16.03-2.fc41
3
rust-memchr+std-devel
2.7.4-1.fc41
2.7.4-2.fc41
3
rust-anstyle+std-devel
1.0.7-1.fc41
1.0.7-2.fc41
3
rust-signal-hook-registry+default-devel
1.4.2-1.fc41
1.4.2-2.fc41
3
rust-crossbeam-channel+std-devel
0.5.13-1.fc41
0.5.13-2.fc41
3
rust-toml_edit+display-devel
0.22.14-1.fc41
0.22.14-2.fc41
3
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
3
rust-rand_core+default-devel
0.6.4-5.fc41
0.6.4-6.fc41
3
rust-serde_derive+default-devel
1.0.204-1.fc41
1.0.204-2.fc41
3
rust-addr2line-devel
0.21.0-2.fc40
0.21.0-3.fc41
3
rust-toml_edit-devel
0.22.14-1.fc41
0.22.14-2.fc41
3
rust-object+elf-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
rust-quickcheck+env_logger-devel
1.0.3-10.fc40
1.0.3-11.fc41
3
rust-rustc-demangle+default-devel
0.1.24-1.fc41
0.1.24-2.fc41
3
rust-minimal-lexical+std-devel
0.2.1-7.fc40
0.2.1-8.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
rust-terminal_size+default-devel
0.3.0-2.fc40
0.3.0-3.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
rust-itertools0.10-devel
0.10.5-3.fc40
0.10.5-4.fc41
3
rust-crossbeam-queue+std-devel
0.3.11-2.fc40
0.3.11-3.fc41
3
rust-png-devel
0.17.13-1.fc41
0.17.13-2.fc41
3
rust-doc-comment+default-devel
0.3.3-12.fc40
0.3.3-13.fc41
3
rust-toml_datetime+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
rust-wait-timeout+default-devel
0.2.0-15.fc40
0.2.0-16.fc41
3
rust-quote+default-devel
1.0.36-1.fc41
1.0.36-2.fc41
3
rust-predicates-core+default-devel
1.0.6-3.fc40
1.0.6-4.fc41
3
rust-crossbeam-utils+std-devel
0.8.20-1.fc41
0.8.20-2.fc41
3
rust-object+unaligned-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
rust-syn+extra-traits-devel
2.0.68-1.fc41
2.0.68-2.fc41
3
rust-av1-grain+nom-devel
0.2.3-2.fc40
0.2.3-3.fc41
3
rust-either-devel
1.13.0-1.fc41
1.13.0-2.fc41
3
rust-unicode-width+default-devel
0.1.13+really0.1.12-1.fc41
0.1.13+really0.1.12-2.fc41
3
rust-minimal-lexical-devel
0.2.1-7.fc40
0.2.1-8.fc41
3
rust-quickcheck+log-devel
1.0.3-10.fc40
1.0.3-11.fc41
3
rust-av1-grain+num-rational-devel
0.2.3-2.fc40
0.2.3-3.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
rust-itertools0.12+use_alloc-devel
0.12.1-1.fc41
0.12.1-2.fc41
3
rust-thiserror-impl+default-devel
1.0.61-1.fc41
1.0.61-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
rust-lazy_static+default-devel
1.5.0-1.fc41
1.5.0-2.fc41
3
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
3
readline
8.2-8.fc40
8.2-9.fc41
3
rust-object+pe-devel
0.32.2-2.fc40
0.32.2-3.fc41
3
rust-bstr+default-devel
1.9.1-1.fc41
1.9.1-2.fc41
3
rust-color_quant-devel
1.1.0-10.fc40
1.1.0-11.fc41
3
rust-serde_spanned+default-devel
0.6.6-1.fc41
0.6.6-2.fc41
3
rust-serde_spanned+serde-devel
0.6.6-1.fc41
0.6.6-2.fc41
3
rust-rayon-core+default-devel
1.12.1-2.fc40
1.12.1-3.fc41
4
rust-gimli+read-devel
0.28.1-2.fc40
0.28.1-3.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
rust-gimli-devel
0.28.1-2.fc40
0.28.1-3.fc41
4
rust-terminal_size-devel
0.3.0-2.fc40
0.3.0-3.fc41
4
rust-miniz_oxide+default-devel
0.7.4-1.fc41
0.7.4-2.fc41
4
rust-winnow+default-devel
0.6.11-1.fc41
0.6.11-2.fc41
4
rust-rand_core-devel
0.6.4-5.fc41
0.6.4-6.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
rust-rand_core+alloc-devel
0.6.4-5.fc41
0.6.4-6.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
rust-proc-macro2-devel
1.0.86-1.fc41
1.0.86-2.fc41
4
rust-crossbeam-queue+alloc-devel
0.3.11-2.fc40
0.3.11-3.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
rust-bstr+unicode-devel
1.9.1-1.fc41
1.9.1-2.fc41
4
rust-getrandom+std-devel
0.2.15-1.fc41
0.2.15-2.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
rust-serde_derive-devel
1.0.204-1.fc41
1.0.204-2.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
rust-wait-timeout-devel
0.2.0-15.fc40
0.2.0-16.fc41
4
rust-quote-devel
1.0.36-1.fc41
1.0.36-2.fc41
4
rust-anstream+wincon-devel
0.6.14-1.fc41
0.6.14-2.fc41
4
rust-regex+perf-devel
1.10.5-1.fc41
1.10.5-2.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
rust-syn+derive-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
alternatives
1.28-1.fc41
1.28-3.fc41
4
rust-anyhow-devel
1.0.86-1.fc41
1.0.86-2.fc41
4
rust-clap_lex-devel
0.7.1-1.fc41
0.7.1-2.fc41
4
rust-syn+parsing-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
rust-serde_spanned-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
rust-proc-macro2+proc-macro-devel
1.0.86-1.fc41
1.0.86-2.fc41
4
rust-yansi0.5-devel
0.5.1-1.fc41
0.5.1-2.fc41
4
rust-itertools0.10+use_alloc-devel
0.10.5-3.fc40
0.10.5-4.fc41
4
rust-syn+clone-impls-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
rust-flate2+default-devel
1.0.30-1.fc41
1.0.30-2.fc41
4
rust-predicates-tree-devel
1.0.9-3.fc40
1.0.9-4.fc41
4
rust-doc-comment-devel
0.3.3-12.fc40
0.3.3-13.fc41
4
rust-signal-hook-registry-devel
1.4.2-1.fc41
1.4.2-2.fc41
4
rust-syn-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
rust-adler-devel
1.0.2-10.fc40
1.0.2-11.fc41
4
rust-autocfg-devel
1.3.0-3.fc41
1.3.0-4.fc41
4
rust-regex-devel
1.10.5-1.fc41
1.10.5-2.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
rust-indexmap+std-devel
2.2.6-1.fc41
2.2.6-2.fc41
4
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
4
rust-lazy_static-devel
1.5.0-1.fc41
1.5.0-2.fc41
4
rust-anstream+auto-devel
0.6.14-1.fc41
0.6.14-2.fc41
4
rust-quote+proc-macro-devel
1.0.36-1.fc41
1.0.36-2.fc41
4
rust-indexmap+default-devel
2.2.6-1.fc41
2.2.6-2.fc41
4
rust-fdeflate+default-devel
0.3.4-1.fc40
0.3.4-2.fc41
4
rust-thiserror-impl-devel
1.0.61-1.fc41
1.0.61-2.fc41
4
rust-toml_datetime-devel
0.6.6-1.fc41
0.6.6-2.fc41
4
rust-unicode-width-devel
0.1.13+really0.1.12-1.fc41
0.1.13+really0.1.12-2.fc41
4
rust-crossbeam-epoch+alloc-devel
0.9.18-2.fc40
0.9.18-3.fc41
4
rust-crc32fast+default-devel
1.4.2-1.fc41
1.4.2-2.fc41
4
rust-bitflags1+default-devel
1.3.2-3.fc40
1.3.2-4.fc41
4
rust-rand_core+getrandom-devel
0.6.4-5.fc41
0.6.4-6.fc41
4
rust-getrandom+default-devel
0.2.15-1.fc41
0.2.15-2.fc41
4
rust-syn+proc-macro-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
rust-anstream-devel
0.6.14-1.fc41
0.6.14-2.fc41
4
rust-rustc-demangle-devel
0.1.24-1.fc41
0.1.24-2.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
rust-once_cell+race-devel
1.19.0-2.fc40
1.19.0-3.fc41
4
rust-syn+printing-devel
2.0.68-1.fc41
2.0.68-2.fc41
4
rust-heck+default-devel
0.5.0-1.fc41
0.5.0-2.fc41
4
rust-num-rational+default-devel
0.4.1-6.fc40
0.4.1-7.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
rust-bstr+std-devel
1.9.1-1.fc41
1.9.1-2.fc41
4
rust-anyhow+std-devel
1.0.86-1.fc41
1.0.86-2.fc41
4
rust-predicates-core-devel
1.0.6-3.fc40
1.0.6-4.fc41
4
rust-bstr-devel
1.9.1-1.fc41
1.9.1-2.fc41
4
rust-memchr+alloc-devel
2.7.4-1.fc41
2.7.4-2.fc41
4
rust-diff-devel
0.1.13-6.fc40
0.1.13-7.fc41
4
rust-object+coff-devel
0.32.2-2.fc40
0.32.2-3.fc41
4
rust-regex+std-devel
1.10.5-1.fc41
1.10.5-2.fc41
4
rust-miniz_oxide+simd-devel
0.7.4-1.fc41
0.7.4-2.fc41
4
sed
4.9-1.fc40
4.9-3.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
llhttp
9.2.1-1.fc41
9.2.1-2.fc41
4
rust-difflib+default-devel
0.4.0-7.fc40
0.4.0-8.fc41
4
rust-anstyle-devel
1.0.7-1.fc41
1.0.7-2.fc41
4
rust-flate2+miniz_oxide-devel
1.0.30-1.fc41
1.0.30-2.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
rust-getrandom-devel
0.2.15-1.fc41
0.2.15-2.fc41
B
libcap
2.70-2.fc41
2.70-4.fc41
B
rust-linux-raw-sys0.4+ioctl-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
popt
1.19-6.fc40
1.19-7.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
rust-regex+perf-dfa-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
rust-num-rational+std-devel
0.4.1-6.fc40
0.4.1-7.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-regex+perf-backtrack-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
rust-regex-automata+perf-inline-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rust-unicode-ident-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
rust-rustix+default-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
rust-regex-automata+perf-literal-substring-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
rust-bitflags+std-devel
2.6.0-1.fc41
2.6.0-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
rust-simd-adler32+default-devel
0.3.7-2.fc40
0.3.7-3.fc41
B
rust-flate2-devel
1.0.30-1.fc41
1.0.30-2.fc41
B
rust-anstyle-parse+default-devel
0.2.4-1.fc41
0.2.4-2.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
B
rust-gimli+read-core-devel
0.28.1-2.fc40
0.28.1-3.fc41
B
rust-flate2+any_impl-devel
1.0.30-1.fc41
1.0.30-2.fc41
B
rust-aho-corasick+perf-literal-devel
1.1.3-1.fc41
1.1.3-2.fc41
B
rust-bitflags-devel
2.6.0-1.fc41
2.6.0-2.fc41
B
rust-linux-raw-sys0.4+elf-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
rust-anstyle-query-devel
1.1.0-1.fc41
1.1.0-2.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
rust-linux-raw-sys0.4+errno-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
B
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
B
rust-num-integer+i128-devel
0.1.46-1.fc41
0.1.46-2.fc41
B
rust-utf8parse-devel
0.2.2-1.fc41
0.2.2-2.fc41
B
rust-rustix+std-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
rust-miniz_oxide+simd-adler32-devel
0.7.4-1.fc41
0.7.4-2.fc41
B
rust-crc32fast+std-devel
1.4.2-1.fc41
1.4.2-2.fc41
B
rust-equivalent-devel
1.0.1-3.fc40
1.0.1-4.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
rust-regex-automata+perf-literal-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
guile30
3.0.9-1.fc41
rust-linux-raw-sys0.4+general-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
rust-winnow+std-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
rust-difflib-devel
0.4.0-7.fc40
0.4.0-8.fc41
B
rust-crossbeam-deque+default-devel
0.8.5-2.fc40
0.8.5-3.fc41
B
rust-regex-automata+syntax-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-regex-automata+alloc-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
rust-rustix+termios-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
rust-hashbrown-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
rust-anstyle-parse+utf8-devel
0.2.4-1.fc41
0.2.4-2.fc41
B
rust-regex-automata+nfa-thompson-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-regex-syntax+std-devel
0.8.4-1.fc41
0.8.4-2.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
rust-rayon-core-devel
1.12.1-2.fc40
1.12.1-3.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-crossbeam-utils+default-devel
0.8.20-1.fc41
0.8.20-2.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
rust-heck-devel
0.5.0-1.fc41
0.5.0-2.fc41
B
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
B
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
rpm
4.19.92-2.fc41
4.19.92-5.fc41
B
rust-rustix-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
B
rust-miniz_oxide+with-alloc-devel
0.7.4-1.fc41
0.7.4-2.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
rust-linux-raw-sys0.4-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
rust-hashbrown+raw-devel
0.14.5-1.fc41
0.14.5-2.fc41
B
rust-errno-devel
0.3.8-2.fc40
0.3.8-3.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
rust-crc32fast-devel
1.4.2-1.fc41
1.4.2-2.fc41
B
libacl
2.3.2-1.fc40
2.3.2-2.fc41
B
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
rust-num-traits+i128-devel
0.2.19-1.fc41
0.2.19-2.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
rust-anstyle-parse-devel
0.2.4-1.fc41
0.2.4-2.fc41
B
rust-bstr+alloc-devel
1.9.1-1.fc41
1.9.1-2.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
rust-unicode-ident+default-devel
1.0.12-2.fc40
1.0.12-3.fc41
B
rust-regex+perf-literal-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
rust-regex-automata+nfa-backtrack-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
rust-regex-automata+perf-literal-multisubstring-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-winnow-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
rust-colorchoice-devel
1.0.1-1.fc41
1.0.1-2.fc41
B
rust-regex-automata+dfa-onepass-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-aho-corasick+std-devel
1.1.3-1.fc41
1.1.3-2.fc41
B
rust-errno+std-devel
0.3.8-2.fc40
0.3.8-3.fc41
B
rust-libc+extra_traits-devel
0.2.155-1.fc41
0.2.155-2.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
rust-rustix+libc-extra-traits-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
rust-num-integer+std-devel
0.1.46-1.fc41
0.1.46-2.fc41
B
gc
8.2.6-1.fc41
rust-rustix+use-libc-auxv-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
rust-num-integer-devel
0.1.46-1.fc41
0.1.46-2.fc41
B
rust-fdeflate-devel
0.3.4-1.fc40
0.3.4-2.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
rust-regex-automata+std-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-num-rational+num-bigint-std-devel
0.4.1-6.fc40
0.4.1-7.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
expat
2.6.2-1.fc41
2.6.2-2.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
rust-utf8parse+default-devel
0.2.2-1.fc41
0.2.2-2.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
rust-regex-automata+meta-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-aho-corasick-devel
1.1.3-1.fc41
1.1.3-2.fc41
B
rust-bitflags1-devel
1.3.2-3.fc40
1.3.2-4.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
rust-rustix+alloc-devel
0.38.34-1.fc41
0.38.34-2.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
rust-regex+perf-cache-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
libb2
0.98.1-11.fc40
0.98.1-12.fc41
B
rust-flate2+rust_backend-devel
1.0.30-1.fc41
1.0.30-2.fc41
B
rust-simd-adler32+const-generics-devel
0.3.7-2.fc40
0.3.7-3.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
rust-num-bigint-devel
0.4.6-1.fc41
0.4.6-2.fc41
B
rust-regex+perf-inline-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
rust-indexmap-devel
2.2.6-1.fc41
2.2.6-2.fc41
B
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
tzdata
2024a-8.fc41
2024a-9.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
rust-termtree+default-devel
0.4.1-3.fc40
0.4.1-4.fc41
B
rust-termtree-devel
0.4.1-3.fc40
0.4.1-4.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
curl
8.8.0-2.fc41
8.8.0-3.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
rust-anstyle-query+default-devel
1.1.0-1.fc41
1.1.0-2.fc41
B
rust-regex-automata+nfa-pikevm-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
rust-linux-raw-sys0.4+no_std-devel
0.4.12-2.fc40
0.4.12-3.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
rust-regex-automata-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
rust-regex-automata+hybrid-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
rust-winnow+alloc-devel
0.6.11-1.fc41
0.6.11-2.fc41
B
rust-num-rational-devel
0.4.1-6.fc40
0.4.1-7.fc41
B
rust-serde+alloc-devel
1.0.204-1.fc41
1.0.204-2.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
rust-num-bigint+std-devel
0.4.6-1.fc41
0.4.6-2.fc41
B
rust-regex+perf-onepass-devel
1.10.5-1.fc41
1.10.5-2.fc41
B
rust-simd-adler32+std-devel
0.3.7-2.fc40
0.3.7-3.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
B
rust-colorchoice+default-devel
1.0.1-1.fc41
1.0.1-2.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
rust-simd-adler32-devel
0.3.7-2.fc40
0.3.7-3.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
rust-regex-automata+dfa-search-devel
0.4.7-1.fc41
0.4.7-2.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
rust-regex-syntax-devel
0.8.4-1.fc41
0.8.4-2.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B

Most recent builds

2024-07-22 20:45:25
Package dependencies resolved successfuly
2024-07-22 20:15:12
Package resolution failed
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270268 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270268 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-10.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-11.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.9-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270268 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-12.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-11.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-8.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-15.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.9-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.9-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-7.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.9-1.fc41.noarch from primary-f41-build-6270268 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270268 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270268 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.9-1.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270268 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270268 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 20:00:42
Package resolution failed
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270238 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270238 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270238 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.7-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270238 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270238 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-12.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270238 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-11.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-10.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-7.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-8.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-11.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-3.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-2.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-15.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270238 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270238 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:37:48
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-11.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-8.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-11.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270206 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-12.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270206 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270206 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270206 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-10.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.7-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-15.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-7.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270206 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270206 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-4.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:07:38
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-7.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.7-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270100 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-12.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-2.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-11.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-3.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-1.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270100 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-9.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270100 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270100 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-14.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-8.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-11.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-4.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270100 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270100 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:19:59
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-12.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-1.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.7-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-2.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-3.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-11.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-7.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-11.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270043 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270043 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-9.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-cc-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270043 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-2.fc41.noarch from primary-f41-build-6270043 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-2.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-8.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-2.fc41.noarch from primary-f41-build-6270043 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.8-2.fc41.noarch from primary-f41-build-6270043 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-14.fc40.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-4.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:11:22
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+std-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arrayvec+default-devel-0.7.4-4.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-assert_cmd+default-devel-2.0.14-2.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-byteorder+default-devel-1.5.0-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-noop_proc_macro+default-devel-0.3.0-10.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+default-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-ivf+default-devel-0.1.3-1.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+default-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-traits+default-devel-0.2.19-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-bitstream-io+default-devel-2.4.2-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-scan_fmt-devel-0.2.6-9.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-cc-devel-1.0.104-1.fc41.noarch from primary-f41-build-6270003 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+parallel-devel-1.0.104-1.fc41.noarch from primary-f41-build-6270003 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde+derive-devel-1.0.204-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-log+default-devel-0.4.22-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-backtrace+default-devel-0.3.69-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand+default-devel-0.8.5-6.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nom+default-devel-7.1.3-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+default-devel-0.2.5-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-cfg-if+default-devel-1.0.0-11.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-console+default-devel-0.15.8-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+serialize-devel-0.2.3-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-itertools0.12+default-devel-0.12.1-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image-devel-0.24.9-1.fc41.noarch from primary-f41-build-6270003 requires rust >= 1.63.0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-arg_enum_proc_macro+default-devel-0.3.4-3.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+derive-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-nasm-rs+parallel-devel-0.2.5-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-fern+default-devel-0.6.2-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon-devel-0.1.1-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av-metrics-devel-0.9.1-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-paste+default-devel-1.0.15-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-thiserror+default-devel-1.0.61-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libc+default-devel-0.2.155-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-simd_helpers+default-devel-0.1.0-14.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-image+png-devel-0.24.9-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-quickcheck+default-devel-1.0.3-10.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-num-derive+default-devel-0.4.2-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-signal-hook+default-devel-0.3.17-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-serde-big-array+default-devel-0.5.1-1.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-interpolate_name+default-devel-0.2.4-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pretty_assertions+default-devel-1.4.0-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap_complete+default-devel-4.5.7-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-av1-grain+default-devel-0.2.3-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270003 requires rust >= 1.74, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-rand_chacha+default-devel-0.3.1-7.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-v_frame+serialize-devel-0.3.7-1.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-maybe-rayon+threads-devel-0.1.1-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-once_cell+default-devel-1.19.0-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package rust-cc-devel-1.0.104-1.fc41.noarch from primary-f41-build-6270003 requires /usr/bin/gcc, but none of the providers can be installed
    - package rust-cc+default-devel-1.0.104-1.fc41.noarch from primary-f41-build-6270003 requires crate(cc) = 1.0.104, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+wrap_help-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-new_debug_unreachable+default-devel-1.0.6-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-crossbeam+default-devel-0.8.4-2.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-y4m+default-devel-0.8.0-3.fc40.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-semver+default-devel-1.0.23-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-clap+color-devel-4.5.8-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-toml+default-devel-0.8.14-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
crypto-policies
20240715-2.gitf8b6a29....
20240717-1.git154fd4e....
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
Previous history