rust-proptest

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust-regex+default-devel
1.3.2-1.fc32
1.3.3-1.fc32
1
rust-regex-devel
1.3.2-1.fc32
1.3.3-1.fc32
2
rust-regex+perf-devel
1.3.2-1.fc32
1.3.3-1.fc32
2
rust
1.40.0-2.fc32
1.40.0-3.fc32
2
rust-regex+std-devel
1.3.2-1.fc32
1.3.3-1.fc32
2
rust-regex+unicode-devel
1.3.2-1.fc32
1.3.3-1.fc32
2
cargo
1.40.0-2.fc32
1.40.0-3.fc32
2
rust-std-static
1.40.0-2.fc32
1.40.0-3.fc32
3
rust-regex+unicode-age-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+unicode-bool-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
llvm-libs
9.0.1-1.fc32
9.0.1-4.fc32
3
rust-regex+unicode-segment-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+perf-dfa-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
3
rust-regex+unicode-gencat-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
rust-regex+perf-literal-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+perf-inline-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+perf-cache-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+unicode-perl-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+unicode-case-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
rust-regex+unicode-script-devel
1.3.2-1.fc32
1.3.3-1.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.4.fc32
3
rust-thread_local+default-devel
0.3.6-7.fc31
1.0.1-1.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
4
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
4
rust-memchr+default-devel
2.2.1-3.fc32
2.3.0-1.fc32
4
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.4.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
rust-memchr+use_std-devel
2.2.1-3.fc32
2.3.0-1.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
tzdata
2019c-1.fc32
2019c-2.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
libmount
2.35-0.5.fc32
2.35-1.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
rust-thread_local-devel
0.3.6-7.fc31
1.0.1-1.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
rust-memchr-devel
2.2.1-3.fc32
2.3.0-1.fc32
B
rust-memchr+std-devel
2.3.0-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
B
2020-01-24 02:04:14
Package dependencies resolved successfuly
2020-01-24 01:33:06
Package resolution failed
  • Problem: package rust-regex+default-devel-1.3.2-1.fc32.noarch requires crate(regex/perf) = 1.3.2, but none of the providers can be installed
    - package rust-regex+perf-devel-1.3.2-1.fc32.noarch requires crate(regex/perf-cache) = 1.3.2, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(thread_local/default) >= 0.3.6 with crate(thread_local/default) < 0.4.0) needed by rust-regex+perf-cache-devel-1.3.2-1.fc32.noarch
2020-01-15 20:05:38
Package dependencies resolved successfuly
2020-01-15 19:35:32
Package resolution failed
  • Problem: package rust-rand0.6+i128_support-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand0.6+std-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand0.6+alloc-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
2020-01-15 18:53:38
Package resolution failed
  • Problem: package rust-rand0.6+i128_support-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand0.6+std-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand0.6+alloc-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand_chacha0.1+default-devel-0.1.1-1.fc31.noarch requires crate(rand_chacha) = 0.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand_chacha0.1-devel-0.1.1-1.fc31.noarch
2020-01-15 18:39:17
Package resolution failed
  • Problem: package rust-rand0.6+std-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-rand_chacha0.1+default-devel-0.1.1-1.fc31.noarch requires crate(rand_chacha) = 0.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand_chacha0.1-devel-0.1.1-1.fc31.noarch
  • Problem: conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-traits-devel-0.2.10-1.fc32.noarch
  • Problem: package rust-rand0.6+i128_support-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
  • Problem: package rust-num-traits+std-devel-0.2.10-1.fc32.noarch requires crate(num-traits) = 0.2.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.3 with crate(autocfg/default) < 0.2.0) needed by rust-num-traits-devel-0.2.10-1.fc32.noarch
  • Problem: package rust-rand0.6+alloc-devel-0.6.5-1.fc31.noarch requires crate(rand) = 0.6.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.0 with crate(autocfg/default) < 0.2.0) needed by rust-rand0.6-devel-0.6.5-1.fc31.noarch
2019-12-20 17:50:40
Package dependencies resolved successfuly
Previous history