rust-objekt

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

libgcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
filesystem
3.13-1.fc32
3.14-1.fc32
3
llvm-libs
9.0.1-2.fc32
9.0.1-4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-3.fc32
4
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
libpsl
0.21.0-2.fc31
0.21.0-4.fc32
4
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
4
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-1.fc32
B
fpc-srpm-macros
1.2-2.fc31
1.3-1.fc32
B
coreutils-common
8.31-6.fc32
8.31-8.fc32
B
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
audit-libs
3.0-0.16.20191104...
3.0-0.18.20191104...
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
libxcrypt
4.4.10-2.fc32
4.4.12-1.fc32
B
annobin
8.92-1.fc32
9.01-2.fc32
B
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
libxcrypt-devel
4.4.10-2.fc32
4.4.12-1.fc32
B
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
p11-kit
0.23.18.1-1.fc32
0.23.20-1.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
tzdata
2019c-1.fc32
2019c-2.fc32
B
libselinux
3.0-1.fc32
3.0-2.fc32
B
libmount
2.35-0.5.fc32
2.35-1.fc32
B
coreutils
8.31-6.fc32
8.31-8.fc32
B
pcre2
10.34-4.fc32
10.34-5.fc32
B
redhat-rpm-config
146-1.fc32
149-1.fc32
B
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.20-1.fc32
B
cargo
1.40.0-1.fc32
1.40.0-3.fc32
2
rust
1.40.0-1.fc32
1.40.0-3.fc32
2
glibc
2.30.9000-26.fc32
2.30.9000-29.fc32
3
rust-std-static
1.40.0-1.fc32
1.40.0-3.fc32
3
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
3
llvm-libs
9.0.1-1.fc32
9.0.1-2.fc32
3
glibc-common
2.30.9000-26.fc32
2.30.9000-29.fc32
4
glibc-devel
2.30.9000-26.fc32
2.30.9000-29.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-29.fc32
4
libedit
3.1-30.20191211cv...
3.1-31.20191231cv...
4
krb5-libs
1.17.1-2.fc32
1.17.1-5.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
python3-babel
2.7.0-7.fc32
2.8.0-1.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
python-srpm-macros
3-50.fc32
3-51.fc32
B
libatomic_ops
7.6.10-2.fc31
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
B
systemd-libs
244.1-1.fc32
244.1-2.fc32
B
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
B
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
B
libmount
2.35-0.4.fc32
2.35-0.5.fc32
B
glibc-headers
2.30.9000-26.fc32
2.30.9000-29.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc6.git0.1....
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
rust-packaging
12-2.fc32
13-1.fc32
1
rust
1.39.0-2.fc32
1.40.0-1.fc32
2
rust-srpm-macros
12-1.fc32
13-1.fc32
2
cargo
1.39.0-2.fc32
1.40.0-1.fc32
2
python3-rust2rpm
12-2.fc32
13-1.fc32
2
llvm-libs
9.0.0-4.fc32
9.0.1-1.fc32
3
glibc
2.30.9000-25.fc32
2.30.9000-26.fc32
3
rust-std-static
1.39.0-2.fc32
1.40.0-1.fc32
3
python3
3.8.1~rc1-1.fc32
3.8.1-1.fc32
3
filesystem
3.12-2.fc31
3.13-1.fc32
3
python3-libs
3.8.1~rc1-1.fc32
3.8.1-1.fc32
4
glibc-devel
2.30.9000-25.fc32
2.30.9000-26.fc32
4
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
4
glibc-common
2.30.9000-25.fc32
2.30.9000-26.fc32
4
glibc-minimal-langpack
2.30.9000-25.fc32
2.30.9000-26.fc32
4
libsmartcols
2.35-0.2.fc32
2.35-0.4.fc32
B
libfdisk
2.35-0.2.fc32
2.35-0.4.fc32
B
glibc-headers
2.30.9000-25.fc32
2.30.9000-26.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
B
file
5.37-9.fc32
5.38-1.fc32
B
systemd-libs
244-1.fc32
244.1-1.fc32
B
libxcrypt-devel
4.4.10-1.fc32
4.4.10-2.fc32
B
libuuid
2.35-0.2.fc32
2.35-0.4.fc32
B
kernel-headers
5.5.0-0.rc1.git0.1....
5.5.0-0.rc2.git0.1....
B
util-linux
2.35-0.2.fc32
2.35-0.4.fc32
B
libtirpc
1.1.4-3.rc3.fc32
1.2.5-0.fc32
B
libblkid
2.35-0.2.fc32
2.35-0.4.fc32
B
file-libs
5.37-9.fc32
5.38-1.fc32
B
libmount
2.35-0.2.fc32
2.35-0.4.fc32
B
2019-12-20 17:49:11
Package dependencies resolved successfuly
2019-12-20 17:22:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
rust-packaging
10-6.fc32
12-2.fc32
1
rust-srpm-macros
10-2.fc31
12-1.fc32
2
python3-rust2rpm
10-6.fc32
12-2.fc32
2
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
glibc
2.30.9000-18.fc32
2.30.9000-25.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
python3-urllib3
1.25.7-1.fc32
1.25.7-2.fc32
4
libbrotli
1.0.7-9.fc32
4
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
4
binutils
2.33.1-7.fc32
2.33.1-10.fc32
4
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-25.fc32
4
krb5-libs
1.17-47.fc32
1.17.1-2.fc32
4
glibc-devel
2.30.9000-18.fc32
2.30.9000-25.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
glibc-common
2.30.9000-18.fc32
2.30.9000-25.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
4
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
B
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
python3-semantic_version
2.6.0-13.fc32
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
annobin
8.90-1.fc32
8.92-1.fc32
B
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
libblkid
2.34-6.fc32
2.35-0.2.fc32
B
brotli
1.0.7-8.fc32
pcre2
10.34-0.1.RC2.fc32
10.34-3.fc32
B
redhat-rpm-config
142-1.fc32
146-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
B
util-linux
2.34-6.fc32
2.35-0.2.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
systemd-libs
243-4.gitef67743....
244-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
rpm
4.15.0-7.fc32
4.15.1-1.fc32
B
libfdisk
2.34-6.fc32
2.35-0.2.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
glibc-headers
2.30.9000-18.fc32
2.30.9000-25.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
libmount
2.34-6.fc32
2.35-0.2.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
file
5.37-8.fc32
5.37-9.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
dwz
0.12-11.fc31
0.13-1.fc32
B
libuuid
2.34-6.fc32
2.35-0.2.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
2019-12-04 09:40:03
Package dependencies resolved successfuly
2019-12-04 08:31:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
Previous history