rust-native-tls

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust
1.40.0-2.fc32
1.40.0-3.fc32
2
cargo
1.40.0-2.fc32
1.40.0-3.fc32
2
filesystem
3.13-1.fc32
3.14-1.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
llvm-libs
9.0.1-1.fc32
9.0.1-4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.6.fc32
3
rust-std-static
1.40.0-2.fc32
1.40.0-3.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
4
libgomp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
libpsl
0.21.0-2.fc31
0.21.0-4.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-3.fc32
4
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.6.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
libmount
2.35-0.5.fc32
2.35-1.fc32
B
rust-openssl-devel
0.10.26-1.fc32
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
libsemanage
3.0-1.fc32
3.0-2.fc32
B
rust-foreign-types-shared+default-devel
0.1.1-9.fc31
rust-foreign-types-devel
0.3.2-9.fc31
libxcrypt
4.4.10-2.fc32
4.4.12-1.fc32
B
rust-openssl-probe-devel
0.1.2-9.fc31
rust-foreign-types-shared-devel
0.1.1-9.fc31
rust-libc+default-devel
0.2.66-1.fc32
redhat-rpm-config
146-1.fc32
149-1.fc32
B
libblkid
2.35-0.5.fc32
2.35-1.fc32
B
rust-cc+default-devel
1.0.50-1.fc32
rust-log+default-devel
0.4.10-1.fc32
rust-libc+std-devel
0.2.66-1.fc32
libxcrypt-devel
4.4.10-2.fc32
4.4.12-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
rust-pkg-config+default-devel
0.3.17-1.fc32
rust-lazy_static+default-devel
1.4.0-1.fc32
audit-libs
3.0-0.16.20191104...
3.0-0.18.20191104...
B
rust-cfg-if+default-devel
0.1.10-2.fc32
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.20-1.fc32
B
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
B
rust-openssl+default-devel
0.10.26-1.fc32
pcre2
10.34-4.fc32
10.34-5.fc32
B
rust-cfg-if-devel
0.1.10-2.fc32
tzdata
2019c-1.fc32
2019c-2.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
rust-autocfg+default-devel
1.0.0-1.fc32
libstdc++-devel
9.2.1-1.fc32.3
p11-kit
0.23.18.1-1.fc32
0.23.20-1.fc32
B
annobin
8.92-1.fc32
9.01-2.fc32
B
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
B
coreutils-common
8.31-6.fc32
8.31-8.fc32
B
rust-cc-devel
1.0.50-1.fc32
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
gcc-c++
9.2.1-1.fc32.3
rust-log-devel
0.4.10-1.fc32
coreutils
8.31-6.fc32
8.31-8.fc32
B
rust-bitflags+default-devel
1.2.1-1.fc32
libselinux
3.0-1.fc32
3.0-2.fc32
B
rust-lazy_static-devel
1.4.0-1.fc32
openssl-devel
1:1.1.1d-5.fc32
elfutils
0.178-7.fc32
0.178-8.fc32
B
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
B
rust-openssl-sys+default-devel
0.9.53-2.fc32
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
B
rust-openssl-sys-devel
0.9.53-2.fc32
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
fpc-srpm-macros
1.2-2.fc31
1.3-1.fc32
B
rust-foreign-types+default-devel
0.3.2-9.fc31
rust-autocfg-devel
1.0.0-1.fc32
rust-libc-devel
0.2.66-1.fc32
libuuid
2.35-0.5.fc32
2.35-1.fc32
B
rust-bitflags-devel
1.2.1-1.fc32
rust-openssl-probe+default-devel
0.1.2-9.fc31
rust-pkg-config-devel
0.3.17-1.fc32
2020-01-15 20:38:36
Package dependencies resolved successfuly
2020-01-15 18:37:08
Package resolution failed
  • Problem: package rust-openssl-devel-0.10.26-1.fc32.noarch requires (crate(openssl-sys/default) >= 0.9.53 with crate(openssl-sys/default) < 0.10.0), but none of the providers can be installed
    - package rust-openssl+default-devel-0.10.26-1.fc32.noarch requires crate(openssl) = 0.10.26, but none of the providers can be installed
    - package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
  • Problem: package rust-openssl-sys+default-devel-0.9.53-1.fc32.noarch requires crate(openssl-sys) = 0.9.53, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.2 with crate(autocfg/default) < 0.2.0) needed by rust-openssl-sys-devel-0.9.53-1.fc32.noarch
2019-12-20 17:50:28
Package dependencies resolved successfuly
2019-12-20 17:23:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
2019-12-04 09:37:59
Package dependencies resolved successfuly
2019-12-04 08:30:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-09-19 19:22:42
Package dependencies resolved successfuly
Previous history