rust-lsd

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-04 09:40:50
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
2019-12-04 08:32:22
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 10 needed by rust-packaging-10-6.fc32.x86_64
2019-11-19 07:41:54
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
  • No package found for: (crate(version_check/default) >= 0.1.3 with crate(version_check/default) < 0.2.0)
2019-09-21 11:26:45
Package resolution failed
  • No package found for: (crate(lscolors/default) >= 0.5.0 with crate(lscolors/default) < 0.6.0)
2019-09-19 19:24:18
Package dependencies resolved successfuly
2019-09-19 19:19:59
Package resolution failed
  • Problem: package rust-unicode-width+default-devel-0.1.6-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-lscolors+default-devel-0.5.0-4.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-packaging-10-6.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-clap+suggestions-devel-2.33.0-5.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-ansi_term0.11+default-devel-0.11.0-3.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-terminal_size+default-devel-0.1.8-4.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-clap+wrap_help-devel-2.33.0-5.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-clap+default-devel-2.33.0-5.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-time+default-devel-0.1.42-7.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-term_grid+default-devel-0.1.7-7.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-wild+default-devel-2.0.1-6.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-version_check+default-devel-0.1.5-7.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-users+default-devel-0.9.1-4.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-chrono-humanize+default-devel-0.0.11-4.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-libc+default-devel-0.2.62-1.fc32.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-tempfile+default-devel-3.1.0-2.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
  • Problem: package rust-clap+color-devel-2.33.0-5.fc31.noarch requires cargo, but none of the providers can be installed
    - package cargo-1.37.0-1.fc32.x86_64 requires rust, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLLVM-8.so()(64bit) needed by rust-1.37.0-1.fc32.x86_64
    - nothing provides libLLVM-8.so(LLVM_8)(64bit) needed by rust-1.37.0-1.fc32.x86_64
rust-unicode-width+default-devel
0.1.5-11.fc31
0.1.6-1.fc32
1
rust-packaging
10-5.fc32
10-6.fc32
1
rust-unicode-width-devel
0.1.5-11.fc31
0.1.6-1.fc32
2
python3-rust2rpm
10-5.fc32
10-6.fc32
2
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
3
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
3
zlib
1.2.11-18.fc32
1.2.11-19.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
rust-chrono+default-devel
0.4.7-2.fc31
0.4.8-1.fc32
3
python3
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
3
python3-setuptools
41.0.1-9.fc32
41.2.0-1.fc32
3
python3-tqdm
4.34.0-1.fc32
4.35.0-1.fc32
3
libxcrypt-devel
4.4.7-1.fc32
4.4.9-1.fc32
4
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
4
python3-libs
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
4
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
4
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
4
rust-chrono+clock-devel
0.4.7-2.fc31
0.4.8-1.fc32
4
rust-chrono-devel
0.4.7-2.fc31
0.4.8-1.fc32
4
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
B
rust-rand_core+alloc-devel
0.5.0-1.fc31
0.5.1-1.fc32
B
rust-rand_core-devel
0.5.0-1.fc31
0.5.1-1.fc32
B
util-linux
2.34-3.fc32
2.34-4.fc32
B
libmount
2.34-3.fc32
2.34-4.fc32
B
libuuid
2.34-3.fc32
2.34-4.fc32
B
rust-autocfg-devel
0.1.5-1.fc31
0.1.6-1.fc32
B
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
B
systemd-libs
243~rc2-2.fc32
243-1.fc32
B
libfdisk
2.34-3.fc32
2.34-4.fc32
B
annobin
8.79-1.fc32
8.79-2.fc32
B
rust-rand_core+std-devel
0.5.0-1.fc31
0.5.1-1.fc32
B
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
B
rust-autocfg+default-devel
0.1.5-1.fc31
0.1.6-1.fc32
B
libxcrypt
4.4.7-1.fc32
4.4.9-1.fc32
B
libblkid
2.34-3.fc32
2.34-4.fc32
B
rust-rand_core+default-devel
0.5.0-1.fc31
0.5.1-1.fc32
B
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc7.git0.1....
B
rust-libc+default-devel
0.2.60-1.fc31
0.2.62-1.fc32
1
rust-packaging
10-3.fc31
10-5.fc32
1
cargo
1.37.0-1.fc31
1.37.0-1.fc32
2
rust-libc+std-devel
0.2.60-1.fc31
0.2.62-1.fc32
2
rust-libc-devel
0.2.60-1.fc31
0.2.62-1.fc32
2
gawk
5.0.1-5.fc31
5.0.1-5.fc32
2
python3-rust2rpm
10-3.fc31
10-5.fc32
2
rust
1.37.0-1.fc31
1.37.0-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
3
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
3
python3-requests
2.22.0-3.fc31
2.22.0-5.fc32
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
3
python3-tqdm
4.28.1-4.fc31
4.34.0-1.fc32
3
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
3
python3-setuptools
41.0.1-4.fc31
41.0.1-9.fc32
3
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
3
rust-std-static
1.37.0-1.fc31
1.37.0-1.fc32
3
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
python3-semantic_version
2.6.0-11.fc31
2.6.0-12.fc32
3
python3-jinja2
2.10.1-2.fc31
2.10.1-4.fc32
3
glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
3
zlib
1.2.11-18.fc31
1.2.11-18.fc32
3
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
4
brotli
1.0.7-6.fc31
1.0.7-7.fc32
4
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc32
4
python3-urllib3
1.25.3-4.fc31
1.25.3-6.fc32
4
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
4
python3-markupsafe
1.1.1-2.fc31
1.1.1-3.fc32
4
krb5-libs
1.17-40.fc31
1.17-43.fc32
4
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
4
python3-babel
2.7.0-2.fc31
2.7.0-4.fc32
4
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
4
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
4
python3-idna
2.8-2.fc31
2.8-3.fc32
4
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
4
python3-chardet
3.0.4-10.fc31
3.0.4-12.fc32
4
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
4
fedora-gpg-keys
31-0.4
32-0.2
B
rust-lazy_static-devel
1.3.0-6.fc31
1.4.0-1.fc32
B
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc32
B
libdb
5.3.28-38.fc31
5.3.28-39.fc32
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
annobin
8.78-1.fc31
8.79-1.fc32
B
redhat-rpm-config
140-2.fc31
141-2.fc32
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc32
B
fedora-release
31-0.10
32-0.1
B
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
libmount
2.34-2.fc31
2.34-3.fc32
B
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
B
fedora-release-common
31-0.10
32-0.1
B
libblkid
2.34-2.fc31
2.34-3.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
util-linux
2.34-2.fc31
2.34-3.fc32
B
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
B
python3-pysocks
1.7.0-2.fc31
1.7.0-4.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
B
rust-lazy_static+default-devel
1.3.0-6.fc31
1.4.0-1.fc32
B
curl
7.65.3-3.fc31
7.65.3-4.fc32
B
pcre2
10.33-11.fc31
10.33-13.fc32
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
libselinux
2.9-5.fc31
2.9-6.fc32
B
fedora-repos
31-0.4
32-0.2
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
python3-six
1.12.0-2.fc31
1.12.0-6.fc32
B
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
B
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc6.git0.1....
B
rust-getrandom-devel
0.1.7-1.fc31
0.1.11-1.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
B
fedora-repos-rawhide
31-0.4
32-0.2
B
file
5.37-3.fc31
5.37-4.fc32
B
systemd-libs
243~rc1-2.fc31
243~rc2-2.fc32
B
libuuid
2.34-2.fc31
2.34-3.fc32
B
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
B
python3-pytz
2019.2-1.fc31
2019.2-2.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
rust-getrandom+std-devel
0.1.7-1.fc31
0.1.11-1.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
rust-getrandom+default-devel
0.1.7-1.fc31
0.1.11-1.fc32
B
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
B
python-srpm-macros
3-47.fc31
3-48.fc32
B
Previous history