rust-link-cplusplus

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
157
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgit2
1.1.0-6.fc36
1.3.0-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
B

Most recent builds

rust-packaging
19-1.fc36
20-1.fc36
1
rust-srpm-macros
19-1.fc36
20-1.fc36
2
python3-rust2rpm
19-1.fc36
20-1.fc36
2
python3-tqdm
4.62.3-1.fc36
4.62.3-2.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
4
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libselinux
3.3-1.fc36
3.3-2.fc36
B
fedora-release
36-0.9
36-0.11
B
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
rust-packaging
18-2.fc35
19-1.fc36
1
rust-srpm-macros
18-2.fc35
19-1.fc36
2
python3-rust2rpm
18-2.fc35
19-1.fc36
2
python3-jinja2
3.0.1-3.fc36
3.0.3-1.fc36
3
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
4
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
4
binutils
2.37-17.fc36
2.37-20.fc36
4
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
4
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
systemd-libs
249.7-1.fc36
249.7-2.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
tzdata
2021a-2.fc35
2021e-1.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
B
redhat-rpm-config
203-1.fc36
205-1.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
2021-11-22 14:09:38
Package dependencies resolved successfuly
2021-11-22 13:06:38
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 19 needed by rust-packaging-19-1.fc36.x86_64
2021-11-19 22:35:39
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed