rust-libhandy-sys

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
996
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.8.0-3.fc32
3.8.1~rc1-1.fc32
3
libbrotli
1.0.7-9.fc32
4
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
4
libssh
0.9.2-1.fc32
0.9.3-1.fc32
4
krb5-libs
1.17-54.fc32
1.17.1-1.fc32
4
python3-libs
3.8.0-3.fc32
3.8.1~rc1-1.fc32
4
elfutils
0.178-5.fc32
0.178-6.fc32
B
libblkid
2.34-6.fc32
2.35-0.2.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
brotli
1.0.7-8.fc32
elfutils-libelf
0.178-5.fc32
0.178-6.fc32
B
libfdisk
2.34-6.fc32
2.35-0.2.fc32
B
elfutils-default-yama-scope
0.178-5.fc32
0.178-6.fc32
B
libmount
2.34-6.fc32
2.35-0.2.fc32
B
elfutils-libs
0.178-5.fc32
0.178-6.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
B
dwz
0.12-11.fc31
0.13-1.fc32
B
libuuid
2.34-6.fc32
2.35-0.2.fc32
B
util-linux
2.34-6.fc32
2.35-0.2.fc32
B

Most recent builds

2019-12-10 18:06:34
Package dependencies resolved successfuly
rust-packaging
10-6.fc32
11-1.fc32
1
python3-rust2rpm
10-6.fc32
11-1.fc32
2
rust-srpm-macros
10-2.fc31
11-2.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
3
python3
3.8.0-1.fc32
3.8.0-3.fc32
3
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
3
python3-jinja2
2.10.1-5.fc32
2.10.3-2.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
llvm-libs
9.0.0-3.fc32
9.0.0-4.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
4
bash
5.0.7-3.fc31
5.0.11-1.fc32
4
krb5-libs
1.17-48.fc32
1.17-54.fc32
4
python3-idna
2.8-4.fc32
2.8-5.fc32
4
python3-libs
3.8.0-1.fc32
3.8.0-3.fc32
4
binutils
2.33.1-7.fc32
2.33.1-10.fc32
4
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
4
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
pcre2-devel
10.34-0.2.RC2.fc32
rust-libc-devel
0.2.65-1.fc32
gettext
0.20.1-2.fc32
gstreamer1-plugins-base
1.16.1-1.fc32
redhat-rpm-config
142-1.fc32
146-1.fc32
B
nettle
3.5.1-4.fc32
libnotify
0.7.8-3.fc31
bubblewrap
0.3.3-3.fc31
graphite2
1.3.13-1.fc32
iptables-libs
1.8.3-5.fc31
rust-atk-sys-devel
0.8.0-2.fc31
rust-cairo-rs+use_glib-devel
0.6.0-2.fc31
libusbx
1.0.22-4.fc31
rust-fragile-devel
0.3.0-4.fc31
xkeyboard-config
2.28-1.fc32
cmake-filesystem
3.16.0-0.1.rc4.fc32
ModemManager-glib
1.10.6-2.fc32
pixman-devel
0.38.4-1.fc32
libwayland-client
1.17.0-2.fc31
expat-devel
2.2.8-1.fc32
libglvnd-glx
1:1.2.0-8.fc32
libXv
1.0.11-10.fc31
dbus-broker
21-6.fc31
gdk-pixbuf2-modules
2.40.0-1.fc32
woff2
1.0.2-6.fc31
rust-lazy_static+default-devel
1.4.0-1.fc32
rust-glib-sys-devel
0.8.0-2.fc31
pcre2-utf32
10.34-0.2.RC2.fc32
glib2-devel
2.63.0-1.fc32
adwaita-cursor-theme
3.34.3-1.fc32
libdatrie-devel
0.2.9-10.fc31
wayland-devel
1.17.0-2.fc31
libpcap
14:1.9.1-1.fc32
cups-libs
1:2.3.0-1.fc32
libXau-devel
1.0.9-2.fc31
harfbuzz-icu
2.6.4-2.fc32
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
xdg-dbus-proxy
0.1.2-1.fc32
at-spi2-atk
2.34.1-1.fc32
libXrender-devel
0.9.10-10.fc31
avahi-libs
0.7-22.fc32
libwayland-cursor
1.17.0-2.fc31
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
cairo
1.16.0-6.fc31
rust-atk-sys+default-devel
0.8.0-2.fc31
libvorbis
1:1.3.6-5.fc31
json-c
0.13.1-7.fc32
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
B
rust-gio-sys+default-devel
0.8.0-2.fc31
systemd
243.4-1.fc32
libhandy
0.0.11-1.fc32
xorg-x11-proto-devel
2019.1-2.fc31
hyphen
2.8.8-12.fc31
pcre-utf32
8.43-2.fc31.1
libxshmfence
1.3-5.fc31
cdparanoia-libs
10.2-30.fc31
rest
0.8.1-6.fc31
libXfixes-devel
5.0.3-10.fc31
rust-bitflags-devel
1.2.1-1.fc32
gettext-libs
0.20.1-2.fc32
rust-gio-sys-devel
0.8.0-2.fc31
colord-libs
1.4.4-2.fc31
libXrender
0.9.10-10.fc31
systemd-libs
243.4-1.fc32
244-1.fc32
B
libsepol-devel
3.0-0.rc.1.fc32
mesa-libGL
19.3.0~rc3-1.fc32
gtk3
3.24.12-3.fc32
rust-gdk-pixbuf-sys+default-devel
0.8.0-2.fc31
at-spi2-atk-devel
2.34.1-1.fc32
libXft-devel
2.3.3-2.fc31
harfbuzz
2.6.4-2.fc32
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
graphite2-devel
1.3.13-1.fc32
dbus-common
1:1.12.16-3.fc31
xml-common
0.6.3-53.fc31
rust-libc+default-devel
0.2.65-1.fc32
wayland-protocols-devel
1.18-1.fc31
libXinerama
1.1.4-4.fc31
libpng
2:1.6.37-2.fc31
rust-gdk-sys+default-devel
0.8.0-2.fc31
libXtst-devel
1.2.3-10.fc31
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
B
qrencode-libs
4.0.2-4.fc31
fribidi
1.0.7-1.fc32
rust-gobject-sys+default-devel
0.8.0-2.fc31
geoclue2
2.5.5-1.fc32
libXext
1.3.4-2.fc31
libglvnd-devel
1:1.2.0-8.fc32
libX11
1.6.9-1.fc32
rust-pango-devel
0.6.0-2.fc31
libsecret
0.19.1-1.fc32
libtextstyle
0.20.1-2.fc32
libargon2
20171227-3.fc31
rust-cairo-sys-rs+use_glib-devel
0.8.0-2.fc31
rust-gdk+default-devel
0.10.0-2.fc31
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
dbus-devel
1:1.12.16-3.fc31
rust-glib-devel
0.7.1-2.fc31
rust-pango-sys+default-devel
0.8.0-2.fc31
shared-mime-info
1.15-1.fc32
rust-gtk-sys+default-devel
0.8.0-2.fc31
rust-gdk-pixbuf-devel
0.6.0-2.fc31
rust-gtk-sys-devel
0.8.0-2.fc31
rust-cairo-rs-devel
0.6.0-2.fc31
rust-cairo-rs+default-devel
0.6.0-2.fc31
kmod-libs
26-4.fc31
cryptsetup-libs
2.2.2-1.fc32
libglvnd
1:1.2.0-8.fc32
libXcursor
1.2.0-1.fc32
rust-gio-devel
0.6.0-2.fc31
rust-pango+default-devel
0.6.0-2.fc31
libepoxy-devel
1.5.3-5.fc32
freetype
2.10.0-3.fc31
libXrandr-devel
1.5.2-2.fc31
opus
1.3.1-2.fc31
libproxy
0.4.15-16.fc32
libffi-devel
3.1-23.fc31
libthai-devel
0.1.28-3.fc31
zlib-devel
1.2.11-20.fc32
systemd-pam
243.4-1.fc32
libogg
2:1.3.4-1.fc32
hunspell
1.7.0-4.fc32
webkit2gtk3
2.27.2-2.fc32
hunspell-en-US
0.20140811.1-15.fc31
atk-devel
2.34.1-1.fc32
libXi
1.7.10-2.fc31
elfutils-default-yama-scope
0.177-1.fc32
0.178-5.fc32
B
libsoup
2.68.2-1.fc32
pcre-cpp
8.43-2.fc31.1
freetype-devel
2.10.0-3.fc31
libxcb
1.13.1-3.fc31
libepoxy
1.5.3-5.fc32
glib-networking
2.62.1-1.fc32
json-glib
1.4.4-3.fc31
rust-gio+default-devel
0.6.0-2.fc31
bzip2-devel
1.0.8-1.fc31
libthai
0.1.28-3.fc31
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
mesa-libEGL
19.3.0~rc3-1.fc32
mesa-libglapi
19.3.0~rc3-1.fc32
libselinux-devel
3.0-0.r1.1.fc32
rust-glib+default-devel
0.7.1-2.fc31
libXrandr
1.5.2-2.fc31
cairo-gobject
1.16.0-6.fc31
python3-semantic_version
2.6.0-13.fc32
rust-pango-sys-devel
0.8.0-2.fc31
elfutils-libelf
0.177-1.fc32
0.178-5.fc32
B
dbus
1:1.12.16-3.fc31
libXi-devel
1.7.10-2.fc31
libXcursor-devel
1.2.0-1.fc32
gstreamer1
1.16.1-1.fc32
rust-fragile+default-devel
0.3.0-4.fc31
libwpe
1.4.0-1.fc32
cairo-devel
1.16.0-6.fc31
libXdamage-devel
1.1.5-1.fc32
rust-libc+std-devel
0.2.65-1.fc32
libX11-common
1.6.9-1.fc32
glade-libs
3.22.1-6.fc32
iso-codes
4.4-1.fc32
atk
2.34.1-1.fc32
rust-gdk-pixbuf+default-devel
0.6.0-2.fc31
wpebackend-fdo
1.4.0-2.fc32
rust-glib-sys+default-devel
0.8.0-2.fc31
glib2
2.63.0-1.fc32
at-spi2-core-devel
2.34.0-1.fc32
avahi-glib
0.7-22.fc32
libblkid-devel
2.34-6.fc32
libXcomposite
0.4.5-1.fc32
nim-srpm-macros
2-2.fc31
3-1.fc32
B
libpng-devel
2:1.6.37-2.fc31
rust-gdk-devel
0.10.0-2.fc31
libgusb
0.3.1-1.fc32
libxkbcommon-devel
0.9.1-2.fc32
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
B
pixman
0.38.4-1.fc32
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
B
python-srpm-macros
3-49.fc32
3-50.fc32
B
gtk-update-icon-cache
3.24.12-3.fc32
libhandy-devel
0.0.11-1.fc32
device-mapper
1.02.165-1.fc32
libX11-devel
1.6.9-1.fc32
rust-bitflags+default-devel
1.2.1-1.fc32
libXft
2.3.3-2.fc31
libpciaccess
0.16-1.fc32
lcms2
2.9-6.fc31
rust-pkg-config+default-devel
0.3.17-1.fc32
libmount-devel
2.34-6.fc32
rust-pkg-config-devel
0.3.17-1.fc32
mesa-libgbm
19.3.0~rc3-1.fc32
rust-gdk-sys-devel
0.8.0-2.fc31
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
systemd-rpm-macros
243.4-1.fc32
device-mapper-libs
1.02.165-1.fc32
gsettings-desktop-schemas
3.34.0-1.fc32
pcre-utf16
8.43-2.fc31.1
fontconfig
2.13.92-3.fc32
hwdata
0.329-1.fc32
libX11-xcb
1.6.9-1.fc32
openjpeg2
2.3.1-3.fc32
libtheora
1:1.1.1-24.fc31
webkit2gtk3-jsc
2.27.2-2.fc32
gdk-pixbuf2
2.40.0-1.fc32
libwayland-server
1.17.0-2.fc31
libXxf86vm
1.1.4-12.fc31
rust-cairo-sys-rs-devel
0.8.0-2.fc31
libtiff
4.1.0-1.fc32
libxkbcommon
0.9.1-2.fc32
harfbuzz-devel
2.6.4-2.fc32
pango-devel
1.44.7-1.fc32
libdatrie
0.2.9-10.fc31
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
abattis-cantarell-fonts
0.111-3.fc31
acl
2.2.53-4.fc31
fontpackages-filesystem
1.44-25.fc31
gdk-pixbuf2-devel
2.40.0-1.fc32
enchant2
2.2.7-1.fc32
libglvnd-gles
1:1.2.0-8.fc32
libXfixes
5.0.3-10.fc31
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
libxslt
1.1.33-4.fc32
fribidi-devel
1.0.7-1.fc32
libvisual
1:0.4.0-27.fc31
hicolor-icon-theme
0.17-7.fc31
libicu-devel
65.1-1.fc32
rust-cairo-sys-rs+default-devel
0.8.0-2.fc31
libXau
1.0.9-2.fc31
libtiff-devel
4.1.0-1.fc32
libicu
65.1-1.fc32
elfutils
0.177-1.fc32
0.178-5.fc32
B
dbus-libs
1:1.12.16-3.fc31
pcre2-utf16
10.34-0.2.RC2.fc32
gtk3-devel
3.24.12-3.fc32
libglvnd-opengl
1:1.2.0-8.fc32
libXinerama-devel
1.1.4-4.fc31
adwaita-icon-theme
3.34.3-1.fc32
libglvnd-core-devel
1:1.2.0-8.fc32
at-spi2-core
2.34.0-1.fc32
fontconfig-devel
2.13.92-3.fc32
pcre-devel
8.43-2.fc31.1
libXcomposite-devel
0.4.5-1.fc32
python3-pysocks
1.7.1-2.fc32
1.7.1-3.fc32
B
libdrm
2.4.100-1.fc32
libxcb-devel
1.13.1-3.fc31
jbigkit-libs
2.1-17.fc31
libjpeg-turbo
2.0.3-1.fc32
libwayland-egl
1.17.0-2.fc31
alsa-lib
1.2.1.1-1.fc32
rust-gobject-sys-devel
0.8.0-2.fc31
libcroco
0.6.13-2.fc31
pango
1.44.7-1.fc32
libwebp
1.0.3-3.fc32
libXtst
1.2.3-10.fc31
cairo-gobject-devel
1.16.0-6.fc31
annobin
8.91-1.fc32
8.92-1.fc32
B
libglvnd-egl
1:1.2.0-8.fc32
elfutils-libs
0.177-1.fc32
0.178-5.fc32
B
libXdamage
1.1.5-1.fc32
rust-gdk-pixbuf-sys-devel
0.8.0-2.fc31
libmodman
2.0.1-20.fc31
libseccomp
2.4.1-1.fc31
jasper-libs
2.0.16-1.fc32
gnutls
3.6.10-1.fc32
orc
0.4.31-1.fc32
rust-lazy_static-devel
1.4.0-1.fc32
libXext-devel
1.3.4-2.fc31
2019-12-10 10:11:41
Package resolution failed
  • No package found for: (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0)
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • No package found for: (crate(gtk-sys/default) >= 0.8.0 with crate(gtk-sys/default) < 0.9.0)
  • No package found for: (crate(gio/default) >= 0.6.0 with crate(gio/default) < 0.7.0)
  • No package found for: (crate(gdk/default) >= 0.10.0 with crate(gdk/default) < 0.11.0)
  • No package found for: (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0)
2019-12-10 06:51:59
Package resolution failed
  • No package found for: (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0)
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • No package found for: (crate(gio/default) >= 0.6.0 with crate(gio/default) < 0.7.0)
  • Problem: package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-rs/default) >= 0.6.0 with crate(cairo-rs/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gdk-pixbuf/default) >= 0.6.0 with crate(gdk-pixbuf/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio/default) >= 0.6.0 with crate(gio/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(pango/default) >= 0.6.0 with crate(pango/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(atk-sys/default) >= 0.8.0 with crate(atk-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gdk-pixbuf-sys/default) >= 0.8.0 with crate(gdk-pixbuf-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
  • No package found for: (crate(gdk-sys/default) >= 0.8.0 with crate(gdk-sys/default) < 0.9.0)
2019-12-10 01:44:51
Package resolution failed
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gdk-pixbuf-sys/default) >= 0.8.0 with crate(gdk-pixbuf-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
  • No package found for: (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0)
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gdk-pixbuf-sys/default) >= 0.8.0 with crate(gdk-pixbuf-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
  • Problem: package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-rs/default) >= 0.6.0 with crate(cairo-rs/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio/default) >= 0.6.0 with crate(gio/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(pango/default) >= 0.6.0 with crate(pango/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
  • No package found for: (crate(gio/default) >= 0.6.0 with crate(gio/default) < 0.7.0)
2019-12-10 01:39:03
Package resolution failed
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
  • No package found for: (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0)
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • Problem: package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-rs/default) >= 0.6.0 with crate(cairo-rs/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(pango/default) >= 0.6.0 with crate(pango/default) < 0.7.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
  • Problem: package rust-gio+default-devel-0.6.0-2.fc31.noarch requires crate(gio) = 0.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
2019-12-10 01:32:49
Package resolution failed
  • Problem: package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
  • No package found for: (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0)
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • Problem: package rust-gio+default-devel-0.6.0-2.fc31.noarch requires crate(gio) = 0.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gio-sys/default) >= 0.8.0 with crate(gio-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
2019-12-10 01:27:25
Package resolution failed
  • Problem: package rust-gio+default-devel-0.6.0-2.fc31.noarch requires crate(gio) = 0.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gio-devel-0.6.0-2.fc31.noarch
  • No package found for: (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0)
  • Problem: package rust-gdk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gdk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gdk-sys-devel-0.8.0-2.fc31.noarch
  • Problem: package rust-gtk-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gtk-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(pango-sys/default) >= 0.8.0 with crate(pango-sys/default) < 0.9.0) needed by rust-gtk-sys-devel-0.8.0-2.fc31.noarch
  • No package found for: (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0)
  • Problem: package rust-gdk+default-devel-0.10.0-2.fc31.noarch requires crate(gdk) = 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(glib/default) >= 0.7.0 with crate(glib/default) < 0.8.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
    - nothing provides (crate(cairo-sys-rs/default) >= 0.8.0 with crate(cairo-sys-rs/default) < 0.9.0) needed by rust-gdk-devel-0.10.0-2.fc31.noarch
  • Problem: package rust-gio-sys+default-devel-0.8.0-2.fc31.noarch requires crate(gio-sys) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(glib-sys/default) >= 0.8.0 with crate(glib-sys/default) < 0.9.0) needed by rust-gio-sys-devel-0.8.0-2.fc31.noarch
    - nothing provides (crate(gobject-sys/default) >= 0.8.0 with crate(gobject-sys/default) < 0.9.0) needed by rust-gio-sys-devel-0.8.0-2.fc31.noarch
Previous history