rust-jwalk

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-24 03:40:30
Package resolution failed
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2020-01-24 01:33:31
Package resolution failed
  • Problem: package rust-ignore+default-devel-0.4.10-1.fc32.noarch requires crate(ignore) = 0.4.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(thread_local/default) >= 0.3.6 with crate(thread_local/default) < 0.4.0) needed by rust-ignore-devel-0.4.10-1.fc32.noarch
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2020-01-15 20:40:52
Package resolution failed
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2020-01-15 20:23:11
Package resolution failed
  • Problem: package rust-crossbeam+default-devel-0.7.3-1.fc32.noarch requires crate(crossbeam) = 0.7.3, but none of the providers can be installed
    - package rust-crossbeam-devel-0.7.3-1.fc32.noarch requires (crate(crossbeam-epoch) >= 0.8.0 with crate(crossbeam-epoch) < 0.9.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.6 with crate(autocfg/default) < 0.2.0) needed by rust-crossbeam-epoch-devel-0.8.0-1.fc32.noarch
  • Problem: package rust-crossbeam-deque+default-devel-0.7.2-1.fc32.noarch requires crate(crossbeam-deque) = 0.7.2, but none of the providers can be installed
    - package rust-rayon-devel-1.3.0-1.fc32.noarch requires (crate(crossbeam-deque/default) >= 0.7.2 with crate(crossbeam-deque/default) < 0.8.0), but none of the providers can be installed
    - package rust-crossbeam-deque-devel-0.7.2-1.fc32.noarch requires (crate(crossbeam-epoch/default) >= 0.8.0 with crate(crossbeam-epoch/default) < 0.9.0), but none of the providers can be installed
    - package rust-rayon+default-devel-1.3.0-1.fc32.noarch requires crate(rayon) = 1.3.0, but none of the providers can be installed
    - package rust-crossbeam-epoch+default-devel-0.8.0-1.fc32.noarch requires crate(crossbeam-epoch) = 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.6 with crate(autocfg/default) < 0.2.0) needed by rust-crossbeam-epoch-devel-0.8.0-1.fc32.noarch
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2020-01-15 18:39:47
Package resolution failed
  • Problem: package rust-rayon-core+default-devel-1.7.0-1.fc32.noarch requires crate(rayon-core) = 1.7.0, but none of the providers can be installed
    - package rust-rayon-devel-1.3.0-1.fc32.noarch requires (crate(rayon-core/default) >= 1.7.0 with crate(rayon-core/default) < 2.0.0), but none of the providers can be installed
    - package rust-rayon-core-devel-1.7.0-1.fc32.noarch requires (crate(crossbeam-utils/default) >= 0.7.0 with crate(crossbeam-utils/default) < 0.8.0), but none of the providers can be installed
    - package rust-rayon+default-devel-1.3.0-1.fc32.noarch requires crate(rayon) = 1.3.0, but none of the providers can be installed
    - package rust-crossbeam-utils+default-devel-0.7.0-1.fc32.noarch requires crate(crossbeam-utils) = 0.7.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.6 with crate(autocfg/default) < 0.2.0) needed by rust-crossbeam-utils-devel-0.7.0-1.fc32.noarch
  • Problem: package rust-crossbeam+default-devel-0.7.3-1.fc32.noarch requires crate(crossbeam) = 0.7.3, but none of the providers can be installed
    - package rust-crossbeam-devel-0.7.3-1.fc32.noarch requires (crate(crossbeam-utils) >= 0.7.0 with crate(crossbeam-utils) < 0.8.0), but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(autocfg/default) >= 0.1.6 with crate(autocfg/default) < 0.2.0) needed by rust-crossbeam-utils-devel-0.7.0-1.fc32.noarch
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2019-12-20 17:51:09
Package resolution failed
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2019-12-20 17:24:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides rust-srpm-macros = 12 needed by rust-packaging-12-2.fc32.x86_64
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
2019-12-04 09:40:50
Package resolution failed
  • No package found for: (crate(criterion/default) >= 0.2.11 with crate(criterion/default) < 0.3.0)
Previous history