rust-just

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-07-02 21:55:28
Package resolution failed
  • No package found for: (crate(snafu/default) >= 0.6.0 with crate(snafu/default) < 0.7.0~)
  • No package found for: (crate(target/default) >= 1.0.0 with crate(target/default) < 2.0.0~)
  • No package found for: (crate(temptree/default) >= 0.1.0 with crate(temptree/default) < 0.2.0~)
2022-07-02 21:47:11
Package resolution failed
  • No package found for: (crate(target/default) >= 1.0.0 with crate(target/default) < 2.0.0~)
  • Problem: package rust-snafu+default-devel-0.6.10-4.fc36.noarch requires crate(snafu) = 0.6.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(snafu-derive/default) >= 0.6.10 with crate(snafu-derive/default) < 0.7.0~) needed by rust-snafu-devel-0.6.10-4.fc36.noarch
  • No package found for: (crate(temptree/default) >= 0.1.0 with crate(temptree/default) < 0.2.0~)
2022-07-02 21:19:58
Package resolution failed
  • Problem: package rust-snafu+default-devel-0.6.10-4.fc36.noarch requires crate(snafu) = 0.6.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides (crate(snafu-derive/default) >= 0.6.10 with crate(snafu-derive/default) < 0.7.0~) needed by rust-snafu-devel-0.6.10-4.fc36.noarch
  • No package found for: (crate(temptree/default) >= 0.1.0 with crate(temptree/default) < 0.2.0~)
2022-07-02 21:13:29
Package resolution failed
  • No package found for: (crate(temptree/default) >= 0.1.0 with crate(temptree/default) < 0.2.0~)
cargo
1.61.0-2.fc37
1.62.0-1.fc37
2
rust
1.61.0-2.fc37
1.62.0-1.fc37
2
rust-std-static
1.61.0-2.fc37
1.62.0-1.fc37
3
llvm-libs
14.0.0-1.fc37
14.0.5-2.fc37
3
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
3
gcc
12.1.1-1.fc37
12.1.1-2.fc37
3
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
3
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
3
binutils
2.38-15.fc37
2.38-17.fc37
4
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
4
make
1:4.3-8.fc37
1:4.3-9.fc37
4
cpp
12.1.1-1.fc37
12.1.1-2.fc37
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
B
curl
7.83.1-1.fc37
7.84.0-1.fc37
B
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
B
binutils-gold
2.38-15.fc37
2.38-17.fc37
B
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
gcc-plugin-annobin
12.1.1-1.fc37
12.1.1-2.fc37
B
dwz
0.14-2.fc35
0.14-5.fc37
B
2022-06-20 04:38:59
Package dependencies resolved successfuly
2022-06-20 04:26:40
Package resolution failed
  • Problem: package rust-packaging-21-3.fc37.x86_64 requires python3-rust2rpm = 21-3.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.10dist(requests) needed by python3-rust2rpm-21-3.fc37.x86_64
    - nothing provides python3.10dist(jinja2) needed by python3-rust2rpm-21-3.fc37.x86_64